Loading ...
Sorry, an error occurred while loading the content.

18990Re: [TwinCLinG] Query

Expand Messages
  • Sivaram
    Oct 3, 2006
    • 0 Attachment
      On 10/1/06, Suman Karumuri <mansuk@...> wrote:
      >
      >
      >
      >
      >
      >
      > On 10/1/06, papisetti shasi kala <shasi_ice@...> wrote:
      > > hi,
      > > can anybody please help me in solving my problem.I have downloaded linux 2.6.12.tar.gz kernel file and tried to install it on my sytem.i did a make and then make install here i encountered a problem /lib/modules/2.6.12 is not available. so i made mkdir /lib/modules/2.6.12 n made a make install again.now i got it.but when i typed the command uname -r i could int see my kerenel 2.6.12 only the previous one 2.6.11-FC4 is there.
      >
      > I think you are compiling the kernel the wrong way. Did you do a make
      > install after doing make dep etc..? If you are getting strange errors,
      > the best way is to start from scratch, while following a tutorial
      > online.
      >
      > -Suman

      Might seem a little silly to ask this, but did you modify your boot
      loader and reboot the system selecting the new kernel?
      BTW IIRC 2.6 kernels dont need make dep.
    • Show all 19 messages in this topic