Loading ...
Sorry, an error occurred while loading the content.
 

Re: [IH CUB LoBoy Series] NOT CHARGING

Expand Messages
  • Bigdog
    The A terminal is the generator output. Grounding it is effectively shorting the generator output to ground. If you got no major smoke or arcing, the
    Message 1 of 8 , Nov 11, 2004
      The "A" terminal is the generator output.  Grounding it is effectively shorting the generator output to ground.  If you got no major smoke or arcing, the generator is putting nothing out. 
      Grounding the "F" terminal grounds the field, by-passing the regulator and the generator should go to full output.  Pull the starter / gen and have it tested.
       
      Bigdog
      ----- Original Message -----
      From: md69ih154
      Sent: Thursday, November 11, 2004 8:17 PM
      Subject: [IH CUB LoBoy Series] NOT CHARGING


      All, my 154 no longer charges the battery while running.  The
      ahmmeter displays negative needle deflection when the engine is
      started (as I turn the key) and once running I no longer see a
      positive needle sweep.

      I spoke with my local IH guys and they told me to ground the "F"
      terminal of the starter/generator and I should see some sparking at
      the ground point and positive needle deflection at my ahmmeter.  I
      did not see any sparking or needle deflection.  I also tried
      grounding "A" and also had no results.  This test was supposed to
      determine if it was the voltage regulator or the starter/generator
      as the problem.  The tractor is a 69 and I don't beleive the voltage
      regulator is factory ... it looks too new, however, the
      starter/generator is original equipment.

      Any ideas?

      Also, should I see 12 - 13 volts if I measure across the "A" and "F"
      terminals on the rear of the starter/generator?

      Thanks, Joe




    • Dave H
      Joe, I have a used one if you can t repair yours. Dave ... From: md69ih154 To: ihcubloboyseries@yahoogroups.com Sent: Friday, November 12, 2004 6:48 AM
      Message 2 of 8 , Nov 12, 2004
        Joe,
        I have a used one if you can't repair yours.
         
        Dave
        ----- Original Message -----
        From: md69ih154
        Sent: Friday, November 12, 2004 6:48 AM
        Subject: Re: [IH CUB LoBoy Series] NOT CHARGING


        Thanks Bigdog, will yank it out and have it tested.  Any ideas what a
        new or rebuilt starter/generator goes for?  Also, as the starter
        portion of this unit still works, is it possible I just need new
        brushes for the generator?  Is this common?

        Thanks again, Joe

        --- In ihcubloboyseries@yahoogroups.com, "Bigdog" <DBigdog@c...>
        wrote:
        > The "A" terminal is the generator output.  Grounding it is
        effectively shorting the generator output to ground.  If you got no
        major smoke or arcing, the generator is putting nothing out. 
        > Grounding the "F" terminal grounds the field, by-passing the
        regulator and the generator should go to full output.  Pull the
        starter / gen and have it tested.
        >
        > Bigdog
        >   ----- Original Message -----
        >   From: md69ih154
        >   To: ihcubloboyseries@yahoogroups.com
        >   Sent: Thursday, November 11, 2004 8:17 PM
        >   Subject: [IH CUB LoBoy Series] NOT CHARGING
        >
        >
        >
        >   All, my 154 no longer charges the battery while running.  The
        >   ahmmeter displays negative needle deflection when the engine is
        >   started (as I turn the key) and once running I no longer see a
        >   positive needle sweep.
        >
        >   I spoke with my local IH guys and they told me to ground the "F"
        >   terminal of the starter/generator and I should see some sparking
        at
        >   the ground point and positive needle deflection at my ahmmeter. 
        I
        >   did not see any sparking or needle deflection.  I also tried
        >   grounding "A" and also had no results.  This test was supposed to
        >   determine if it was the voltage regulator or the
        starter/generator
        >   as the problem.  The tractor is a 69 and I don't beleive the
        voltage
        >   regulator is factory ... it looks too new, however, the
        >   starter/generator is original equipment.
        >
        >   Any ideas?
        >
        >   Also, should I see 12 - 13 volts if I measure across the "A"
        and "F"
        >   terminals on the rear of the starter/generator?
        >
        >   Thanks, Joe
        >
        >
        >
        >
        >         Yahoo! Groups Sponsor
        >               ADVERTISEMENT
        >                
        >       
        >       
        >
        >
        > --------------------------------------------------------------------
        ----------
        >   Yahoo! Groups Links
        >
        >     a.. To visit your group on the web, go to:
        >     http://groups.yahoo.com/group/ihcubloboyseries/
        >      
        >     b.. To unsubscribe from this group, send an email to:
        >     ihcubloboyseries-unsubscribe@yahoogroups.com
        >      
        >     c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of
        Service.




      • md69ih154
        Thanks Bigdog, will yank it out and have it tested. Any ideas what a new or rebuilt starter/generator goes for? Also, as the starter portion of this unit
        Message 3 of 8 , Nov 12, 2004
          Thanks Bigdog, will yank it out and have it tested. Any ideas what a
          new or rebuilt starter/generator goes for? Also, as the starter
          portion of this unit still works, is it possible I just need new
          brushes for the generator? Is this common?

          Thanks again, Joe

          --- In ihcubloboyseries@yahoogroups.com, "Bigdog" <DBigdog@c...>
          wrote:
          > The "A" terminal is the generator output. Grounding it is
          effectively shorting the generator output to ground. If you got no
          major smoke or arcing, the generator is putting nothing out.
          > Grounding the "F" terminal grounds the field, by-passing the
          regulator and the generator should go to full output. Pull the
          starter / gen and have it tested.
          >
          > Bigdog
          > ----- Original Message -----
          > From: md69ih154
          > To: ihcubloboyseries@yahoogroups.com
          > Sent: Thursday, November 11, 2004 8:17 PM
          > Subject: [IH CUB LoBoy Series] NOT CHARGING
          >
          >
          >
          > All, my 154 no longer charges the battery while running. The
          > ahmmeter displays negative needle deflection when the engine is
          > started (as I turn the key) and once running I no longer see a
          > positive needle sweep.
          >
          > I spoke with my local IH guys and they told me to ground the "F"
          > terminal of the starter/generator and I should see some sparking
          at
          > the ground point and positive needle deflection at my ahmmeter.
          I
          > did not see any sparking or needle deflection. I also tried
          > grounding "A" and also had no results. This test was supposed to
          > determine if it was the voltage regulator or the
          starter/generator
          > as the problem. The tractor is a 69 and I don't beleive the
          voltage
          > regulator is factory ... it looks too new, however, the
          > starter/generator is original equipment.
          >
          > Any ideas?
          >
          > Also, should I see 12 - 13 volts if I measure across the "A"
          and "F"
          > terminals on the rear of the starter/generator?
          >
          > Thanks, Joe
          >
          >
          >
          >
          > Yahoo! Groups Sponsor
          > ADVERTISEMENT
          >
          >
          >
          >
          >
          > --------------------------------------------------------------------
          ----------
          > Yahoo! Groups Links
          >
          > a.. To visit your group on the web, go to:
          > http://groups.yahoo.com/group/ihcubloboyseries/
          >
          > b.. To unsubscribe from this group, send an email to:
          > ihcubloboyseries-unsubscribe@yahoogroups.com
          >
          > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of
          Service.
        • md69ih154
          Dave, finally had my starter/generator tested and the generator portion is shot. (it has no output) you mentioned you have a used one, can you give me some
          Message 4 of 8 , Nov 30, 2004
            Dave, finally had my starter/generator tested and the generator
            portion is shot. (it has no output) you mentioned you have a used
            one, can you give me some details like year, approximate hours, price,
            location, etc.

            Thanks, Joe

            --- In ihcubloboyseries@yahoogroups.com, "Dave H" <bhull1@c...> wrote:
            > Joe,
            > I have a used one if you can't repair yours.
            >
            > Dave
            > ----- Original Message -----
            > From: md69ih154
            > To: ihcubloboyseries@yahoogroups.com
            > Sent: Friday, November 12, 2004 6:48 AM
            > Subject: Re: [IH CUB LoBoy Series] NOT CHARGING
            >
            >
            >
            > Thanks Bigdog, will yank it out and have it tested. Any ideas what a
            > new or rebuilt starter/generator goes for? Also, as the starter
            > portion of this unit still works, is it possible I just need new
            > brushes for the generator? Is this common?
            >
            > Thanks again, Joe
            >
            > --- In ihcubloboyseries@yahoogroups.com, "Bigdog" <DBigdog@c...>
            > wrote:
            > > The "A" terminal is the generator output. Grounding it is
            > effectively shorting the generator output to ground. If you got no
            > major smoke or arcing, the generator is putting nothing out.
            > > Grounding the "F" terminal grounds the field, by-passing the
            > regulator and the generator should go to full output. Pull the
            > starter / gen and have it tested.
            > >
            > > Bigdog
            > > ----- Original Message -----
            > > From: md69ih154
            > > To: ihcubloboyseries@yahoogroups.com
            > > Sent: Thursday, November 11, 2004 8:17 PM
            > > Subject: [IH CUB LoBoy Series] NOT CHARGING
            > >
            > >
            > >
            > > All, my 154 no longer charges the battery while running. The
            > > ahmmeter displays negative needle deflection when the engine is
            > > started (as I turn the key) and once running I no longer see a
            > > positive needle sweep.
            > >
            > > I spoke with my local IH guys and they told me to ground the "F"
            > > terminal of the starter/generator and I should see some sparking
            > at
            > > the ground point and positive needle deflection at my ahmmeter.
            > I
            > > did not see any sparking or needle deflection. I also tried
            > > grounding "A" and also had no results. This test was supposed to
            > > determine if it was the voltage regulator or the
            > starter/generator
            > > as the problem. The tractor is a 69 and I don't beleive the
            > voltage
            > > regulator is factory ... it looks too new, however, the
            > > starter/generator is original equipment.
            > >
            > > Any ideas?
            > >
            > > Also, should I see 12 - 13 volts if I measure across the "A"
            > and "F"
            > > terminals on the rear of the starter/generator?
            > >
            > > Thanks, Joe
            > >
            > >
            > >
            > >
            > > Yahoo! Groups Sponsor
            > > ADVERTISEMENT
            > >
            > >
            > >
            > >
            > >
            > > --------------------------------------------------------------------
            > ----------
            > > Yahoo! Groups Links
            > >
            > > a.. To visit your group on the web, go to:
            > > http://groups.yahoo.com/group/ihcubloboyseries/
            > >
            > > b.. To unsubscribe from this group, send an email to:
            > > ihcubloboyseries-unsubscribe@yahoogroups.com
            > >
            > > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of
            > Service.
            >
            >
            >
            >
            > Yahoo! Groups Sponsor
            > ADVERTISEMENT
            >
            >
            >
            >
            >
            >
            ------------------------------------------------------------------------------
            > Yahoo! Groups Links
            >
            > a.. To visit your group on the web, go to:
            > http://groups.yahoo.com/group/ihcubloboyseries/
            >
            > b.. To unsubscribe from this group, send an email to:
            > ihcubloboyseries-unsubscribe@yahoogroups.com
            >
            > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of
            Service.
          • l_cretsinger
            You may already know this, but those starter/generators can be rebuilt. I had one rebuilt about two years ago for $75 at a local alternator shop here in
            Message 5 of 8 , Dec 1, 2004
              You may already know this, but those starter/generators can be
              rebuilt. I had one rebuilt about two years ago for $75 at a local
              alternator shop here in western KY. At the same time, I found one at
              a salvage yard, he wanted $75 dollars for it, but couldn't guarantee
              it would work.

              Larry

              --- In ihcubloboyseries@yahoogroups.com, "md69ih154" <md69ih154@y...>
              wrote:
              >
              > Dave, finally had my starter/generator tested and the generator
              > portion is shot. (it has no output) you mentioned you have a used
              > one, can you give me some details like year, approximate hours,
              price,
              > location, etc.
              >
              > Thanks, Joe
              >
              > --- In ihcubloboyseries@yahoogroups.com, "Dave H" <bhull1@c...>
              wrote:
              > > Joe,
              > > I have a used one if you can't repair yours.
              > >
              > > Dave
              > > ----- Original Message -----
              > > From: md69ih154
              > > To: ihcubloboyseries@yahoogroups.com
              > > Sent: Friday, November 12, 2004 6:48 AM
              > > Subject: Re: [IH CUB LoBoy Series] NOT CHARGING
              > >
              > >
              > >
              > > Thanks Bigdog, will yank it out and have it tested. Any ideas
              what a
              > > new or rebuilt starter/generator goes for? Also, as the
              starter
              > > portion of this unit still works, is it possible I just need
              new
              > > brushes for the generator? Is this common?
              > >
              > > Thanks again, Joe
              > >
              > > --- In ihcubloboyseries@yahoogroups.com, "Bigdog"
              <DBigdog@c...>
              > > wrote:
              > > > The "A" terminal is the generator output. Grounding it is
              > > effectively shorting the generator output to ground. If you
              got no
              > > major smoke or arcing, the generator is putting nothing out.
              > > > Grounding the "F" terminal grounds the field, by-passing the
              > > regulator and the generator should go to full output. Pull the
              > > starter / gen and have it tested.
              > > >
              > > > Bigdog
              > > > ----- Original Message -----
              > > > From: md69ih154
              > > > To: ihcubloboyseries@yahoogroups.com
              > > > Sent: Thursday, November 11, 2004 8:17 PM
              > > > Subject: [IH CUB LoBoy Series] NOT CHARGING
              > > >
              > > >
              > > >
              > > > All, my 154 no longer charges the battery while running.
              The
              > > > ahmmeter displays negative needle deflection when the
              engine is
              > > > started (as I turn the key) and once running I no longer
              see a
              > > > positive needle sweep.
              > > >
              > > > I spoke with my local IH guys and they told me to ground
              the "F"
              > > > terminal of the starter/generator and I should see some
              sparking
              > > at
              > > > the ground point and positive needle deflection at my
              ahmmeter.
              > > I
              > > > did not see any sparking or needle deflection. I also
              tried
              > > > grounding "A" and also had no results. This test was
              supposed to
              > > > determine if it was the voltage regulator or the
              > > starter/generator
              > > > as the problem. The tractor is a 69 and I don't beleive
              the
              > > voltage
              > > > regulator is factory ... it looks too new, however, the
              > > > starter/generator is original equipment.
              > > >
              > > > Any ideas?
              > > >
              > > > Also, should I see 12 - 13 volts if I measure across
              the "A"
              > > and "F"
              > > > terminals on the rear of the starter/generator?
              > > >
              > > > Thanks, Joe
              > > >
              > > >
              > > >
              > > >
              > > > Yahoo! Groups Sponsor
              > > > ADVERTISEMENT
              > > >
              > > >
              > > >
              > > >
              > > >
              > > > --------------------------------------------------------------
              ------
              > > ----------
              > > > Yahoo! Groups Links
              > > >
              > > > a.. To visit your group on the web, go to:
              > > > http://groups.yahoo.com/group/ihcubloboyseries/
              > > >
              > > > b.. To unsubscribe from this group, send an email to:
              > > > ihcubloboyseries-unsubscribe@yahoogroups.com
              > > >
              > > > c.. Your use of Yahoo! Groups is subject to the Yahoo!
              Terms of
              > > Service.
              > >
              > >
              > >
              > >
              > > Yahoo! Groups Sponsor
              > > ADVERTISEMENT
              > >
              > >
              > >
              > >
              > >
              > >
              > --------------------------------------------------------------------
              ----------
              > > Yahoo! Groups Links
              > >
              > > a.. To visit your group on the web, go to:
              > > http://groups.yahoo.com/group/ihcubloboyseries/
              > >
              > > b.. To unsubscribe from this group, send an email to:
              > > ihcubloboyseries-unsubscribe@yahoogroups.com
              > >
              > > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms
              of
              > Service.
            • gene lynch
              Also there are new ones on ebay for around $90.00 (buy it now) I assume they are still selling them. I haven t looked for a while.
              Message 6 of 8 , Dec 1, 2004
                Also there are new ones on ebay for around $90.00   (buy it now) I assume they are still selling them. I haven't looked for a while.

                l_cretsinger wrote:

                You may already know this, but those starter/generators can be
                rebuilt.  I had one rebuilt about two years ago for $75 at a local
                alternator shop here in western KY.  At the same time, I found one at
                a salvage yard, he wanted $75 dollars for it, but couldn't guarantee
                it would work.

                Larry

                --- In ihcubloboyseries@yahoogroups.com, "md69ih154" <md69ih154@y...>
                wrote:
                >
                > Dave, finally had my starter/generator tested and the generator
                > portion is shot.  (it has no output)  you mentioned you have a used
                > one, can you give me some details like year, approximate hours,
                price,
                > location, etc.
                >
                > Thanks, Joe
                >
                > --- In ihcubloboyseries@yahoogroups.com, "Dave H" <bhull1@c...>
                wrote:
                > > Joe,
                > > I have a used one if you can't repair yours.
                > >
                > > Dave
                > >   ----- Original Message -----
                > >   From: md69ih154
                > >   To: ihcubloboyseries@yahoogroups.com
                > >   Sent: Friday, November 12, 2004 6:48 AM
                > >   Subject: Re: [IH CUB LoBoy Series] NOT CHARGING
                > >
                > >
                > >
                > >   Thanks Bigdog, will yank it out and have it tested.  Any ideas
                what a
                > >   new or rebuilt starter/generator goes for?  Also, as the
                starter
                > >   portion of this unit still works, is it possible I just need
                new
                > >   brushes for the generator?  Is this common?
                > >
                > >   Thanks again, Joe
                > >
                > >   --- In ihcubloboyseries@yahoogroups.com, "Bigdog"
                <DBigdog@c...>
                > >   wrote:
                > >   > The "A" terminal is the generator output.  Grounding it is
                > >   effectively shorting the generator output to ground.  If you
                got no
                > >   major smoke or arcing, the generator is putting nothing out. 
                > >   > Grounding the "F" terminal grounds the field, by-passing the
                > >   regulator and the generator should go to full output.  Pull the
                > >   starter / gen and have it tested.
                > >   >
                > >   > Bigdog
                > >   >   ----- Original Message -----
                > >   >   From: md69ih154
                > >   >   To: ihcubloboyseries@yahoogroups.com
                > >   >   Sent: Thursday, November 11, 2004 8:17 PM
                > >   >   Subject: [IH CUB LoBoy Series] NOT CHARGING
                > >   >
                > >   >
                > >   >
                > >   >   All, my 154 no longer charges the battery while running. 
                The
                > >   >   ahmmeter displays negative needle deflection when the
                engine is
                > >   >   started (as I turn the key) and once running I no longer
                see a
                > >   >   positive needle sweep.
                > >   >
                > >   >   I spoke with my local IH guys and they told me to ground
                the "F"
                > >   >   terminal of the starter/generator and I should see some
                sparking
                > >   at
                > >   >   the ground point and positive needle deflection at my
                ahmmeter. 
                > >   I
                > >   >   did not see any sparking or needle deflection.  I also
                tried
                > >   >   grounding "A" and also had no results.  This test was
                supposed to
                > >   >   determine if it was the voltage regulator or the
                > >   starter/generator
                > >   >   as the problem.  The tractor is a 69 and I don't beleive
                the
                > >   voltage
                > >   >   regulator is factory ... it looks too new, however, the
                > >   >   starter/generator is original equipment.
                > >   >
                > >   >   Any ideas?
                > >   >
                > >   >   Also, should I see 12 - 13 volts if I measure across
                the "A"
                > >   and "F"
                > >   >   terminals on the rear of the starter/generator?
                > >   >
                > >   >   Thanks, Joe
                > >   >
                > >   >
                > >   >
                > >   >
                > >   >         Yahoo! Groups Sponsor
                > >   >               ADVERTISEMENT
                > >   >                
                > >   >       
                > >   >       
                > >   >
                > >   >
                > >   > --------------------------------------------------------------
                ------
                > >   ----------
                > >   >   Yahoo! Groups Links
                > >   >
                > >   >     a.. To visit your group on the web, go to:
                > >   >     http://groups.yahoo.com/group/ihcubloboyseries/
                > >   >      
                > >   >     b.. To unsubscribe from this group, send an email to:
                > >   >     ihcubloboyseries-unsubscribe@yahoogroups.com
                > >   >      
                > >   >     c.. Your use of Yahoo! Groups is subject to the Yahoo!
                Terms of
                > >   Service.
                > >
                > >
                > >
                > >
                > >         Yahoo! Groups Sponsor
                > >               ADVERTISEMENT
                > >                
                > >       
                > >       
                > >
                > >
                > >
                > --------------------------------------------------------------------
                ----------
                > >   Yahoo! Groups Links
                > >
                > >     a.. To visit your group on the web, go to:
                > >     http://groups.yahoo.com/group/ihcubloboyseries/
                > >      
                > >     b.. To unsubscribe from this group, send an email to:
                > >     ihcubloboyseries-unsubscribe@yahoogroups.com
                > >      
                > >     c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms
                of
                > Service.




              • Markwayne
                Just a word of caution. Some so called alternator/generator repair shops don t have a clue about starter/generator combanations. They dont have the skills to
                Message 7 of 8 , Dec 1, 2004
                  Just a word of caution. Some so called alternator/generator repair shops don't have a clue about starter/generator combanations. They dont have the skills to test them. They are old tech and not used at all these days. Make sure they are up to the task, a reference from the local IH dealer is a good sign. An alternative is your local motor rebuild shop. There might be someone left there that is familuar with compound rotary devices.

                  Mark
                • gene lynch
                  Check with dbelectrical@comcast.net
                  Message 8 of 8 , Dec 1, 2004
                    Check with dbelectrical@...

                    md69ih154 wrote:

                    Dave, finally had my starter/generator tested and the generator
                    portion is shot.  (it has no output)  you mentioned you have a used
                    one, can you give me some details like year, approximate hours, price,
                    location, etc.

                    Thanks, Joe

                    --- In ihcubloboyseries@yahoogroups.com, "Dave H" <bhull1@c...> wrote:
                    > Joe,
                    > I have a used one if you can't repair yours.
                    >
                    > Dave
                    >   ----- Original Message -----
                    >   From: md69ih154
                    >   To: ihcubloboyseries@yahoogroups.com
                    >   Sent: Friday, November 12, 2004 6:48 AM
                    >   Subject: Re: [IH CUB LoBoy Series] NOT CHARGING
                    >
                    >
                    >
                    >   Thanks Bigdog, will yank it out and have it tested.  Any ideas what a
                    >   new or rebuilt starter/generator goes for?  Also, as the starter
                    >   portion of this unit still works, is it possible I just need new
                    >   brushes for the generator?  Is this common?
                    >
                    >   Thanks again, Joe
                    >
                    >   --- In ihcubloboyseries@yahoogroups.com, "Bigdog" <DBigdog@c...>
                    >   wrote:
                    >   > The "A" terminal is the generator output.  Grounding it is
                    >   effectively shorting the generator output to ground.  If you got no
                    >   major smoke or arcing, the generator is putting nothing out. 
                    >   > Grounding the "F" terminal grounds the field, by-passing the
                    >   regulator and the generator should go to full output.  Pull the
                    >   starter / gen and have it tested.
                    >   >
                    >   > Bigdog
                    >   >   ----- Original Message -----
                    >   >   From: md69ih154
                    >   >   To: ihcubloboyseries@yahoogroups.com
                    >   >   Sent: Thursday, November 11, 2004 8:17 PM
                    >   >   Subject: [IH CUB LoBoy Series] NOT CHARGING
                    >   >
                    >   >
                    >   >
                    >   >   All, my 154 no longer charges the battery while running.  The
                    >   >   ahmmeter displays negative needle deflection when the engine is
                    >   >   started (as I turn the key) and once running I no longer see a
                    >   >   positive needle sweep.
                    >   >
                    >   >   I spoke with my local IH guys and they told me to ground the "F"
                    >   >   terminal of the starter/generator and I should see some sparking
                    >   at
                    >   >   the ground point and positive needle deflection at my ahmmeter. 
                    >   I
                    >   >   did not see any sparking or needle deflection.  I also tried
                    >   >   grounding "A" and also had no results.  This test was supposed to
                    >   >   determine if it was the voltage regulator or the
                    >   starter/generator
                    >   >   as the problem.  The tractor is a 69 and I don't beleive the
                    >   voltage
                    >   >   regulator is factory ... it looks too new, however, the
                    >   >   starter/generator is original equipment.
                    >   >
                    >   >   Any ideas?
                    >   >
                    >   >   Also, should I see 12 - 13 volts if I measure across the "A"
                    >   and "F"
                    >   >   terminals on the rear of the starter/generator?
                    >   >
                    >   >   Thanks, Joe
                    >   >
                    >   >
                    >   >
                    >   >
                    >   >         Yahoo! Groups Sponsor
                    >   >               ADVERTISEMENT
                    >   >                
                    >   >       
                    >   >       
                    >   >
                    >   >
                    >   > --------------------------------------------------------------------
                    >   ----------
                    >   >   Yahoo! Groups Links
                    >   >
                    >   >     a.. To visit your group on the web, go to:
                    >   >     http://groups.yahoo.com/group/ihcubloboyseries/
                    >   >      
                    >   >     b.. To unsubscribe from this group, send an email to:
                    >   >     ihcubloboyseries-unsubscribe@yahoogroups.com
                    >   >      
                    >   >     c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of
                    >   Service.
                    >
                    >
                    >
                    >
                    >         Yahoo! Groups Sponsor
                    >               ADVERTISEMENT
                    >                
                    >       
                    >       
                    >
                    >
                    >
                    ------------------------------------------------------------------------------
                    >   Yahoo! Groups Links
                    >
                    >     a.. To visit your group on the web, go to:
                    >     http://groups.yahoo.com/group/ihcubloboyseries/
                    >      
                    >     b.. To unsubscribe from this group, send an email to:
                    >     ihcubloboyseries-unsubscribe@yahoogroups.com
                    >      
                    >     c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of
                    Service.




                  Your message has been successfully submitted and would be delivered to recipients shortly.