Loading ...
Sorry, an error occurred while loading the content.

NOT CHARGING

Expand Messages
  • md69ih154
    All, my 154 no longer charges the battery while running. The ahmmeter displays negative needle deflection when the engine is started (as I turn the key) and
    Message 1 of 4 , Nov 11, 2004
    • 0 Attachment
      All, my 154 no longer charges the battery while running. The
      ahmmeter displays negative needle deflection when the engine is
      started (as I turn the key) and once running I no longer see a
      positive needle sweep.

      I spoke with my local IH guys and they told me to ground the "F"
      terminal of the starter/generator and I should see some sparking at
      the ground point and positive needle deflection at my ahmmeter. I
      did not see any sparking or needle deflection. I also tried
      grounding "A" and also had no results. This test was supposed to
      determine if it was the voltage regulator or the starter/generator
      as the problem. The tractor is a 69 and I don't beleive the voltage
      regulator is factory ... it looks too new, however, the
      starter/generator is original equipment.

      Any ideas?

      Also, should I see 12 - 13 volts if I measure across the "A" and "F"
      terminals on the rear of the starter/generator?

      Thanks, Joe
    • Rex Burkheimer
      Dixie Electrical shows that unit available in their current catalog. Dixie is a large rebuilder of HD and Ag starters & alternators with national distribution.
      Message 2 of 4 , Dec 1, 2004
      • 0 Attachment
        Dixie Electrical shows that unit available in their current catalog.
        Dixie is a large rebuilder of HD and Ag starters & alternators with
        national distribution.

        Rex Burkheimer
        Texas
      Your message has been successfully submitted and would be delivered to recipients shortly.