Loading ...
Sorry, an error occurred while loading the content.

18184RE: [IH CUB LoBoy Numbered Series] RE: Batt won't charge

Expand Messages
  • jpw19798
    Sep 29, 2013
    • 0 Attachment
      Check your voltage regulator.




      Sent from my Samsung Epicâ„¢ 4G Touch

      tjporters16433@... wrote:
       

      Where should I check my voltage?  Ive checked right on the starter gen and I only have 11 volts.  But I don't know much about starter gen  Does that indicate the starter is bad.  And the Battery is brand new.  Replaced that to solve that problem.  Any thoughts



      ---In ihcubloboyseries@yahoogroups.com, <misterjbeing@...> wrote:

      Make sure too that the voltage regulator you swapped the old one with is the correct one. When I was troubleshooting my charging problem, I changed my regulator out with a new one because my meter showed it wasn't charging. The new one did not work. After much grief, I opened up the old one and filed all the relay contacts and it is still working to this day.

      --- In ihcubloboyseries@yahoogroups.com, Jeffrey G Rymer <j.rymer@...> wrote:
      >
      > If your battery is OK then I suspect you may have a 'short'. Consider this, with a fully charged battery in good condition, it should be capable of running your tractor for at least 4-5 hours and still have a light charge remaining.
      > Try checking the charge with a 'volt meter' while your tractor is running @ 1/2 throttle, it should read 13+ volts.
      > If this checks out, then make sure everything is 'off', disconnect one  of the battery leads and check if there is a 'spark' indicating a current draw (short).
      >
      >
      >
      >
      > ________________________________
      > From: "tjporters16433@..." <tjporters16433@...>
      > To: ihcubloboyseries@yahoogroups.com
      > Sent: Sunday, September 15, 2013 11:11 AM
      > Subject: [IH CUB LoBoy Numbered Series] Batt won't charge
      >
      >
      >
      >
      >
      >
      > I charge my batt all the way up before mowwing.  While mowwing the batt won't charge on top of that the system drains the batt down to nothing.  I believe my starter Gen is fine and I've switched voltage reg.  Any Ideas?
      >

    • Show all 6 messages in this topic