Loading ...
Sorry, an error occurred while loading the content.

Re: [ASK] How to fix "Your Ruby version is 1.8.7, but your Gemfile specified 1.9.3"

Expand Messages
  • Tommy
    RESOLVED :D Terima kasih Gan Ahmy Yulrizka, Gan Ronny Haryanto, dan Gan Yacobus Reinhart, setelah saya lakukan petunjuk dari awal sampai akhir, serta addional
    Message 1 of 11 , Aug 9, 2013
    • 0 Attachment
      RESOLVED :D

      Terima kasih Gan Ahmy Yulrizka, Gan Ronny Haryanto, dan Gan Yacobus Reinhart, setelah saya lakukan petunjuk dari awal sampai akhir, serta addional script
      ================================
      RBENV_ROOT=/usr/local/rbenv # ada yang pake $HOME/.rbenv

      if [ -d $RBENV_ROOT ]; then
      export RBENV_ROOT
      PATH="$RBENV_ROOT/bin:$PATH"
      eval "$(rbenv init -)"
      fi
      ================================
      Masalahnya selesai dan ketika saya run, dan ternyata aplikasi berjalan dengan semestinya.

      Sekali lagi trimakasih untuk ilmu-ilmunya :D

      Trims
      --- In id-ruby@yahoogroups.com, Ronny Haryanto <ronny@...> wrote:
      >
      > 2013/8/8 Yacobus Reinhart <yacobus.reinhart@...>
      >
      > > biasanya setelah install rbenv ada perintah suruh masukin bash/shell script
      > > di ~/.profile atau ~/.bashrc
      > >
      >
      > Sepertinya sih rbenv sudah terinstall dan loaded, soalnya di awal $PATH nya
      > dia sudah ada .rbenv/shims nya.
      >
      > Di file project kita tambahin file .rbenv-version masukin versi rbenv-nya,
      > > seperti "1.9.3-p448" terus install plugin rbenv-gemsets ...
      >
      >
      > Mungkin maksudnya .ruby-version ya, bukan .rbenv-version?
      >
      > Kalo projectnya Bundler-based (ada Gemfile), mestinya sih gemsets nggak
      > dibutuhkan lagi.
      >
      > Ronny
      >
      >
      > [Non-text portions of this message have been removed]
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.