Loading ...
Sorry, an error occurred while loading the content.

Re: Fw: [id-ruby] [WinXP] konek ruby-mysql error

Expand Messages
  • Steven Haryanto
    ... mungkin bisa coba instal versi 1-click installer yg lebih baru? rasanya 1-click installer diupdate terus deh dan sekarang udah ruby 1.8.2. di komputer saya
    Message 1 of 2 , Feb 11, 2005
    • 0 Attachment
      1@... wrote:
      >>>dugaan kasar (wild guess) saya, anda punya ruby.exe lain (1.6) somewhere
      >>>in the path. coba pastikan ruby.exe yang anda eksekusi versinya yang
      >>>benar (1.8.1).
      >>
      >>[System Path] saya :
      >>
      >
      > D:\Perl\bin\;%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;C
      >
      >>:\mysql\bin;c:\ruby\bin;C:\j2sdk1.4.2\bin;C:\php;D:\vi\;
      >>
      >>command prompt > ruby -v
      >>ruby 1.8.1 (2003-12-25) [i386-mswin32]
      >>
      >>komp sy ga pernah sy macem2in diinstal ruby selain instalan ruby pake

      mungkin bisa coba instal versi 1-click installer yg lebih baru? rasanya
      1-click installer diupdate terus deh dan sekarang udah ruby 1.8.2. di
      komputer saya sendiri (debian tapi, bukan windows):

      $ ruby -v
      ruby 1.8.2 (2004-12-06) [i386-linux]

      kebetulan saya sendiri di windows gak pernah pake 1-click installer,
      pakenya ruby yg di cygwin atau ruby-mswin32 versi agak lama (1.8.0). dan
      terakhir kali nyoba sih oke2x aja.

      --
      Steven Haryanto | PT. Master Web Network (MWN)
      http://people.masterwebnet.com/steven | Ged Cyber Lt9, Kuningan Barat 8
      Y!:stevenharyanto | Jaksel 12710. Ph: (021) 5269311

      http://egroups.com/group/id-regex http://egroups.com/group/id-perl
      http://egroups.com/group/id-mysql http://egroups.com/group/id-python
      http://egroups.com/group/id-ruby http://egroups.com/group/id-postgresql
      http://egroups.com/group/id-php http://egroups.com/group/diskusihosting
    Your message has been successfully submitted and would be delivered to recipients shortly.