Loading ...
Sorry, an error occurred while loading the content.

Re: [id-php] [tanya] httpd.conf slackware 'darkstar'

Expand Messages
  • kaka prakasa
    tangkyu boss!!! ... -- kaka @ stressberat.blogspot.com [Non-text portions of this message have been removed]
    Message 1 of 5 , Oct 1, 2007
    • 0 Attachment
      tangkyu boss!!!

      On 9/30/07, Eko Purnomo <globe.nopass@...> wrote:
      >
      > coba periksa file httpd.conf cari baris yang memuat
      >
      > #include extra/httpd-userdir.conf (kalo ga salah)
      >
      > hilangkan tanda tersebut.
      > juga pastika bahwa module mod_user sudah terload
      >
      > LoadModule userdir_module modules/mod_userdir.so
      >
      > (kalo ada tanda pagar didepan hilangkan dulu)
      >
      > jagnan lupa juga permisi dari direktori user yagn bersangkutan jadikan
      > ke 755 ato berapa jangan 700
      >
      > semoga bisa membantu
      >
      >
      > On 9/30/07, kaka prakasa <kaka.prakasa@...<kaka.prakasa%40gmail.com>>
      > wrote:
      > >
      > >
      > >
      > >
      > >
      > >
      > > saya kesulitan di setting httpd.conf untuk mengaktifkan public_html pada
      > > apache-2.2.4 di Slackware darkstar.
      > > tanda # pada includenya ke extras httpd-userdir.conf sudah saya hapus
      > namun
      > > direktori public_html belum juga bisa terdeteksi
      > > di manual apachenya ga ada petunjuknya,,googling ga ada jawaban,,ada
      > yang
      > > bisa bantu??
      > >
      > > --
      > > kaka @ stressberat.blogspot.com
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > >
      >
      >
      >



      --
      kaka @ stressberat.blogspot.com


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.