Loading ...
Sorry, an error occurred while loading the content.

Re: [iMovie-List] Camera Freezes iMove?

Expand Messages
  • Anton Pretorius
    Jim, did you ever test my solution for pops in paste over problem. I have not received any mail from Yazoo for two weeks. Anton ... From:
    Message 1 of 7 , Apr 18 1:24 AM
    View Source
    • 0 Attachment
      Jim, did you ever test my solution for "pops in paste over" problem.
      I have not received any mail from Yazoo for two weeks.

      Anton

      -----Original Message-----
      From: isetta@... <isetta@...>
      To: iMovie-List@yahoogroups.com <iMovie-List@yahoogroups.com>
      Date: Monday, 16 April, 2001 4:06 AM
      Subject: Re: [iMovie-List] Camera Freezes iMove?


      >
      >>However now I come to repeat the process, and iMovie seems to freeze
      whenever
      >>I switch the camera on. Maybe I was lucky the first few times. Is there an
      >>order to switching on mac/switching on camera/loading iMovie/plugging in
      >>camera?
      >>
      >>I have a G4/500/320meg/iMovie 2.01
      >>
      >>thanks!
      >
      >
      >Camera should be ON and plugged into FireWire before you launch iMovie.
      >
      >
      >
      >
      >
      >To unsubscribe from this group, send an email to:
      >iMovie-List-unsubscribe@egroups.com
      >
      >
      >
      >Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      >
      >
      >
    • isetta@earthlink.net
      ... No, I haven t had time to go back and do that yet. I ll let you know when I do and how it works out, I don t see why it shouldn t work, it s apparently the
      Message 2 of 7 , Apr 18 9:57 AM
      View Source
      • 0 Attachment
        >Jim, did you ever test my solution for "pops in paste over" problem.
        >I have not received any mail from Yazoo for two weeks.
        >
        >Anton


        No, I haven't had time to go back and do that yet.

        I'll let you know when I do and how it works out, I don't see why it
        shouldn't work, it's apparently the same way I suggested earlier, but yours
        is just a little simpler to do. simpler is better!

        Jim
      Your message has been successfully submitted and would be delivered to recipients shortly.