Loading ...
Sorry, an error occurred while loading the content.
 

install Syriac fonts

Expand Messages
  • charisvleugels
    Dear all, I would like to install the Meltho fonts on my computer, but when I wanted to add Syriac under Available Langauges in Microsoft Office XP Language
    Message 1 of 9 , Oct 4, 2005
      Dear all,

      I would like to install the Meltho fonts on my computer, but when I
      wanted to add Syriac under "Available Langauges" in "Microsoft Office
      XP Language Settings", they just did not give that option... There is
      no option between "Spanish" and "Swahili". The installed version of
      Microsoft Office is the Dutch one. Can someone help me?

      Thank you for your help,

      Charis Vandereyken-Vleugels
    • Kristian Heal
      Dear Charis, First of all, go to the Languages menu of the Regional and Language Options box and make sure that you have opted to Install files for complex
      Message 2 of 9 , Oct 4, 2005
        Dear Charis,

        First of all, go to the Languages menu of the Regional and Language
        Options box and make sure that you have opted to Install files for
        complex script and left to right languages. If that is already checked,
        then try looking a bit further down your language menu (past Swahili and
        Swedish).

        Beyond that, I'm afraid you will have to ask someone else.

        Good luck,

        Kristian

        _________________________

        Mr. Kristian S. Heal

        Director

        Center for the Preservation of Ancient Religious Texts

        Brigham Young University - WAIH

        Provo, UT 84604

        U.S.A.

        Tel. +1 801 422 9019

        Website: http://cpart.byu.edu/

        -----Original Message-----
        From: hugoye-list@yahoogroups.com [mailto:hugoye-list@yahoogroups.com]
        On Behalf Of charisvleugels
        Sent: Tuesday, October 04, 2005 9:31 AM
        To: hugoye-list@yahoogroups.com
        Subject: [hugoye-list] install Syriac fonts

        Dear all,

        I would like to install the Meltho fonts on my computer, but when I
        wanted to add Syriac under "Available Langauges" in "Microsoft Office
        XP Language Settings", they just did not give that option... There is
        no option between "Spanish" and "Swahili". The installed version of
        Microsoft Office is the Dutch one. Can someone help me?

        Thank you for your help,

        Charis Vandereyken-Vleugels





        Yahoo! Groups Links
      • Bumbacel Bumbescu
        I have had the same problem. If you did not checked the option to install support for complex script and left to right languages, (like arabic and yes,
        Message 3 of 9 , Oct 5, 2005
          I have had the same problem. If you did not checked
          the option to install support for complex script and
          left to right languages, (like arabic and yes,
          syriac), there is no way to use these fonts. At least
          to my knowledge. What you have to do is to reinstall
          windows (as I did) and make that check when you are
          asked to specify the language and keyboard option. If
          someone else knows another method...

          Good luck,
          Casian

          --- Kristian Heal <kristian_heal@...> wrote:

          > Dear Charis,
          >
          > First of all, go to the Languages menu of the
          > Regional and Language
          > Options box and make sure that you have opted to
          > Install files for
          > complex script and left to right languages. If that
          > is already checked,
          > then try looking a bit further down your language
          > menu (past Swahili and
          > Swedish).
          >
          > Beyond that, I'm afraid you will have to ask someone
          > else.
          >
          > Good luck,
          >
          > Kristian
          >
          > _________________________
          >
          > Mr. Kristian S. Heal
          >
          > Director
          >
          > Center for the Preservation of Ancient Religious
          > Texts
          >
          > Brigham Young University - WAIH
          >
          > Provo, UT 84604
          >
          > U.S.A.
          >
          > Tel. +1 801 422 9019
          >
          > Website: http://cpart.byu.edu/
          >
          > -----Original Message-----
          > From: hugoye-list@yahoogroups.com
          > [mailto:hugoye-list@yahoogroups.com]
          > On Behalf Of charisvleugels
          > Sent: Tuesday, October 04, 2005 9:31 AM
          > To: hugoye-list@yahoogroups.com
          > Subject: [hugoye-list] install Syriac fonts
          >
          > Dear all,
          >
          > I would like to install the Meltho fonts on my
          > computer, but when I
          > wanted to add Syriac under "Available Langauges" in
          > "Microsoft Office
          > XP Language Settings", they just did not give that
          > option... There is
          > no option between "Spanish" and "Swahili". The
          > installed version of
          > Microsoft Office is the Dutch one. Can someone help
          > me?
          >
          > Thank you for your help,
          >
          > Charis Vandereyken-Vleugels
          >
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          > hugoye-list-unsubscribe@yahoogroups.com
          >
          >
          >
          >
          >


          Linux users don't ever complain about Microsoft. They don't need to!



          __________________________________
          Yahoo! Mail - PC Magazine Editors' Choice 2005
          http://mail.yahoo.com
        • Stephen J. Shoemaker
          You should not need to reinstall Windows to do this. In control panel select Regional and Language options; select the language tab; check the box for complex
          Message 4 of 9 , Oct 5, 2005
            You should not need to reinstall Windows to do this. In control panel
            select Regional and Language options; select the language tab; check the box
            for complex script and
            left to right languages; hit OK. You may need your windows CD, but you
            should not need to reinstall windows.

            Stephen

            -----Original Message-----
            From: hugoye-list@yahoogroups.com [mailto:hugoye-list@yahoogroups.com] On
            Behalf Of Bumbacel Bumbescu
            Sent: Wednesday, October 05, 2005 10:58 AM
            To: hugoye-list@yahoogroups.com
            Subject: RE: [hugoye-list] install Syriac fonts


            I have had the same problem. If you did not checked
            the option to install support for complex script and
            left to right languages, (like arabic and yes,
            syriac), there is no way to use these fonts. At least
            to my knowledge. What you have to do is to reinstall
            windows (as I did) and make that check when you are
            asked to specify the language and keyboard option. If
            someone else knows another method...

            Good luck,
            Casian

            --- Kristian Heal <kristian_heal@...> wrote:

            > Dear Charis,
            >
            > First of all, go to the Languages menu of the
            > Regional and Language
            > Options box and make sure that you have opted to
            > Install files for
            > complex script and left to right languages. If that
            > is already checked,
            > then try looking a bit further down your language
            > menu (past Swahili and
            > Swedish).
            >
            > Beyond that, I'm afraid you will have to ask someone
            > else.
            >
            > Good luck,
            >
            > Kristian
            >
            > _________________________
            >
            > Mr. Kristian S. Heal
            >
            > Director
            >
            > Center for the Preservation of Ancient Religious
            > Texts
            >
            > Brigham Young University - WAIH
            >
            > Provo, UT 84604
            >
            > U.S.A.
            >
            > Tel. +1 801 422 9019
            >
            > Website: http://cpart.byu.edu/
            >
            > -----Original Message-----
            > From: hugoye-list@yahoogroups.com [mailto:hugoye-list@yahoogroups.com]
            > On Behalf Of charisvleugels
            > Sent: Tuesday, October 04, 2005 9:31 AM
            > To: hugoye-list@yahoogroups.com
            > Subject: [hugoye-list] install Syriac fonts
            >
            > Dear all,
            >
            > I would like to install the Meltho fonts on my
            > computer, but when I
            > wanted to add Syriac under "Available Langauges" in
            > "Microsoft Office
            > XP Language Settings", they just did not give that
            > option... There is
            > no option between "Spanish" and "Swahili". The
            > installed version of
            > Microsoft Office is the Dutch one. Can someone help
            > me?
            >
            > Thank you for your help,
            >
            > Charis Vandereyken-Vleugels
            >
            >
            >
            >
            >
            > Yahoo! Groups Links
            >
            >
            >
            >
            >
            >
            >
            >
            >
            > Yahoo! Groups Links
            >
            >
            > hugoye-list-unsubscribe@yahoogroups.com
            >
            >
            >
            >
            >


            Linux users don't ever complain about Microsoft. They don't need to!



            __________________________________
            Yahoo! Mail - PC Magazine Editors' Choice 2005
            http://mail.yahoo.com



            Yahoo! Groups Links
          • Charis Vleugels
            Thank you for your help. I tried it all, but it still did not work: nowhere there is an indication of Syriac (I even tried Aramaic to be sure, but of course
            Message 5 of 9 , Oct 7, 2005

              Thank you for your help. I tried it all, but it still did not work: nowhere there is an indication of Syriac (I even tried Aramaic to be sure, but of course that did not work either). I indicated the box for complex script and left to right languages, but that made no difference. There is no option between Swahili and Tamil (Swedish is "Zweeds" in Dutch). Maybe someone with the Dutch version knows what to do?

              Thank you again,

              Charis


              From:  "Stephen J. Shoemaker" <sshoemak@...>
              Reply-To:  hugoye-list@yahoogroups.com
              To:  <hugoye-list@yahoogroups.com>
              Subject:  RE: [hugoye-list] install Syriac fonts
              Date:  Wed, 5 Oct 2005 12:20:26 -0700
              >You should not need to reinstall Windows to do this.  In control panel
              >select Regional and Language options; select the language tab; check the box
              >for complex script and
              >left to right languages; hit OK.  You may need your windows CD, but you
              >should not need to reinstall windows.
              >
              >Stephen
              >
              >-----Original Message-----
              >From: hugoye-list@yahoogroups.com [mailto:hugoye-list@yahoogroups.com] On
              >Behalf Of Bumbacel Bumbescu
              >Sent: Wednesday, October 05, 2005 10:58 AM
              >To: hugoye-list@yahoogroups.com
              >Subject: RE: [hugoye-list] install Syriac fonts
              >
              >
              >I have had the same problem. If you did not checked
              >the option to install support for complex script and
              >left to right languages, (like arabic and yes,
              >syriac), there is no way to use these fonts. At least
              >to my knowledge. What you have to do is to reinstall
              >windows (as I did) and make that check when you are
              >asked to specify the language and keyboard option. If
              >someone else knows another method...
              >
              >Good luck,
              >Casian
              >
              >--- Kristian Heal <kristian_heal@...> wrote:
              >
              > > Dear Charis,
              > >
              > > First of all, go to the Languages menu of the
              > > Regional and Language
              > > Options box and make sure that you have opted to
              > > Install files for
              > > complex script and left to right languages. If that
              > > is already checked,
              > > then try looking a bit further down your language
              > > menu (past Swahili and
              > > Swedish).
              > >
              > > Beyond that, I'm afraid you will have to ask someone
              > > else.
              > >
              > > Good luck,
              > >
              > > Kristian
              > >
              > > _________________________
              > >
              > > Mr. Kristian S. Heal
              > >
              > > Director
              > >
              > > Center for the Preservation of Ancient Religious
              > > Texts
              > >
              > > Brigham Young University - WAIH
              > >
              > > Provo, UT 84604
              > >
              > > U.S.A.
              > >
              > > Tel. +1 801 422 9019
              > >
              > > Website: http://cpart.byu.edu/
              > >
              > > -----Original Message-----
              > > From: hugoye-list@yahoogroups.com [mailto:hugoye-list@yahoogroups.com]
              > > On Behalf Of charisvleugels
              > > Sent: Tuesday, October 04, 2005 9:31 AM
              > > To: hugoye-list@yahoogroups.com
              > > Subject: [hugoye-list] install Syriac fonts
              > >
              > > Dear all,
              > >
              > > I would like to install the Meltho fonts on my
              > > computer, but when I
              > > wanted to add Syriac under "Available Langauges" in
              > > "Microsoft Office
              > > XP Language Settings", they just did not give that
              > > option... There is
              > > no option between "Spanish" and "Swahili". The
              > > installed version of
              > > Microsoft Office is the Dutch one. Can someone help
              > > me?
              > >
              > > Thank you for your help,
              > >
              > > Charis Vandereyken-Vleugels
              > >
              > >
              > >
              > >
              > >
              > > Yahoo! Groups Links
              > >
              > >
              > >
              > >
              > >
              > >
              > >
              > >
              > >
              > > Yahoo! Groups Links
              > >
              > >
              > >     hugoye-list-unsubscribe@yahoogroups.com
              > >
              > >
              > >
              > >
              > >
              >
              >
              >Linux users don't ever complain about Microsoft. They don't need to!
              >
              >
              >
              >__________________________________
              >Yahoo! Mail - PC Magazine Editors' Choice 2005
              >http://mail.yahoo.com
              >
              >
              >
              >Yahoo! Groups Links
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >
              >Yahoo! Groups Links
              >
              ><*> To visit your group on the web, go to:
              >     http://groups.yahoo.com/group/hugoye-list/
              >
              ><*> To unsubscribe from this group, send an email to:
              >     hugoye-list-unsubscribe@yahoogroups.com
              >
              ><*> Your use of Yahoo! Groups is subject to:
              >     http://docs.yahoo.com/info/terms/
              >
              >
              >
              >
              >
            • David Taylor
              I am told that in a number of other European countries, the Syriac language option is listed as Assyrian or even Aramaic . Any sign of these at the other
              Message 6 of 9 , Oct 7, 2005
                Message
                I am told that in a number of other European countries, the Syriac language option is listed as 'Assyrian' or even 'Aramaic'. Any sign of these at the other end of your lannguage list?
                 
                Clutching at straws...
                 
                David 
                 
                 

                ___________________________________________

                Dr David G.K. Taylor,
                University Lecturer in Aramaic and Syriac,

                The University of Oxford.

                The Oriental Institute,
                Pusey Lane,
                Oxford, OX1 2LE,
                U.K.

                                           
                email    david.taylor@...
                Tel.       0044 – 1865 – 278195

                -----Original Message-----
                From: hugoye-list@yahoogroups.com [mailto:hugoye-list@yahoogroups.com] On Behalf Of Charis Vleugels
                Sent: 07 October 2005 09:08
                To: hugoye-list@yahoogroups.com
                Subject: RE: [hugoye-list] install Syriac fonts

                Thank you for your help. I tried it all, but it still did not work: nowhere there is an indication of Syriac (I even tried Aramaic to be sure, but of course that did not work either). I indicated the box for complex script and left to right languages, but that made no difference. There is no option between Swahili and Tamil (Swedish is "Zweeds" in Dutch). Maybe someone with the Dutch version knows what to do?

                Thank you again,

                Charis


                From:  "Stephen J. Shoemaker" <sshoemak@...>
                Reply-To:  hugoye-list@yahoogroups.com
                To:  <hugoye-list@yahoogroups.com>
                Subject:  RE: [hugoye-list] install Syriac fonts
                Date:  Wed, 5 Oct 2005 12:20:26 -0700
                >You should not need to reinstall Windows to do this.  In control panel
                >select Regional and Language options; select the language tab; check the box
                >for complex script and
                >left to right languages; hit OK.  You may need your windows CD, but you
                >should not need to reinstall windows.
                >
                >Stephen
                >
                >-----Original Message-----
                >From: hugoye-list@yahoogroups.com [mailto:hugoye-list@yahoogroups.com] On
                >Behalf Of Bumbacel Bumbescu
                >Sent: Wednesday, October 05, 2005 10:58 AM
                >To: hugoye-list@yahoogroups.com
                >Subject: RE: [hugoye-list] install Syriac fonts
                >
                >
                >I have had the same problem. If you did not checked
                >the option to install support for complex script and
                >left to right languages, (like arabic and yes,
                >syriac), there is no way to use these fonts. At least
                >to my knowledge. What you have to do is to reinstall
                >windows (as I did) and make that check when you are
                >asked to specify the language and keyboard option. If
                >someone else knows another method...
                >
                >Good luck,
                >Casian
                >
                >--- Kristian Heal <kristian_heal@...> wrote:
                >
                > > Dear Charis,
                > >
                > > First of all, go to the Languages menu of the
                > > Regional and Language
                > > Options box and make sure that you have opted to
                > > Install files for
                > > complex script and left to right languages. If that
                > > is already checked,
                > > then try looking a bit further down your language
                > > menu (past Swahili and
                > > Swedish).
                > >
                > > Beyond that, I'm afraid you will have to ask someone
                > > else.
                > >
                > > Good luck,
                > >
                > > Kristian
                > >
                > > _________________________
                > >
                > > Mr. Kristian S. Heal
                > >
                > > Director
                > >
                > > Center for the Preservation of Ancient Religious
                > > Texts
                > >
                > > Brigham Young University - WAIH
                > >
                > > Provo, UT 84604
                > >
                > > U.S.A.
                > >
                > > Tel. +1 801 422 9019
                > >
                > > Website: http://cpart.byu.edu/
                > >
                > > -----Original Message-----
                > > From: hugoye-list@yahoogroups.com [mailto:hugoye-list@yahoogroups.com]
                > > On Behalf Of charisvleugels
                > > Sent: Tuesday, October 04, 2005 9:31 AM
                > > To: hugoye-list@yahoogroups.com
                > > Subject: [hugoye-list] install Syriac fonts
                > >
                > > Dear all,
                > >
                > > I would like to install the Meltho fonts on my
                > > computer, but when I
                > > wanted to add Syriac under "Available Langauges" in
                > > "Microsoft Office
                > > XP Language Settings", they just did not give that
                > > option... There is
                > > no option between "Spanish" and "Swahili". The
                > > installed version of
                > > Microsoft Office is the Dutch one. Can someone help
                > > me?
                > >
                > > Thank you for your help,
                > >
                > > Charis Vandereyken-Vleugels
                > >
                > >
                > >
                > >
                > >
                > > Yahoo! Groups Links
                > >
                > >
                > >
                > >
                > >
                > >
                > >
                > >
                > >
                > > Yahoo! Groups Links
                > >
                > >
                > >     hugoye-list-unsubscribe@yahoogroups.com
                > >
                > >
                > >
                > >
                > >
                >
                >
                >Linux users don't ever complain about Microsoft. They don't need to!
                >
                >
                >
                >__________________________________
                >Yahoo! Mail - PC Magazine Editors' Choice 2005
                >http://mail.yahoo.com
                >
                >
                >
                >Yahoo! Groups Links
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >Yahoo! Groups Links
                >
                ><*> To visit your group on the web, go to:
                >     http://groups.yahoo.com/group/hugoye-list/
                >
                ><*> To unsubscribe from this group, send an email to:
                >     hugoye-list-unsubscribe@yahoogroups.com
                >
                ><*> Your use of Yahoo! Groups is subject to:
                >     http://docs.yahoo.com/info/terms/
                >
                >
                >
                >
                >
              • Matay
                Dear Dr Taylor, from what I know, it´s ´Aramaic` in the netherlands. ( Dus het is onder `ARAMEES` , voor de nederlandse lezers onder ons). Best regards,
                Message 7 of 9 , Oct 7, 2005
                  Dear Dr Taylor,

                  from what I know, it´s ´Aramaic` in the
                  netherlands.

                  ( Dus het is onder `ARAMEES` , voor de
                  nederlandse lezers onder ons).

                  Best regards,

                  Matay Arsan
                  The Netherlands

                  --- David Taylor
                  <david.taylor@...>
                  wrote:

                  > I am told that in a number of other European
                  > countries, the Syriac language
                  > option is listed as 'Assyrian' or even
                  > 'Aramaic'. Any sign of these at the
                  > other end of your lannguage list?
                  >
                  > Clutching at straws...
                  >
                  > David
                  >
                  >
                  >
                  > ___________________________________________
                  >
                  > Dr David G.K. Taylor,
                  > University Lecturer in Aramaic and Syriac,
                  > The University of Oxford.
                  >
                  > The Oriental Institute,
                  > Pusey Lane,
                  > Oxford, OX1 2LE,
                  > U.K.
                  >
                  > email david.taylor@...
                  > Tel. 0044 - 1865 - 278195
                  >
                  >
                  >
                  > -----Original Message-----
                  > From: hugoye-list@yahoogroups.com
                  > [mailto:hugoye-list@yahoogroups.com] On
                  > Behalf Of Charis Vleugels
                  > Sent: 07 October 2005 09:08
                  > To: hugoye-list@yahoogroups.com
                  > Subject: RE: [hugoye-list] install Syriac fonts
                  >
                  >
                  >
                  > Thank you for your help. I tried it all, but it
                  > still did not work: nowhere
                  > there is an indication of Syriac (I even tried
                  > Aramaic to be sure, but of
                  > course that did not work either). I indicated
                  > the box for complex script and
                  > left to right languages, but that made no
                  > difference. There is no option
                  > between Swahili and Tamil (Swedish is "Zweeds"
                  > in Dutch). Maybe someone with
                  > the Dutch version knows what to do?
                  >
                  > Thank you again,
                  >
                  > Charis
                  >
                  >
                  >
                  >
                  > _____
                  >
                  > From: "Stephen J. Shoemaker"
                  > <sshoemak@...>
                  > Reply-To: hugoye-list@yahoogroups.com
                  > To: <hugoye-list@yahoogroups.com>
                  > Subject: RE: [hugoye-list] install Syriac
                  > fonts
                  > Date: Wed, 5 Oct 2005 12:20:26 -0700
                  > >You should not need to reinstall Windows to do
                  > this. In control panel
                  > >select Regional and Language options; select
                  > the language tab; check the
                  > box
                  > >for complex script and
                  > >left to right languages; hit OK. You may need
                  > your windows CD, but you
                  > >should not need to reinstall windows.
                  > >
                  > >Stephen
                  > >
                  > >-----Original Message-----
                  > >From: hugoye-list@yahoogroups.com
                  > [mailto:hugoye-list@yahoogroups.com] On
                  > >Behalf Of Bumbacel Bumbescu
                  > >Sent: Wednesday, October 05, 2005 10:58 AM
                  > >To: hugoye-list@yahoogroups.com
                  > >Subject: RE: [hugoye-list] install Syriac
                  > fonts
                  > >
                  > >
                  > >I have had the same problem. If you did not
                  > checked
                  > >the option to install support for complex
                  > script and
                  > >left to right languages, (like arabic and yes,
                  > >syriac), there is no way to use these fonts.
                  > At least
                  > >to my knowledge. What you have to do is to
                  > reinstall
                  > >windows (as I did) and make that check when
                  > you are
                  > >asked to specify the language and keyboard
                  > option. If
                  > >someone else knows another method...
                  > >
                  > >Good luck,
                  > >Casian
                  > >
                  > >--- Kristian Heal <kristian_heal@...>
                  > wrote:
                  > >
                  > > > Dear Charis,
                  > > >
                  > > > First of all, go to the Languages menu of
                  > the
                  > > > Regional and Language
                  > > > Options box and make sure that you have
                  > opted to
                  > > > Install files for
                  > > > complex script and left to right languages.
                  > If that
                  > > > is already checked,
                  > > > then try looking a bit further down your
                  > language
                  > > > menu (past Swahili and
                  > > > Swedish).
                  > > >
                  > > > Beyond that, I'm afraid you will have to
                  > ask someone
                  > > > else.
                  > > >
                  > > > Good luck,
                  > > >
                  > > > Kristian
                  > > >
                  > > > _________________________
                  > > >
                  > > > Mr. Kristian S. Heal
                  > > >
                  > > > Director
                  > > >
                  > > > Center for the Preservation of Ancient
                  > Religious
                  > > > Texts
                  > > >
                  > > > Brigham Young University - WAIH
                  > > >
                  > > > Provo, UT 84604
                  > > >
                  > > > U.S.A.
                  > > >
                  > > > Tel. +1 801 422 9019
                  > > >
                  > > > Website: http://cpart.byu.edu/
                  > > >
                  > > > -----Original Message-----
                  > > > From: hugoye-list@yahoogroups.com
                  > [mailto:hugoye-list@yahoogroups.com]
                  > > > On Behalf Of charisvleugels
                  > > > Sent: Tuesday, October 04, 2005 9:31 AM
                  > > > To: hugoye-list@yahoogroups.com
                  > > > Subject: [hugoye-list] install Syriac fonts
                  > > >
                  > > > Dear all,
                  > > >
                  > > > I would like to install the Meltho fonts on
                  > my
                  > > > computer, but when I
                  > > > wanted to add Syriac under "Available
                  > Langauges" in
                  > > > "Microsoft Office
                  > > > XP Language Settings", they just did not
                  > give that
                  > > > option... There is
                  > > > no option between "Spanish" and "Swahili".
                  > The
                  > > > installed version of
                  > > > Microsoft Office is the Dutch one. Can
                  > someone help
                  > > > me?
                  > > >
                  > > > Thank you for your help,
                  > > >
                  > > > Charis Vandereyken-Vleugels
                  > > >
                  > > >
                  > > >
                  > > >
                  > > >
                  > > > Yahoo! Groups Links
                  > > >
                  > > >
                  > > >
                  > > >
                  > > >
                  > > >
                  > > >
                  > > >
                  > > >
                  > > > Yahoo! Groups Links
                  > > >
                  > > >
                  > > > hugoye-list-unsubscribe@yahoogroups.com
                  > > >
                  > > >
                  > > >
                  > > >
                  > > >
                  > >
                  > >
                  > >Linux users don't ever complain about
                  > Microsoft. They don't need to!
                  > >
                  > >
                  > >
                  > >__________________________________
                  > >Yahoo! Mail - PC Magazine Editors' Choice 2005
                  > >http://mail.yahoo.com
                  > >
                  > >
                  > >
                  > >Yahoo! Groups Links
                  > >
                  > >
                  > >
                  > >
                  > >
                  > >
                  > >
                  > >
                  > >
                  > >
                  > >Yahoo! Groups Links
                  > >
                  > >
                  > >
                  > >
                  > >
                  > >
                  > >
                  > >
                  >
                  >
                  >
                  > _____
                  >
                  > YAHOO! GROUPS LINKS
                  >
                  >
                  >
                  > * Visit your group "hugoye-list
                  > <http://groups.yahoo.com/group/hugoye-list> "
                  > on the web.
                  >
                  >
                  > * To unsubscribe from this group, send an
                  > email to:
                  > hugoye-list-unsubscribe@yahoogroups.com
                  >
                  <mailto:hugoye-list-unsubscribe@yahoogroups.com?subject=Unsubscribe>
                  >
                  >
                  >
                  > * Your use of Yahoo! Groups is subject to the
                  > Yahoo! Terms of Service
                  > <http://docs.yahoo.com/info/terms/> .
                  >
                  >
                  > _____
                  >
                  >
                  >






                  ___________________________________________________________
                  Yahoo! Messenger - NEW crystal clear PC to PC calling worldwide with voicemail http://uk.messenger.yahoo.com
                • Yisrael Foreman
                  If you are having trouble obtaining the Syriac font from the site in question,and if you have the necessary hardware,and software available to you for your own
                  Message 8 of 9 , Oct 10, 2005
                    If you are having trouble obtaining the Syriac font from the site in question,and if you have the necessary hardware,and software available to you for your own personal use, you might be able to install your own Syriac fonts, and as a source from which you can pattern those fonts, you might check out Omniglott.com, under Syriac Alphabets, or undr Aramaic Alphabets,to find the necessary models for you to design your own fonts from.  You should be able to locate it by going to google.com, and doing a search under Aramaic,or Syriac Alphabets.   Yisrael Foreman Sr.

                    Matay <ashuroyo@...> wrote:
                    Dear Dr Taylor,

                    from what I know, it´s ´Aramaic` in the
                    netherlands.

                    ( Dus het is onder `ARAMEES` , voor de
                    nederlandse lezers onder ons).

                    Best regards,

                    Matay Arsan
                    The Netherlands

                    --- David Taylor

                    wrote:

                    > I am told that in a number of other European
                    > countries, the Syriac language
                    > option is listed as 'Assyrian' or even
                    > 'Aramaic'. Any sign of these at the
                    > other end of your lannguage list?
                    >
                    > Clutching at straws...
                    >
                    > David
                    >
                    >
                    >
                    > ___________________________________________
                    >
                    > Dr David G.K. Taylor,
                    > University Lecturer in Aramaic and Syriac,
                    > The University of Oxford.
                    >
                    > The Oriental Institute,
                    > Pusey Lane,
                    > Oxford, OX1 2LE,
                    > U.K.
                    >
                    > email david.taylor@...
                    > Tel. 0044 - 1865 - 278195
                    >
                    >
                    >
                    > -----Original Message-----
                    > From: hugoye-list@yahoogroups.com
                    > [mailto:hugoye-list@yahoogroups.com] On
                    > Behalf Of Charis Vleugels
                    > Sent: 07 October 2005 09:08
                    > To: hugoye-list@yahoogroups.com
                    > Subject: RE: [hugoye-list] install Syriac fonts
                    >
                    >
                    >
                    > Thank you for your help. I tried it all, but it
                    > still did not work: nowhere
                    > there is an indication of Syriac (I even tried
                    > Aramaic to be sure, but of
                    > course that did not work either). I indicated
                    > the box for complex script and
                    > left to right languages, but that made no
                    > difference. There is no option
                    > between Swahili and Tamil (Swedish is "Zweeds"
                    > in Dutch). Maybe someone with
                    > the Dutch version knows what to do?
                    >
                    > Thank you again,
                    >
                    > Charis
                    >
                    >
                    >
                    >
                    > _____
                    >
                    > From: "Stephen J. Shoemaker"
                    >
                    > Reply-To: hugoye-list@yahoogroups.com
                    > To:
                    > Subject: RE: [hugoye-list] install Syriac
                    > fonts
                    > Date: Wed, 5 Oct 2005 12:20:26 -0700
                    > >You should not need to reinstall Windows to do
                    > this. In control panel
                    > >select Regional and Language options; select
                    > the language tab; check the
                    > box
                    > >for complex script and
                    > >left to right languages; hit OK. You may need
                    > your windows CD, but you
                    > >should not need to reinstall windows.
                    > >
                    > >Stephen
                    > >
                    > >-----Original Message-----
                    > >From: hugoye-list@yahoogroups.com
                    > [mailto:hugoye-list@yahoogroups.com] On
                    > >Behalf Of Bumbacel Bumbescu
                    > >Sent: Wednesday, October 05, 2005 10:58 AM
                    > >To: hugoye-list@yahoogroups.com
                    > >Subject: RE: [hugoye-list] install Syriac
                    > fonts
                    > >
                    > >
                    > >I have had the same problem. If you did not
                    > checked
                    > >the option to install support for complex
                    > script and
                    > >left to right languages, (like arabic and yes,
                    > >syriac), there is no way to use these fonts.
                    > At least
                    > >to my knowledge. What you have to do is to
                    > reinstall
                    > >windows (as I did) and make that check when
                    > you are
                    > >asked to specify the language and keyboard
                    > option. If
                    > >someone else knows another method...
                    > >
                    > >Good luck,
                    > >Casian
                    > >
                    > >--- Kristian Heal
                    > wrote:
                    > >
                    > > > Dear Charis,
                    > > >
                    > > > First of all, go to the Languages menu of
                    > the
                    > > > Regional and Language
                    > > > Options box and make sure that you have
                    > opted to
                    > > > Install files for
                    > > > complex script and left to right languages.
                    > If that
                    > > > is already checked,
                    > > > then try looking a bit further down your
                    > language
                    > > > menu (past Swahili and
                    > > > Swedish).
                    > > >
                    > > > Beyond that, I'm afraid you will have to
                    > ask someone
                    > > > else.
                    > > >
                    > > > Good luck,
                    > > >
                    > > > Kristian
                    > > >
                    > > > _________________________
                    > > >
                    > > > Mr. Kristian S. Heal
                    > > >
                    > > > Director
                    > > >
                    > > > Center for the Preservation of Ancient
                    > Religious
                    > > > Texts
                    > > >
                    > > > Brigham Young University - WAIH
                    > > >
                    > > > Provo, UT 84604
                    > > >
                    > > > U.S.A.
                    > > >
                    > > > Tel. +1 801 422 9019
                    > > >
                    > > > Website: http://cpart.byu.edu/
                    > > >
                    > > > -----Original Message-----
                    > > > From: hugoye-list@yahoogroups.com
                    > [mailto:hugoye-list@yahoogroups.com]
                    > > > On Behalf Of charisvleugels
                    > > > Sent: Tuesday, October 04, 2005 9:31 AM
                    > > > To: hugoye-list@yahoogroups.com
                    > > > Subject: [hugoye-list] install Syriac fonts
                    > > >
                    > > > Dear all,
                    > > >
                    > > > I would like to install the Meltho fonts on
                    > my
                    > > > computer, but when I
                    > > > wanted to add Syriac under "Available
                    > Langauges" in
                    > > > "Microsoft Office
                    > > > XP Language Settings", they just did not
                    > give that
                    > > > option... There is
                    > > > no option between "Spanish" and "Swahili".
                    > The
                    > > > installed version of
                    > > > Microsoft Office is the Dutch one. Can
                    > someone help
                    > > > me?
                    > > >
                    > > > Thank you for your help,
                    > > >
                    > > > Charis Vandereyken-Vleugels
                    > > >
                    > > >
                    > > >
                    > > >
                    > > >
                    > > > Yahoo! Groups Links
                    > > >
                    > > >
                    > > >
                    > > >
                    > > >
                    > > >
                    > > >
                    > > >
                    > > >
                    > > > Yahoo! Groups Links
                    > > >
                    > > >
                    > > > hugoye-list-unsubscribe@yahoogroups.com
                    > > >
                    > > >
                    > > >
                    > > >
                    > > >
                    > >
                    > >
                    > >Linux users don't ever complain about
                    > Microsoft. They don't need to!
                    > >
                    > >
                    > >
                    > >__________________________________
                    > >Yahoo! Mail - PC Magazine Editors' Choice 2005
                    > >http://mail.yahoo.com
                    > >
                    > >
                    > >
                    > >Yahoo! Groups Links
                    > >
                    > >
                    > >
                    > >
                    > >
                    > >
                    > >
                    > >
                    > >
                    > >
                    > >Yahoo! Groups Links
                    > >
                    > >
                    > >
                    > >
                    > >
                    > >
                    > >
                    > >
                    >
                    >
                    >
                    > _____
                    >
                    > YAHOO! GROUPS LINKS
                    >
                    >
                    >
                    > * Visit your group "hugoye-list
                    > "
                    > on the web.
                    >
                    >
                    > * To unsubscribe from this group, send an
                    > email to:
                    > hugoye-list-unsubscribe@yahoogroups.com
                    >

                    >
                    >
                    >
                    > * Your use of Yahoo! Groups is subject to the
                    > Yahoo! Terms of Service
                    > .
                    >
                    >
                    > _____
                    >
                    >
                    >






                    ___________________________________________________________
                    Yahoo! Messenger - NEW crystal clear PC to PC calling worldwide with voicemail http://uk.messenger.yahoo.com





                    Yahoo! Groups Links

                    <*> To visit your group on the web, go to:
                    http://groups.yahoo.com/group/hugoye-list/

                    <*> To unsubscribe from this group, send an email to:
                    hugoye-list-unsubscribe@yahoogroups.com

                    <*> Your use of Yahoo! Groups is subject to:
                    http://docs.yahoo.com/info/terms/






                    Yisrael Daniel Bar-Dan Ben-Yishai Foreman Sr.


                    Yahoo! Music Unlimited - Access over 1 million songs. Try it free.
                  • Charis Vleugels
                    Thank you for your help. But I tried that allready and until now it did not work. So I am afraid I will have to choose another font, for I only tried the Beth
                    Message 9 of 9 , Oct 11, 2005

                      Thank you for your help. But I tried that allready and until now it did not work. So I am afraid I will have to choose another font, for I only tried the Beth Mardutho offer.

                      Charis


                      From:  Matay <ashuroyo@...>
                      Reply-To:  hugoye-list@yahoogroups.com
                      To:  david.taylor@...
                      CC:  hugoye-list@yahoogroups.com
                      Subject:  RE: [hugoye-list] install Syriac fonts
                      Date:  Fri, 7 Oct 2005 13:36:46 +0100 (BST)
                      >Dear Dr Taylor,
                      >
                      >from what I know, it�s �Aramaic` in the
                      >netherlands.
                      >
                      >( Dus het is onder `ARAMEES` , voor de
                      >nederlandse lezers onder ons).
                      >
                      >Best regards,
                      >
                      >Matay Arsan
                      >The Netherlands
                      >
                      >--- David Taylor
                      ><david.taylor@...>
                      >wrote:
                      >
                      > > I am told that in a number of other European
                      > > countries, the Syriac language
                      > > option is listed as 'Assyrian' or even
                      > > 'Aramaic'. Any sign of these at the
                      > > other end of your lannguage list?
                      > >
                      > > Clutching at straws...
                      > >
                      > > David
                      > >
                      > >
                      > >
                      > > ___________________________________________
                      > >
                      > > Dr David G.K. Taylor,
                      > > University Lecturer in Aramaic and Syriac,
                      > > The University of Oxford.
                      > >
                      > > The Oriental Institute,
                      > > Pusey Lane,
                      > > Oxford, OX1 2LE,
                      > > U.K.
                      > >
                      > > email    david.taylor@...
                      > > Tel.       0044 - 1865 - 278195
                      > >
                      > >
                      > >
                      > > -----Original Message-----
                      > > From: hugoye-list@yahoogroups.com
                      > > [mailto:hugoye-list@yahoogroups.com] On
                      > > Behalf Of Charis Vleugels
                      > > Sent: 07 October 2005 09:08
                      > > To: hugoye-list@yahoogroups.com
                      > > Subject: RE: [hugoye-list] install Syriac fonts
                      > >
                      > >
                      > >
                      > > Thank you for your help. I tried it all, but it
                      > > still did not work: nowhere
                      > > there is an indication of Syriac (I even tried
                      > > Aramaic to be sure, but of
                      > > course that did not work either). I indicated
                      > > the box for complex script and
                      > > left to right languages, but that made no
                      > > difference. There is no option
                      > > between Swahili and Tamil (Swedish is "Zweeds"
                      > > in Dutch). Maybe someone with
                      > > the Dutch version knows what to do?
                      > >
                      > > Thank you again,
                      > >
                      > > Charis
                      > >
                      > >
                      > >
                      > >
                      > >   _____
                      > >
                      > > From:  "Stephen J. Shoemaker"
                      > > <sshoemak@...>
                      > > Reply-To:  hugoye-list@yahoogroups.com
                      > > To:  <hugoye-list@yahoogroups.com>
                      > > Subject:  RE: [hugoye-list] install Syriac
                      > > fonts
                      > > Date:  Wed, 5 Oct 2005 12:20:26 -0700
                      > > >You should not need to reinstall Windows to do
                      > > this.  In control panel
                      > > >select Regional and Language options; select
                      > > the language tab; check the
                      > > box
                      > > >for complex script and
                      > > >left to right languages; hit OK.  You may need
                      > > your windows CD, but you
                      > > >should not need to reinstall windows.
                      > > >
                      > > >Stephen
                      > > >
                      > > >-----Original Message-----
                      > > >From: hugoye-list@yahoogroups.com
                      > > [mailto:hugoye-list@yahoogroups.com] On
                      > > >Behalf Of Bumbacel Bumbescu
                      > > >Sent: Wednesday, October 05, 2005 10:58 AM
                      > > >To: hugoye-list@yahoogroups.com
                      > > >Subject: RE: [hugoye-list] install Syriac
                      > > fonts
                      > > >
                      > > >
                      > > >I have had the same problem. If you did not
                      > > checked
                      > > >the option to install support for complex
                      > > script and
                      > > >left to right languages, (like arabic and yes,
                      > > >syriac), there is no way to use these fonts.
                      > > At least
                      > > >to my knowledge. What you have to do is to
                      > > reinstall
                      > > >windows (as I did) and make that check when
                      > > you are
                      > > >asked to specify the language and keyboard
                      > > option. If
                      > > >someone else knows another method...
                      > > >
                      > > >Good luck,
                      > > >Casian
                      > > >
                      > > >--- Kristian Heal <kristian_heal@...>
                      > > wrote:
                      > > >
                      > > > > Dear Charis,
                      > > > >
                      > > > > First of all, go to the Languages menu of
                      > > the
                      > > > > Regional and Language
                      > > > > Options box and make sure that you have
                      > > opted to
                      > > > > Install files for
                      > > > > complex script and left to right languages.
                      > > If that
                      > > > > is already checked,
                      > > > > then try looking a bit further down your
                      > > language
                      > > > > menu (past Swahili and
                      > > > > Swedish).
                      > > > >
                      > > > > Beyond that, I'm afraid you will have to
                      > > ask someone
                      > > > > else.
                      > > > >
                      > > > > Good luck,
                      > > > >
                      > > > > Kristian
                      > > > >
                      > > > > _________________________
                      > > > >
                      > > > > Mr. Kristian S. Heal
                      > > > >
                      > > > > Director
                      > > > >
                      > > > > Center for the Preservation of Ancient
                      > > Religious
                      > > > > Texts
                      > > > >
                      > > > > Brigham Young University - WAIH
                      > > > >
                      > > > > Provo, UT 84604
                      > > > >
                      > > > > U.S.A.
                      > > > >
                      > > > > Tel. +1 801 422 9019
                      > > > >
                      > > > > Website: http://cpart.byu.edu/
                      > > > >
                      > > > > -----Original Message-----
                      > > > > From: hugoye-list@yahoogroups.com
                      > > [mailto:hugoye-list@yahoogroups.com]
                      > > > > On Behalf Of charisvleugels
                      > > > > Sent: Tuesday, October 04, 2005 9:31 AM
                      > > > > To: hugoye-list@yahoogroups.com
                      > > > > Subject: [hugoye-list] install Syriac fonts
                      > > > >
                      > > > > Dear all,
                      > > > >
                      > > > > I would like to install the Meltho fonts on
                      > > my
                      > > > > computer, but when I
                      > > > > wanted to add Syriac under "Available
                      > > Langauges" in
                      > > > > "Microsoft Office
                      > > > > XP Language Settings", they just did not
                      > > give that
                      > > > > option... There is
                      > > > > no option between "Spanish" and "Swahili".
                      > > The
                      > > > > installed version of
                      > > > > Microsoft Office is the Dutch one. Can
                      > > someone help
                      > > > > me?
                      > > > >
                      > > > > Thank you for your help,
                      > > > >
                      > > > > Charis Vandereyken-Vleugels
                      > > > >
                      > > > >
                      > > > >
                      > > > >
                      > > > >
                      > > > > Yahoo! Groups Links
                      > > > >
                      > > > >
                      > > > >
                      > > > >
                      > > > >
                      > > > >
                      > > > >
                      > > > >
                      > > > >
                      > > > > Yahoo! Groups Links
                      > > > >
                      > > > >
                      > > > >     hugoye-list-unsubscribe@yahoogroups.com
                      > > > >
                      > > > >
                      > > > >
                      > > > >
                      > > > >
                      > > >
                      > > >
                      > > >Linux users don't ever complain about
                      > > Microsoft. They don't need to!
                      > > >
                      > > >
                      > > >
                      > > >__________________________________
                      > > >Yahoo! Mail - PC Magazine Editors' Choice 2005
                      > > >http://mail.yahoo.com
                      > > >
                      > > >
                      > > >
                      > > >Yahoo! Groups Links
                      > > >
                      > > >
                      > > >
                      > > >
                      > > >
                      > > >
                      > > >
                      > > >
                      > > >
                      > > >
                      > > >Yahoo! Groups Links
                      > > >
                      > > >
                      > > >
                      > > >
                      > > >
                      > > >
                      > > >
                      > > >
                      > >
                      > >
                      > >
                      > >   _____
                      > >
                      > > YAHOO! GROUPS LINKS
                      > >
                      > >
                      > >
                      > > * Visit your group "hugoye-list
                      > > <http://groups.yahoo.com/group/hugoye-list> "
                      > > on the web.
                      > >
                      > >
                      > > * To unsubscribe from this group, send an
                      > > email to:
                      > >  hugoye-list-unsubscribe@yahoogroups.com
                      > >
                      ><mailto:hugoye-list-unsubscribe@yahoogroups.com?subject=Unsubscribe>
                      > >
                      > >
                      > >
                      > > * Your use of Yahoo! Groups is subject to the
                      > > Yahoo! Terms of Service
                      > > <http://docs.yahoo.com/info/terms/> .
                      > >
                      > >
                      > >   _____
                      > >
                      > >
                      > >
                      >
                      >
                      >
                      >
                      >
                      >
                      >___________________________________________________________
                      >Yahoo! Messenger - NEW crystal clear PC to PC calling worldwide with voicemail http://uk.messenger.yahoo.com
                      >
                      >
                      >
                      >
                      >
                      >Yahoo! Groups Links
                      >
                      ><*> To visit your group on the web, go to:
                      >     http://groups.yahoo.com/group/hugoye-list/
                      >
                      ><*> To unsubscribe from this group, send an email to:
                      >     hugoye-list-unsubscribe@yahoogroups.com
                      >
                      ><*> Your use of Yahoo! Groups is subject to:
                      >     http://docs.yahoo.com/info/terms/
                      >
                      >
                      >
                      >
                    Your message has been successfully submitted and would be delivered to recipients shortly.