Loading ...
Sorry, an error occurred while loading the content.

41901Re: an appeal for help

Expand Messages
  • nel2lar
    Jul 1, 2012
    • 0 Attachment
      You think that the pics are too large. I tried to load one time and that was my problem. I downloaded a program, since I've had no problems. The site is www.FastStone.org Give it a try it's free and see if that is your problem.
      Nelson Collar

      --- In hobbicast@yahoogroups.com, StoneTool <owly@...> wrote:
      > I would appreciate just a bit of assistance from several members if
      > you spare take the time.
      > Jim R. is having difficulty creating an album and uploading photos
      > into it of his muller project. I would appreciate it is several
      > members would attempt to create albums and report the results back
      > here. As group owner and moderator, Rupert and I cannot duplicate the
      > problem.............. nor have I had this problem with any Yahoo
      > group. My suspicion is that a script blocker is the issue rather than
      > a group or membership setting. There are members with many
      > configurations and with various anti virus programs, and browsers, with
      > and without script blockers. The experiences of other members probably
      > will resolve the problem. There are no Yahoo group settings that would
      > seem to bear on this issue.
      > Your help by reporting your experiences / problems and what you tried
      > and what did or didn't work would be of value to all of us. Please
      > Email me privately: owly@...
      > Howard Wilkinson (group owner)
    • Show all 10 messages in this topic