Loading ...
Sorry, an error occurred while loading the content.

Wacom Graphire

Expand Messages
  • wurzel
    Hi guys, I just got myself a Wacom Graphire 4 from Ebay, brand new ;) Plugged it in and it worked straighaway, how cool is that? ;) Thumbs up to Chris for
    Message 1 of 8 , Jul 28, 2007
    View Source
    • 0 Attachment
      Hi guys,

      I just got myself a Wacom Graphire 4 from Ebay, brand new ;)

      Plugged it in and it worked straighaway, how cool is that? ;) Thumbs
      up to Chris for that.

      I just wanted to know how to configure, if possible, the choice
      between what they call "pen mode" or Mouse mode" on the PC. In other
      words, instead of the cursor being relative to the pen position on the
      tablet, it stays where it is and only moves when the pen moves on the
      tablet.

      If not possible, i just have to get used to it.

      But it is really cool to use a gadget not even thought about when the
      miggy was released!

      Thanks,

      --

      Russell Butler A1200 Power Tower, Blizzard 50mhz 060 with SCSI, 196mb RAM,
      Mediator, 16mb Voodoo3, Fast Ethernet, Hauppage TV, Soundblaster &
      Spider USB card, IDE 2Gb & 40Gb drives, CDRW & Hypercomm1 fast serial
      wurzel@... Member, Team AMIGA The Amiga lives on!
      wurzel@... Past President, Jersey Junior Chamber (JCI)
      www.wurzel.co.uk Charity, Small Business and Removals Consultant
    • Chris Hodges
      Huhu wurzel, ... If you disable (delete all of them except for one that needs to be set to no action , so that it will not be regenerated as default)
      Message 2 of 8 , Jul 28, 2007
      View Source
      • 0 Attachment
        Huhu wurzel,

        You wrote on 28.07.07:

        > I just wanted to know how to configure, if possible, the choice
        > between what they call "pen mode" or Mouse mode" on the PC. In other
        > words, instead of the cursor being relative to the pen position on the
        > tablet, it stays where it is and only moves when the pen moves on the
        > tablet.

        If you disable (delete all of them except for one that needs to be set to
        "no action", so that it will not be regenerated as default) the Extra
        Startup actions, the tablet should remain in relative mouse mode -- you
        will not get pressure information in that mode though.

        --
        Regards, Chris Hodges )-> http://www.platon42.de <-(
        Amiga4000TE/060@50, Amiga1200T/060@50/603@240, PegasosII/G4
        GCS/IT d@ s-: a30 C+++>$ U*+ P++ L- E W++ N+(++) !o K- w----- !O M- !V PS+
        PE Y+ PGP t++(-) 5+++ X++(-) R+ !tv b++ DI D-- G+ e+++*>++++ h-- r++>+++ y+

        The stately homes of England,--
        How beautiful they stand,
        Amid their tall ancestral trees,
        O'er all the pleasant land!
        -- Felicia D. Hemas (1794-1835)
        -- The Homes of England
      • wurzel
        On Sat, 28 Jul 2007 19:01:08 +0100, Chris Hodges wrote about [highway_usb] Re: Wacom Graphire . Hello Chris Hodges, ... Hi Chris ;) Thanks for the reply, I
        Message 3 of 8 , Jul 28, 2007
        View Source
        • 0 Attachment
          On Sat, 28 Jul 2007 19:01:08 +0100, Chris Hodges wrote about "[highway_usb] Re: Wacom Graphire".

          Hello Chris Hodges,

          > Huhu wurzel,
          >
          > You wrote on 28.07.07:
          >
          > > I just wanted to know how to configure, if possible, the choice
          > > between what they call "pen mode" or Mouse mode" on the PC. In other
          > > words, instead of the cursor being relative to the pen position on the
          > > tablet, it stays where it is and only moves when the pen moves on the
          > > tablet.
          >
          > If you disable (delete all of them except for one that needs to be set to
          > "no action", so that it will not be regenerated as default) the Extra
          > Startup actions, the tablet should remain in relative mouse mode -- you
          > will not get pressure information in that mode though.

          Hi Chris ;)

          Thanks for the reply, I shall try that tomorrow (off out now to a
          birthday party ;)

          I appreciate your help.

          --

          Russell Butler A1200 Power Tower, Blizzard 50mhz 060 with SCSI, 196mb RAM,
          Mediator, 16mb Voodoo3, Fast Ethernet, Hauppage TV, Soundblaster &
          Spider USB card, IDE 2Gb & 40Gb drives, CDRW & Hypercomm1 fast serial
          wurzel@... Member, Team AMIGA The Amiga lives on!
          wurzel@... Past President, Jersey Junior Chamber (JCI)
          www.wurzel.co.uk Charity, Small Business and Removals Consultant
        • Philippe RIMAURO
          Hi, Here is my problem with the new Poseidon : When I plug my floppy drive iomega, I have a crash (illegal instruction on massstorage class). I didn t have
          Message 4 of 8 , Aug 16, 2007
          View Source
          • 0 Attachment
            Hi,

            Here is my problem with the new Poseidon :

            When I plug my floppy drive iomega, I have a crash (illegal instruction on massstorage class). I didn't have such a crash in previous version, btw the floppy didn't work (it never recognized inserted discs and I expected this new version to solve this).

            My configuration :
            Amiga 4000 / 060 / CGFX
            AlgorUSB
            AmigaOS 3.1

            What kind of test should I consider to help solving this crash?

            Regards.
          • mboehmer_e3b
            Hi Philippe, ... Chris is on vacation for two weeks now. Please stay tuned. A first set of information (as usual) would be: - detailed information on hardware
            Message 5 of 8 , Aug 16, 2007
            View Source
            • 0 Attachment
              Hi Philippe,

              > What kind of test should I consider to help solving this crash?

              Chris is on vacation for two weeks now. Please stay tuned.

              A first set of information (as usual) would be:

              - detailed information on hardware setup
              - psderrorlog and psddevlister outputs
              - detailed software setup (OS version, patches, ...)

              So far, Michael
            • Philippe RIMAURO
              Hi again, Here are some more information. About the error logs: I got the PsdDevLister log (see attachment). The first device is an internal card reader that
              Message 6 of 8 , Aug 17, 2007
              View Source
              • 0 Attachment
                Hi again,

                Here are some more information.

                About the error logs:
                I got the PsdDevLister log (see attachment). The first device is an internal card reader that works perfectly for years, the second is the one that crashes the usb stack.
                I can't get the PsdErrorLog 'cause it doesn't work after the crash (never ending and creating an empty file).
                I also added the SmartCrash log.

                About the hardware setup:
                Motherboard: Amiga 4000D Kickstart 3.1 with 16MB
                CPU Slot: Cyberstorm MK1 060 with 96MB
                Zorro slot 1 : Cybervision64 4MB
                Zorro slot 2: XSurf2
                Zorro slot 3: Algor USB (Poseidon in its flash)
                Zorro slot 4: FastATA MK3 Z3
                Others: internal FlickerFixer from Eyetech

                About the software setup:
                AmigaOS 3.1 with CybergraphX 4 (v42.7)
                Patches: PatchControl, RamLibFix, IDEFix, MuMove4k, MuFastROM, MuFastZero, MuRedox, FastIEEE, CMQ060, PatchMUlt64, SmartCrash, Env-Handler, MCP, VisualPrefs, StackAttack, SystemPatch (NOGFX NOLAYER), SetPatchMrgCop (Brilliance patch), NewIcons & DefIcons.

                The system is very stable and hardly never crashes.

                Tell me if you need more information.

                --
                Philippe


                Le 16/08/2007, mboehmer_e3b <mboehmer@...> a écrit :


                > Hi Philippe,
                >
                >> What kind of test should I consider to help solving this crash?
                >
                > Chris is on vacation for two weeks now. Please stay tuned.
                >
                > A first set of information (as usual) would be:
                >
                > - detailed information on hardware setup
                > - psderrorlog and psddevlister outputs
                > - detailed software setup (OS version, patches, ...)
                >
                > So far, Michael
              • Chris Hodges
                Huhu Philippe, ... This is a good idea for allowing me to find the cause. However, you need to start SegTracker after SetPatch and run Poseidon from disk
                Message 7 of 8 , Sep 6, 2007
                View Source
                • 0 Attachment
                  Huhu Philippe,

                  You wrote on 17.08.07:

                  > I also added the SmartCrash log.

                  This is a good idea for allowing me to find the cause. However, you need to
                  start SegTracker after SetPatch and run Poseidon from disk instead from
                  flash, so I can find out where exactly it crashes.

                  --
                  Regards, Chris Hodges )-> http://www.platon42.de <-(
                  Amiga4000TE/060@50, Amiga1200T/060@50/603@240, PegasosII/G4
                  GCS/IT d@ s-: a30 C+++>$ U*+ P++ L- E W++ N+(++) !o K- w----- !O M- !V PS+
                  PE Y+ PGP t++(-) 5+++ X++(-) R+ !tv b++ DI D-- G+ e+++*>++++ h-- r++>+++ y+

                  "The eagle may soar, but the weasel never gets sucked up into a jet engine."
                  -- Simon & Simon
                • Philippe RIMAURO
                  Hi again ! Here is the complementary information using SegTracker et launching Poseidon from disk: Exception 4: illegal instruction Task: 08C7A400 PC:
                  Message 8 of 8 , Sep 10, 2007
                  View Source
                  • 0 Attachment
                    Hi again !

                    Here is the complementary information using SegTracker et launching Poseidon from disk:

                    Exception 4: illegal instruction
                    Task: 08C7A400 PC: FFFFFE7A SR: 0010 USP: 08C7C2FC SSP: 085BD7F4
                    D: FFFFFFFF 00000000 00000000 00000000 00000000 00000004 00000004 000001C1
                    A: 08C37EAE 08C65684 086EFDAC 083719C4 08C472D0 088C7084 00000000 08C7C2FC
                    S: 08C3FA14 08BB0CE8 088C7084 08BB0CE8 08C472D0 08C47308 08000810 08C3AECE
                    S: 00000000 00000002 00000000 00000000 00000001 00000000 08C7C438 08BB0CE8
                    Process: hub.class<08C65F58>

                    A0=08C37EAE points to 'LIBS:USB/massstorage.class', hunk 00:00043E
                    S:00=08C3FA14 points to 'LIBS:USB/massstorage.class', hunk 00:007FA4
                    S:1C=08C3AECE points to 'LIBS:USB/massstorage.class', hunk 00:00345E


                    --
                    Philippe


                    Le 06/09/2007, Chris Hodges <chrisly@...> a écrit :


                    > Huhu Philippe,
                    >
                    > You wrote on 17.08.07:
                    >
                    >> I also added the SmartCrash log.
                    >
                    > This is a good idea for allowing me to find the cause. However, you need to
                    > start SegTracker after SetPatch and run Poseidon from disk instead from
                    > flash, so I can find out where exactly it crashes.
                    >
                  Your message has been successfully submitted and would be delivered to recipients shortly.