Loading ...
Sorry, an error occurred while loading the content.

Sort not working fpr just one out of my many databases

Expand Messages
  • onlinepeo
    I have a simple grocery shopping list with lots of items. There are two columns: 1) actual description of item and custom text wich is a category for the
    Message 1 of 2 , May 1 5:06 AM
    • 0 Attachment
      I have a simple grocery shopping list with lots of items. There are
      two columns: 1) actual description of item and custom text wich is
      a category for the description items (e.g meats, beverage, starch,
      diary, etc). In the Sort tab, under database preference, I
      have "Seperate sorts for All/Need" and "Completed at bottom" both
      selected. My database is also sorted by cutom text first, then by
      description. I have had this database for years and it has worked
      fine. Recently, I noticed that items in the "need view" are
      selected as purchased, they do not move to the bottom of the list
      under the "needs" view. Also, the "needs" view does not show the
      items sorted as I have set them up. From the "All" view, if I
      select an item from there as need, the item should move to the top
      of the list (for seperate sorts... all vs need). Surprisingly, the
      item does not move up. I have tried to copy the datbase, but same
      problem. I have made massive edits using HS2Edit. I continue to
      have the same problem. Any ideas/suggestions?
    • chrisant_wa
      ... You said you have Separate sorts checked, but you only described one of your sort orders, which I m guessing is the All sort order. What is your
      Message 2 of 2 , May 1 10:43 AM
      • 0 Attachment
        --- "onlinepeo" <peosagie@h...> wrote:
        > ... In the Sort tab, under database preference, I have
        > "Seperate sorts for All/Need" and "Completed at bottom"
        > both selected. My database is also sorted by cutom text
        > first, then by description.

        You said you have "Separate sorts" checked, but you only described
        one of your sort orders, which I'm guessing is the "All" sort
        order. What is your "Need" sort order? Maybe you didn't intend to
        check the "Separate sorts" checkbox?
      Your message has been successfully submitted and would be delivered to recipients shortly.