Loading ...
Sorry, an error occurred while loading the content.

Re: [Hammock Camping] Word Wrap in message posts--Help

Expand Messages
  • Rick
    Ed, Your posts look fine to me. Rick
    Message 1 of 38 , Mar 16, 2005
    • 0 Attachment
      Ed,

      Your posts look fine to me.

      Rick

      Ed Speer wrote:
      Dave, I can't find anything on Yahoo Groups about setting or 
      changing word wrap in the message posts.  Maybe this indicates the 
      problem lies with each individual computer/software?  However, I 
      can't find anything in my Outlook program either, so maybe the 
      problems lies with each ISP?  I need help with this one--hopefully 
      some of our more computer-savy members will speak up and offer a 
      solution.
      
      Does this observation help?  Previously Youngblood mentioned that 
      Rick's messages didn't wrap on Youngblood's screen--but they do wrap 
      fine on my screen.  Dave F mentioned that my messages don't wrap on 
      his screen--who else has this problem with my posts and does this 
      always happen?  Do my posts wrap properly on anyone's screen?  Let 
      me know--OK, I don't need 800 responses, but a few might help 
      resolve this problem....Ed
      
      --- In hammockcamping@yahoogroups.com, "Ed Speer" <ed@s...> wrote:
        
      Thanks Dave, I'll check into it.  But when I view my own email 
          
      posts,
        
      they're fine.  Surely we can find the problem..Ed 
      
        _____  
      
      From: dlfrost_1 [mailto:dlfrost@a...] 
      Sent: Wednesday, March 16, 2005 5:08 AM
      To: hammockcamping@yahoogroups.com
      Subject: Re: [Hammock Camping] Material...coated or not?
      
      
      Ed Speer:  If it's possible to force auto-wrapping for all text in 
      this group you might want to try that.  If the line length can be 
      specified, set it to something above 75 characters--90 say--so it 
      will leave already-formatted posts alone.  All of your posts here 
      don't wrap (for me anyway) because the carrage returns come 
          
      through 
        
      as non-standard characters.  Something in your email settings 
          
      perhaps.
        
      Doug Frost
          
      
      
      
      
      ------------------------ Yahoo! Groups Sponsor --------------------~--> 
      Help save the life of a child.  Support St. Jude Children's Research Hospital's
      'Thanks & Giving.'
      http://us.click.yahoo.com/6iY7fA/5WnJAA/Y3ZIAA/z1TolB/TM
      --------------------------------------------------------------------~-> 
      
       
      Yahoo! Groups Links
      
      <*> To visit your group on the web, go to:
          http://groups.yahoo.com/group/hammockcamping/
      
      <*> To unsubscribe from this group, send an email to:
          hammockcamping-unsubscribe@yahoogroups.com
      
      <*> Your use of Yahoo! Groups is subject to:
          http://docs.yahoo.com/info/terms/
       
      
      
      
      
      
        
    • Ronald H Levine 566-2112 after 4 pm week
      I have experimented and learned a few tricks that might help, but I don t know all of the answers. Tip #1 I use Outlook Express and notice that posts really
      Message 38 of 38 , Mar 18, 2005
      • 0 Attachment
        I have experimented and learned a few tricks
        that might help, but I don't know all of the
        answers.

        Tip #1

        I use Outlook Express and notice that posts
        really get jumbled up when I save them to my
        drafts and then put it back on my screen to work
        on later. There is some invisible character
        that gets put into the text that has the
        equivalent function of a carriage return key of
        a typewriter which I mention for lack of knowing
        a better way to describe it. That sets the
        amount of characters on a line which can be
        adjusted by going to tools then options then send then settings ...
        and when that combines with whatever Yahoo is doing it really gets
        jumbled up.

        Tip #2

        Under mail sending format for plain text I select 48 characters per
        line. This gives a narrow text width that doesn't compete with the
        advertisement space on upper right of the web viewed Yahoo page and
        results from my viewing perspective with unbroken text lines not
        chopped up by Yahoo.

        Tip #3

        Sometimes, I do want to post something that I have saved to drafts or
        have sent before or would otherwise be messed up with the invisible
        control characters that can really jumble things up especially if you
        do some editing and more saving, etc. To remove all of those
        undesired invisible control characters, I have found a free web tool
        that performs very well and in just three mouse clicks the text is
        cleaned up. Try it for yourself:

        http://www.papercut.biz/emailStripper.htm

        Tip #4

        I have found that after the initial 15 lines of 48 character line
        width, I can go to wider and my text becomes the shape of Utah being
        notched out in the top right just right for Yahoo's advertisement.

        Conclusion:

        The above results in clean posts and this one is an example, but I
        would prefer to find a way without having to jump through hoops due
        to Yahoo creating line width issues with their advertisement insert
        without solving that problem. If anyone knows how to do better then
        I sure would like to know. I invested too much time in figuring this
        much out -- those big Yahoo bullies.

        How does this text look?

        Ronald H Levine
        Midvale, Utah
      Your message has been successfully submitted and would be delivered to recipients shortly.