Loading ...
Sorry, an error occurred while loading the content.
 

GWVistas MT3DMS and MGO

Expand Messages
  • SFJCody
    Hi, Have an issue with GWVistas, MT3DMS and MGO. Can t seem to get all three talking to each other in GWVistas. The model works fine in MODFLOW2000 mode,
    Message 1 of 2 , Aug 5, 2013
      Hi,

      Have an issue with GWVistas, MT3DMS and MGO. Can't seem to get all three talking to each other in GWVistas. The model works fine in MODFLOW2000 mode, creating a link file (FTL) which is read in by MT3DMS etc. However, MGO requires MF96. Running the model in 88/96 mode doesn't seem to produce the flow linkage file for MT3DMS. I've tried replacing the path to MFWIN3d.dll with a path to a MF96 executable downloaded here http://hydro.geo.ua.edu/mt3d/ but when running it I just get a link to a command prompt. Is there a way to overcome this compatibility issue?

      Many thanks for any assistance,

      SFJC
    • James Rumbaugh
      Please send your model to me at support@groundwatermodels.com. In general though, you should be able to run MODFLOW88/96, MGO, and Mt3DMS from the same setup.
      Message 2 of 2 , Aug 5, 2013
        Please send your model to me at
        support@.... In general
        though, you should be able to run MODFLOW88/96,
        MGO, and Mt3DMS from the same setup.

        ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        Jim Rumbaugh Software,
        Environmental Simulations, Inc. Information, &
        300 Mountain Top Rd. Services for Groundwater
        Reinholds, PA 17569 Modeling
        (610) 670-3400
        (610) 670-9239 fax
        jrumbaugh@...
        <http://www.groundwatermodels.com>http://www.groundwatermodels.com

        Groundwater Vistas 6 and AquiferWin32/Winflow 4 are here!
        ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~



        At 10:43 AM 8/5/2013, you wrote:
        >
        >
        >Hi,
        >
        >Have an issue with GWVistas, MT3DMS and MGO.
        >Can't seem to get all three talking to each
        >other in GWVistas. The model works fine in
        >MODFLOW2000 mode, creating a link file (FTL)
        >which is read in by MT3DMS etc. However, MGO
        >requires MF96. Running the model in 88/96 mode
        >doesn't seem to produce the flow linkage file
        >for MT3DMS. I've tried replacing the path to
        >MFWIN3d.dll with a path to a MF96 executable
        >downloaded here
        ><http://hydro.geo.ua.edu/mt3d/>http://hydro.geo.ua.edu/mt3d/
        >but when running it I just get a link to a
        >command prompt. Is there a way to overcome this compatibility issue?
        >
        >Many thanks for any assistance,
        >
        >SFJC
      Your message has been successfully submitted and would be delivered to recipients shortly.