Loading ...
Sorry, an error occurred while loading the content.

Re: [gnubies-il] web browser for Linux with hebrew sites support

Expand Messages
  • yar d
    Hello again, I downloaded a RPM from the cooker like you suggested but got the following error: [root@localhost Linux_Downloads]# rpm -U
    Message 1 of 3 , Oct 26, 2001
    • 0 Attachment
      Hello again,
      I downloaded a RPM from the cooker like you suggested but got the following
      error:

      [root@localhost Linux_Downloads]# rpm -U mozilla-0.9.5-1mdk.i586.rpm
      error: failed dependencies:
      libnspr4 is needed by mozilla-0.9.5-1mdk
      libnss3 is needed by mozilla-0.9.5-1mdk
      libnspr4.so is needed by mozilla-0.9.5-1mdk
      libplc4.so is needed by mozilla-0.9.5-1mdk
      libplds4.so is needed by mozilla-0.9.5-1mdk
      libpng.so.3 is needed by mozilla-0.9.5-1mdk
      mozilla = 0.8 is needed by mozilla-mail-0.8-7mdk
      mozilla = 0.8 is needed by mozilla-irc-0.8-7mdk
      libmsgbaseutil.so is needed by mozilla-mail-0.8-7mdk
      libnspr4.so is needed by galeon-0.10.2-3mdk
      libnspr4.so is needed by mozilla-mail-0.8-7mdk
      libnspr4.so is needed by nautilus-mozilla-1.0.1.1-5mdk
      libplc4.so is needed by galeon-0.10.2-3mdk
      libplc4.so is needed by mozilla-mail-0.8-7mdk
      libplc4.so is needed by nautilus-mozilla-1.0.1.1-5mdk
      libplds4.so is needed by galeon-0.10.2-3mdk
      libplds4.so is needed by mozilla-mail-0.8-7mdk
      libplds4.so is needed by nautilus-mozilla-1.0.1.1-5mdk

      As I understand I need to get a SRPM and compile the sources myself.
      Am I right ? and if yes can you tell me where i can get it (a URL that is)?
      and how do
      I compile it ?

      Again many thanks for the help.


      >From: Tzafrir Cohen <tzafrir@...>
      >Reply-To: gnubies-il@yahoogroups.com
      >To: <gnubies-il@yahoogroups.com>
      >Subject: Re: [gnubies-il] web browser for Linux with hebrew sites support
      >Date: Wed, 24 Oct 2001 00:36:28 +0200 (IST)
      >
      >On Tue, 23 Oct 2001, yar d wrote:
      >
      > > Hello,
      > > Does anyone know a web browser for Linux that as good support for hebrew
      > > sites ?
      > > Im using Linux Mandrake 8.0 and KDE and the Konquerer browser works fine
      > > only
      > > with some sites (like MSN for example)but on most sites there are all
      > > sorts of problems.
      > > I tried Mozila which is even worst and netscape who doesn't support
      >hebrew
      > > at all.
      >
      >Mandrake 8.0 comes with a version of Mozilla that does not support Hebrew.
      >Later versions of Mozilla (>= 0.9.1) , netscape ()=6.1) and versions of
      >Galeon, Nautilus or SkipStone that use this version of Mozilla will handle
      >Hebrew well.
      >
      >I personally rebuilt the SRPM from cooker. I currently still use
      >mozilla 0.9.4 , and it generally works just fine.
      >
      >Try using RPMs frm 8.1 or from Cooker, or (if you get into dependencies
      >mess because of libstdc++ incompatibilities) either rebuild the SRPM or
      >download a build from mozilla.org.
      >
      >--
      >Tzafrir Cohen
      >mailto:tzafrir@...
      >http://www.technion.ac.il/~tzafrir
      >

      _________________________________________________________________
      Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp
    Your message has been successfully submitted and would be delivered to recipients shortly.