Loading ...
Sorry, an error occurred while loading the content.

Built in microphone and Skype

Expand Messages
  • Chaim
    Hi I installed Skype. I am using an HP Pavilion laptop. The Webcam works. If I connect an external microphone, it works. The built in microphone doesn t work.
    Message 1 of 4 , Oct 3, 2011
    • 0 Attachment
      Hi

      I installed Skype. I am using an HP Pavilion laptop. The Webcam works. If I connect an external microphone, it works. The built in microphone doesn't work.

      Any suggestions?

      Thanks

      Chaim
    • kopolov@gmail.com
      Did you tried to set the built in microphone as the default microphone via the sound settings (in Ubuntu its system - Preferences - Sound - input tag -
      Message 2 of 4 , Oct 6, 2011
      • 0 Attachment
        Did you tried to set the built in microphone as the default microphone via the sound settings (in Ubuntu its system -> Preferences -> Sound -> input tag -> select the microphone)

        Hagai

        On Mon, Oct 3, 2011 at 6:38 PM, Chaim <chaim.seymour@...> wrote:
         

        Hi

        I installed Skype. I am using an HP Pavilion laptop. The Webcam works. If I connect an external microphone, it works. The built in microphone doesn't work.

        Any suggestions?

        Thanks

        Chaim


      • Chaim Seymour
        Hi I didn t see anything like that in Fedora, but I don t have an external microphone plugged in at all when the built in microphone works. Anyway, I started
        Message 3 of 4 , Oct 6, 2011
        • 0 Attachment
          Hi

          I didn't see anything like that in Fedora, but I don't have an external microphone plugged in at all when the built in microphone works.

          Anyway, I started working on the Fedora with very little knowledge and there are a number of things which I did, which I am unhappy with and which I would do differently now. I decided to reinstall and then I'll install Skype at a much earlier stage and see if it makes any difference

          Chaim

          On 6 October 2011 13:21, kopolov@... <kopolov@...> wrote:
           

          Did you tried to set the built in microphone as the default microphone via the sound settings (in Ubuntu its system -> Preferences -> Sound -> input tag -> select the microphone)

          Hagai


          On Mon, Oct 3, 2011 at 6:38 PM, Chaim <chaim.seymour@...> wrote:
           

          Hi

          I installed Skype. I am using an HP Pavilion laptop. The Webcam works. If I connect an external microphone, it works. The built in microphone doesn't work.

          Any suggestions?

          Thanks

          Chaim





          --
          Chaim Seymour
          David Elazar 8
          Givat Shemuel 54032
          Israel
          tel: 972-3-5320560
        • kopolov@gmail.com
          Are you using Fedora with KDE or Gnome? (If I remember correctly, Fedora comes with Gnome as default). I m sure there are sound preferences there as well
          Message 4 of 4 , Oct 6, 2011
          • 0 Attachment
            Are you using Fedora with KDE or Gnome?
            (If I remember correctly, Fedora comes with Gnome as default).
            I'm sure there are sound preferences there as well (probably on a similar location).

            When I enter my sound services, I can speak and test that the currently selected microphone is indeed working properly.

            On Thu, Oct 6, 2011 at 1:40 PM, Chaim Seymour <chaim.seymour@...> wrote:
             

            Hi

            I didn't see anything like that in Fedora, but I don't have an external microphone plugged in at all when the built in microphone works.

            Anyway, I started working on the Fedora with very little knowledge and there are a number of things which I did, which I am unhappy with and which I would do differently now. I decided to reinstall and then I'll install Skype at a much earlier stage and see if it makes any difference

            Chaim


            On 6 October 2011 13:21, kopolov@... <kopolov@...> wrote:
             

            Did you tried to set the built in microphone as the default microphone via the sound settings (in Ubuntu its system -> Preferences -> Sound -> input tag -> select the microphone)

            Hagai


            On Mon, Oct 3, 2011 at 6:38 PM, Chaim <chaim.seymour@...> wrote:
             

            Hi

            I installed Skype. I am using an HP Pavilion laptop. The Webcam works. If I connect an external microphone, it works. The built in microphone doesn't work.

            Any suggestions?

            Thanks

            Chaim





            --
            Chaim Seymour
            David Elazar 8
            Givat Shemuel 54032
            Israel
            tel: 972-3-5320560

          Your message has been successfully submitted and would be delivered to recipients shortly.