Loading ...
Sorry, an error occurred while loading the content.

Re: Firefox movie problem

Expand Messages
  • baum_j
    Hagai, thanks for the reply! about:plugins says: Shockwave Flash File name: npwrapper.libflashplayer.so Shockwave Flash 10.0 r22 MIME Type Description
    Message 1 of 10 , Apr 24, 2009
    • 0 Attachment
      Hagai, thanks for the reply!
      about:plugins says:

      Shockwave Flash

      File name: npwrapper.libflashplayer.so
      Shockwave Flash 10.0 r22

      MIME Type Description Suffixes Enabled
      application/x-shockwave-flash Shockwave Flash swf Yes
      application/futuresplash FutureSplash Player spl Yes

      What's yours say?
      David


      --- In gnubies-il@yahoogroups.com, Hagai Hadad <kopolov@...> wrote:
      >
      > I am not familiar with Mint as well.
      >
      > Do you know which plugins version do you use in firefox?
      >
      > just type "about:plugins" in the firefox URL bar (where you write the web
      > addresses like "www.google.com")
      > This should open an internal web page with all the plugins used by firefox
      >
      > Check which plugin is used for flash
      >
      > I use Ubuntu 8.10 with FF 3 and the flash plugin is "Shockwave Flash" from
      > adobe.
      >
      > Hagai
      >
      >
      > On Sat, Apr 18, 2009 at 4:15 PM, baum_j <baum_j@...> wrote:
      >
      > >
      > >
      > > Hi all, I'm new to Linux.
      > > I'm using Firefox as my browser.
      > >
      > > It works mostly fine.
      > > Only problem I got is, that sometimes when I open a YouTube tab, I can only
      > > hear the soundtrack and the where the movie should be, appears a gray
      > > rectangle.
      > > Now this is YouTube! I won't even begin describing problems in other movie
      > > sites (Metacafe, GoogleVideos...).
      > >
      > > How can this be fixed?
      > >
      > > I'm using the latest FF 3.0.8 on Linux Mint (Felicia)
      > >
      > > David
      > >
      > >
      > >
      >
      >
      >
      > --
      > Hagai Hadad
      >
    • baum_j
      Shlomi, thanks a lot for ALL your replies. To be honest, I did not expect to find such serious people out there - willing to install a virtual copy, just to
      Message 2 of 10 , Apr 24, 2009
      • 0 Attachment
        Shlomi, thanks a lot for ALL your replies.
        To be honest, I did not expect to find such serious people out there - willing to install a virtual copy, just to test MY bug.
        It really warms my heart.

        Why am I using Linux Mint....?
        Because it works.
        It took me a few really bad experiences with Linux (including Ubuntu) to get this thing going.

        "Historically" :) I tried Ubuntu which did not support my Network card, and then Kubuntu with the same problem.
        I then waited for the next version of them, which again - did not support my card. And I'm talking crazy forums search and correspondance and NDISWrapper and all and all.
        One of them did not support my sound card as well - or maybe both...

        Then came Mint. It is supposed to be popular with American college boys. So I figured it'll have all the laptop support in the world.
        It does.
        I'm not saying it didn't take forums' search and all - but the answers came! And it works great. I actually thinks it's on top of Ubuntu, with added "out of the box" support for all those things.

        I'm really affraid moving to Ubuntu.
        It was a nightmare struggling with it. I installed some 6 different Linux flavours for about 20 times. (Also Mandriva if I recall...).
        No fun.

        Sorry for the long post,
        David

        --- In gnubies-il@yahoogroups.com, Shlomi Fish <shlomif@...> wrote:
        >
        > On Sunday 19 April 2009 14:09:41 Shlomi Fish wrote:
        > > On Saturday 18 April 2009 16:56:38 Shlomi Fish wrote:
        > > > On Saturday 18 April 2009 16:15:25 baum_j wrote:
        > > > > Hi all, I'm new to Linux.
        > > >
        > > > Hi, welcome to Linux!
        > > >
        > > > > I'm using Firefox as my browser.
        > > > >
        > > > > It works mostly fine.
        > > > > Only problem I got is, that sometimes when I open a YouTube tab, I can
        > > > > only hear the soundtrack and the where the movie should be, appears a
        > > > > gray rectangle. Now this is YouTube! I won't even begin describing
        > > > > problems in other movie sites (Metacafe, GoogleVideos...).
        > > > >
        > > > > How can this be fixed?
        > > > >
        > > > > I'm using the latest FF 3.0.8 on Linux Mint (Felicia)
        > > >
        > > > Have you tried upgrading to the latest Adobe Flash player?
        > > >
        > > > http://www.adobe.com/products/flashplayer/
        > > >
        > > > I'm not familiar with Linux Mint, but I will try to install it on a
        > > > virtual machine here to see if I can reproduce this problem (and find a
        > > > solution).
        > >
        > > OK, I was able to install Linux Mint on a VirtualBox VM, but I was unable
        > > to get the "-vboxvideo" display driver to work properly. I'll try doing the
        > > same with a vanilla Ubuntu VM, and report it.
        >
        > The Ubuntu 9.04 RC VM I installed ran the -vboxvideo display driver perfectly.
        > So I reported a bug with Linux Mint:
        >
        > https://bugs.launchpad.net/linuxmint/+bug/363733
        >
        > Linux Mint seems buggier than Ubuntu.
        >
        > In any case, David (baum_j) - is there a good reason why you're using Linux
        > Mint instead of Ubuntu, Mandriva, or Fedora? If not, you may consider
        > switching to a different distribution.
        >
        > Regards,
        >
        > Shlomi Fish
        >
        > --
        > -----------------------------------------------------------------
        > Shlomi Fish http://www.shlomifish.org/
        > Stop Using MSIE - http://www.shlomifish.org/no-ie/
        >
        > God gave us two eyes and ten fingers so we will type five times as much as we
        > read.
        >
      • Hagai Hadad
        Here is my results: File name: libflashplayer.so Shockwave Flash 10.0 r22I did some search about npwrapper.libflashplayer.so but I am not sure what to tell
        Message 3 of 10 , Apr 25, 2009
        • 0 Attachment
          Here is my results:
          File name: libflashplayer.so
          Shockwave Flash 10.0 r22
          I did some search about npwrapper.libflashplayer.so but I am not sure what to tell you.
          Maybe you should try uninstalling the flash player and then reinstall it.

          Sorry I can't be much help here.

          I'll try to look at it more l8r

          Hagai


          On Sat, Apr 25, 2009 at 12:55 AM, baum_j <baum_j@...> wrote:


          Hagai, thanks for the reply!
          about:plugins says:

          Shockwave Flash

          File name: npwrapper.libflashplayer.so
          Shockwave Flash 10.0 r22

          MIME Type Description Suffixes Enabled
          application/x-shockwave-flash Shockwave Flash swf Yes
          application/futuresplash FutureSplash Player spl Yes

          What's yours say?
          David

          --- In gnubies-il@yahoogroups.com, Hagai Hadad <kopolov@...> wrote:
          >
          > I am not familiar with Mint as well.
          >
          > Do you know which plugins version do you use in firefox?
          >
          > just type "about:plugins" in the firefox URL bar (where you write the web
          > addresses like "www.google.com")
          > This should open an internal web page with all the plugins used by firefox
          >
          > Check which plugin is used for flash
          >
          > I use Ubuntu 8.10 with FF 3 and the flash plugin is "Shockwave Flash" from
          > adobe.
          >
          > Hagai
          >
          >
          > On Sat, Apr 18, 2009 at 4:15 PM, baum_j <baum_j@...> wrote:
          >
          > >
          > >
          > > Hi all, I'm new to Linux.
          > > I'm using Firefox as my browser.
          > >
          > > It works mostly fine.
          > > Only problem I got is, that sometimes when I open a YouTube tab, I can only
          > > hear the soundtrack and the where the movie should be, appears a gray
          > > rectangle.
          > > Now this is YouTube! I won't even begin describing problems in other movie
          > > sites (Metacafe, GoogleVideos...).
          > >
          > > How can this be fixed?
          > >
          > > I'm using the latest FF 3.0.8 on Linux Mint (Felicia)
          > >
          > > David
          > >
          > >
          > >
          >
          >
          >
          > --
          > Hagai Hadad
          >




          --
          Hagai Hadad
        • Shlomi Fish
          ... I m glad you re glad. BTW, it s not a virtual copy - it s an installation of the OS inside a virtual machine. ... I see. That s reasonable, I suppose.
          Message 4 of 10 , May 10 5:28 AM
          • 0 Attachment
            On Saturday 25 April 2009 01:14:31 baum_j wrote:
            > Shlomi, thanks a lot for ALL your replies.
            > To be honest, I did not expect to find such serious people out there -
            > willing to install a virtual copy, just to test MY bug. It really warms my
            > heart.

            I'm glad you're glad.

            BTW, it's not a virtual copy - it's an installation of the OS inside a virtual
            machine.

            >
            > Why am I using Linux Mint....?
            > Because it works.
            > It took me a few really bad experiences with Linux (including Ubuntu) to
            > get this thing going.
            >
            > "Historically" :) I tried Ubuntu which did not support my Network card, and
            > then Kubuntu with the same problem. I then waited for the next version of
            > them, which again - did not support my card. And I'm talking crazy forums
            > search and correspondance and NDISWrapper and all and all. One of them did
            > not support my sound card as well - or maybe both...
            >
            > Then came Mint. It is supposed to be popular with American college boys. So
            > I figured it'll have all the laptop support in the world. It does.
            > I'm not saying it didn't take forums' search and all - but the answers
            > came! And it works great. I actually thinks it's on top of Ubuntu, with
            > added "out of the box" support for all those things.
            >
            > I'm really affraid moving to Ubuntu.
            > It was a nightmare struggling with it. I installed some 6 different Linux
            > flavours for about 20 times. (Also Mandriva if I recall...). No fun.

            I see. That's reasonable, I suppose.

            Well, I'll try upgrading to the new version of Linux Mint, and see if it
            solves the -vboxvideo problem.

            Regards,

            Shlomi Fish


            >
            > Sorry for the long post,
            > David
            >
            > --- In gnubies-il@yahoogroups.com, Shlomi Fish <shlomif@...> wrote:
            > > On Sunday 19 April 2009 14:09:41 Shlomi Fish wrote:
            > > > On Saturday 18 April 2009 16:56:38 Shlomi Fish wrote:
            > > > > On Saturday 18 April 2009 16:15:25 baum_j wrote:
            > > > > > Hi all, I'm new to Linux.
            > > > >
            > > > > Hi, welcome to Linux!
            > > > >
            > > > > > I'm using Firefox as my browser.
            > > > > >
            > > > > > It works mostly fine.
            > > > > > Only problem I got is, that sometimes when I open a YouTube tab, I
            > > > > > can only hear the soundtrack and the where the movie should be,
            > > > > > appears a gray rectangle. Now this is YouTube! I won't even begin
            > > > > > describing problems in other movie sites (Metacafe,
            > > > > > GoogleVideos...).
            > > > > >
            > > > > > How can this be fixed?
            > > > > >
            > > > > > I'm using the latest FF 3.0.8 on Linux Mint (Felicia)
            > > > >
            > > > > Have you tried upgrading to the latest Adobe Flash player?
            > > > >
            > > > > http://www.adobe.com/products/flashplayer/
            > > > >
            > > > > I'm not familiar with Linux Mint, but I will try to install it on a
            > > > > virtual machine here to see if I can reproduce this problem (and find
            > > > > a solution).
            > > >
            > > > OK, I was able to install Linux Mint on a VirtualBox VM, but I was
            > > > unable to get the "-vboxvideo" display driver to work properly. I'll
            > > > try doing the same with a vanilla Ubuntu VM, and report it.
            > >
            > > The Ubuntu 9.04 RC VM I installed ran the -vboxvideo display driver
            > > perfectly. So I reported a bug with Linux Mint:
            > >
            > > https://bugs.launchpad.net/linuxmint/+bug/363733
            > >
            > > Linux Mint seems buggier than Ubuntu.
            > >
            > > In any case, David (baum_j) - is there a good reason why you're using
            > > Linux Mint instead of Ubuntu, Mandriva, or Fedora? If not, you may
            > > consider switching to a different distribution.
            > >
            > > Regards,
            > >
            > > Shlomi Fish
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
            >
            >
            --
            -----------------------------------------------------------------
            Shlomi Fish http://www.shlomifish.org/
            "The Human Hacking Field Guide" - http://xrl.us/bjn8q

            God gave us two eyes and ten fingers so we will type five times as much as we
            read.
          Your message has been successfully submitted and would be delivered to recipients shortly.