Loading ...
Sorry, an error occurred while loading the content.

Re: [gnubies-il] ssymlink

Expand Messages
  • Tzafrir Cohen
    Hi ... It seems to me that the he script gets to run. The symlink is OK. But it doesn t run in the right environment. Aren t you suppose to run the mozilla
    Message 1 of 2 , Oct 21, 2000
    • 0 Attachment
      Hi

      On Fri, 20 Oct 2000, stephen s fine wrote:

      > /home/fine/bin/run-mozilla.sh /home/fine/bin/mozilla-bin: No such file
      > or directory (this is message I get when I run mozilla from xterm)

      It seems to me that the he script gets to run. The symlink is OK. But it
      doesn't run in the right environment.

      Aren't you suppose to run the mozilla script from the package directory?
      Puting it in /usr/local/package is not such a good choice, either. Perhaps
      you should put it under /usr/local/mozilla , or somewhere under your home
      directory (this is not a metter of making it run. It is only a matter of
      keeping your system from too much mess).

      Please see the README of mozilla.

      If that is the case, put the following script in, say, ~/bin :

      #!/bin/sh
      cd /usr/local/package
      ./mozilla

      (don't forget 'chmod +x' and stuff). This will runthe script mozilla (last
      time I read that README they instructed there to run "mozilla", and not
      "run-mozilla". But I'm not exactly sure about that).

      HTH

      --
      Tzafrir Cohen
      mailto:tzafrir@...
      http://www.technion.ac.il/~tzafrir
    Your message has been successfully submitted and would be delivered to recipients shortly.