Loading ...
Sorry, an error occurred while loading the content.

glib upgrade issue

Expand Messages
  • sorin2k4
    Hi 2 all. It s me again. I had to upgrade my gtk+ library to a newer version. But it asked for an upgrade to glib first. I downloaded both from their sites and
    Message 1 of 1 , Dec 29, 2004
    • 0 Attachment
      Hi 2 all.
      It's me again.
      I had to upgrade my gtk+ library to a newer version. But it asked
      for an upgrade to glib first. I downloaded both from their sites and
      started the install, beginning with glib.
      The install sequence was:
      1) ./configure
      2) make
      3) make install ... (pretty standard, isn't it?)
      Everything went OK with the installation, didn't get any warnings
      or errors.
      But when I tried to install gtk+ afterwards, it keeps telling me I
      have glib version 2.2.3, although I installed already 2.6.0. So it
      stops in the "./configure" stage already.
      Any ideas?
    Your message has been successfully submitted and would be delivered to recipients shortly.