Loading ...
Sorry, an error occurred while loading the content.

Installing Apache

Expand Messages
  • Yehuda Zadik
    Hi all In my new project I have to install Apache + MySQL + PHP. I have Red Hat 9 with Apache and MySQL and PHP 4. In order to upgrade these tools do I have to
    Message 1 of 3 , Sep 12, 2004
    • 0 Attachment
      Hi all
       
      In my new project I have to
      install Apache + MySQL + PHP.
      I have Red Hat 9 with Apache and
      MySQL and PHP 4.
      In order to upgrade these tools do I
      have to uninstall those which are currently
      installed or just upgrade.
       
      Best regards
      Yehuda Zadik
      054-4530938
      yuda_zdk@...
    • Michael Green
      ... Typically you don t need to uninstall but rather do rpm -Uhv apache.something.rpm you can also try rpm -Uhv --test apache.something.rpm before you install
      Message 2 of 3 , Sep 12, 2004
      • 0 Attachment
        On Sunday 12 September 2004 13:42, Yehuda Zadik wrote:
        > Hi all
        >
        > In my new project I have to
        > install Apache + MySQL + PHP.
        > I have Red Hat 9 with Apache and
        > MySQL and PHP 4.
        > In order to upgrade these tools do I
        > have to uninstall those which are currently
        > installed or just upgrade.
        >

        Typically you don't need to uninstall but rather do
        rpm -Uhv apache.something.rpm
        you can also try
        rpm -Uhv --test apache.something.rpm
        before you install
      • Tzafrir Cohen
        ... Why exactly would you need to upgrade those tools? Security issues? -- Tzafrir Cohen +---------------------------+
        Message 3 of 3 , Sep 17, 2004
        • 0 Attachment
          On Sun, Sep 12, 2004 at 03:42:46PM +0200, Yehuda Zadik wrote:
          > Hi all
          >
          > In my new project I have to
          > install Apache + MySQL + PHP.
          > I have Red Hat 9 with Apache and
          > MySQL and PHP 4.
          > In order to upgrade these tools do I
          > have to uninstall those which are currently
          > installed or just upgrade.

          Why exactly would you need to upgrade those tools? Security issues?

          --
          Tzafrir Cohen +---------------------------+
          http://www.technion.ac.il/~tzafrir/ |vim is a mutt's best friend|
          mailto:tzafrir@... +---------------------------+
        Your message has been successfully submitted and would be delivered to recipients shortly.