Loading ...
Sorry, an error occurred while loading the content.

Re: [gnubies-il] LILO

Expand Messages
  • Tzafrir Cohen
    ... RTFM lilo!!!! Seriously now: /etc/lilo.conf contains the line: default= You currently have: defualt=linux edit lilo.conf, set: default=dos After you
    Message 1 of 2 , May 16, 2000
    • 0 Attachment
      On Tue, 16 May 2000, Shapira Home Mail wrote:

      > I was wondering how to configure LILO (which isn't on my linux native
      > HD) to set the defualt as dos (sinfully) and linux to be booted only if
      > i type "linux"?
      > Menachem Shapira
      >

      RTFM lilo!!!!

      Seriously now:

      /etc/lilo.conf contains the line:
      default=<label>

      You currently have:
      defualt=linux

      edit lilo.conf, set:
      default=dos

      After you do that run lilo (or /sbin/lilo if it is not in your path).
      All of this has to be done as root.

      One option you may find useful is to add something like:
      alias=l

      to the section of the image "linux". This will allow you to simply write
      "l" instead of "linux" at the LILO prompt.

      man lilo.conf for the exact syntax.

      Chances are that your distro has a GUI for doing that. If you don't manage
      with editing lilo.conf then please write us your distro (and version).

      --
      Tzafrir Cohen
      http://www.technion.ac.il/~tzafrir
    • Shapira Home Mail
      I was wondering how to configure LILO (which isn t on my linux native HD) to set the defualt as dos (sinfully) and linux to be booted only if i type linux ?
      Message 2 of 2 , May 16, 2000
      • 0 Attachment
        I was wondering how to configure LILO (which isn't on my linux native HD) to set the defualt as dos (sinfully) and linux to be booted only if i type "linux"?
        Menachem Shapira 
      Your message has been successfully submitted and would be delivered to recipients shortly.