Loading ...
Sorry, an error occurred while loading the content.

Re: [gnubies-il] kevelop errors

Expand Messages
  • Tzafrir Cohen
    ... I searched: http://rpmfind.net/linux/rpm2html for mcopidl From the results it looks like the missing package is kdelibs-sound-devel -- Tzafrir Cohen
    Message 1 of 4 , Apr 28, 2001
    • 0 Attachment
      On Sat, 28 Apr 2001 dgi_il@... wrote:

      > I installed kdevelop 1.4.1 from rpm (mandrake 7.2), and when configuring a
      > program made by the wizard, i got thease errors:
      >
      > checking for mcopidl...
      > not found
      >
      > which pakcage I need to install?

      I searched:

      http://rpmfind.net/linux/rpm2html for "mcopidl"

      From the results it looks like the missing package is kdelibs-sound-devel

      --
      Tzafrir Cohen
      mailto:tzafrir@...
      http://www.technion.ac.il/~tzafrir
    • dgi_il@hotmail.com
      Thanks, that helped me a lot, Tzafrir you were almost right, it was arts... I also needed to install png-devel but rpmdrake helped me ... Thanks all!! (now i
      Message 2 of 4 , May 1, 2001
      • 0 Attachment
        Thanks, that helped me a lot, Tzafrir you were almost right, it was arts...
        I also needed to install png-devel but rpmdrake helped me ...

        Thanks all!!
        (now i just need to know how to program.... ;) )

        - diego

        ---- Original Message -----
        From: Shlomi Fish
        To: gnubies-il@yahoogroups.com
        Sent: Sunday, April 29, 2001 3:17 AM
        Subject: Re: [gnubies-il] kevelop errors


        On Sat, 28 Apr 2001 dgi_il@... wrote:

        > I installed kdevelop 1.4.1 from rpm (mandrake 7.2), and when configuring a
        > program made by the wizard, i got thease errors:
        >
        > checking for mcopidl...
        > not found
        >

        You should install MCOP or QCOP or one part or another of KParts. It's one
        of the packages that belong to KDE 2.1 or KDE 2.1.1.

        Do a "rpm -qilp *" scan on the directory of its RPMs and find out it can
        be found and then install it.

        Regards,

        Shlomi Fish

        > which pakcage I need to install?
        >
        > - diego
        >
        > To unsubscribe from this group, send an email to:
        > gnubies-il-unsubscribe@egroups.com
        >
        >
        >
        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >
        >
        >



        ----------------------------------------------------------------------
        Shlomi Fish shlomif@...
        Home Page: http://t2.technion.ac.il/~shlomif/
        Home E-mail: shlomif@...

        A more experienced programmer does not make less bugs. He just realizes
        what went wrong more quickly.


        Yahoo! Groups Sponsor



        To unsubscribe from this group, send an email to:
        gnubies-il-unsubscribe@egroups.com



        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      Your message has been successfully submitted and would be delivered to recipients shortly.