Loading ...
Sorry, an error occurred while loading the content.

redhat up2date

Expand Messages
  • Shemmy Porat
    i downloaded redhat up2date and tried to follow the instructions. got message error: failed dependencies: libdb-3.1.so is needed by rpm-4.0.1-0.6x libdb-3.1.so
    Message 1 of 3 , Mar 17, 2001
    • 0 Attachment
      i downloaded redhat up2date and tried to follow the instructions.
      got message

      error: failed dependencies:
      libdb-3.1.so is needed by rpm-4.0.1-0.6x
      libdb-3.1.so is needed by rpm-python-4.0.1-0.6x

      idownloaded the libdb-3.1.so from the internet but where does in goes?

      i set the set the problem at redhat location and ther is no response for the
      last 4 days.

      may be you can help?
      Shemmy Porat
    • Tzafrir Cohen
      ... What version of redhat do you use? What RPMs have you downlloaded and from where? What do you mean by I downloaded libdb-3.1.so from the internet? --
      Message 2 of 3 , Mar 17, 2001
      • 0 Attachment
        On Sat, 17 Mar 2001, Shemmy Porat wrote:

        > i downloaded redhat up2date and tried to follow the instructions.
        > got message
        >
        > error: failed dependencies:
        > libdb-3.1.so is needed by rpm-4.0.1-0.6x
        > libdb-3.1.so is needed by rpm-python-4.0.1-0.6x
        >
        > idownloadedthe libdb-3.1.so from the internet but where does in goes?
        >
        > i set the set the problem at redhat location and ther is no response for the
        > last 4 days.

        What version of redhat do you use?

        What RPMs have you downlloaded and from where? What do you mean by 'I
        downloaded libdb-3.1.so' from the internet?

        --
        Tzafrir Cohen
        mailto:tzafrir@...
        http://www.technion.ac.il/~tzafrir
      • Shemmy Porat
        I have installed Redhat Shemmy Porat ... From: Tzafrir Cohen [mailto:tzafrir@technion.ac.il] Sent: Saturday, March 17, 2001 10:16 PM To: Gnubies-Il Subject:
        Message 3 of 3 , Mar 18, 2001
        • 0 Attachment
          I have installed Redhat
          Shemmy Porat

          -----Original Message-----
          From: Tzafrir Cohen [mailto:tzafrir@...]
          Sent: Saturday, March 17, 2001 10:16 PM
          To: Gnubies-Il
          Subject: Re: [gnubies-il] redhat up2date


          On Sat, 17 Mar 2001, Shemmy Porat wrote:

          > i downloaded redhat up2date and tried to follow the instructions.
          > got message
          >
          > error: failed dependencies:
          > libdb-3.1.so is needed by rpm-4.0.1-0.6x
          > libdb-3.1.so is needed by rpm-python-4.0.1-0.6x
          >
          > idownloadedthe libdb-3.1.so from the internet but where does in goes?
          >
          > i set the set the problem at redhat location and ther is no response for
          the
          > last 4 days.

          What version of redhat do you use?

          What RPMs have you downlloaded and from where? What do you mean by 'I
          downloaded libdb-3.1.so' from the internet?

          --
          Tzafrir Cohen
          mailto:tzafrir@...
          http://www.technion.ac.il/~tzafrir




          To unsubscribe from this group, send an email to:
          gnubies-il-unsubscribe@egroups.com



          Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        Your message has been successfully submitted and would be delivered to recipients shortly.