Loading ...
Sorry, an error occurred while loading the content.

3347Re: [gnubies-il] Firefox movie problem

Expand Messages
  • Shlomi Fish
    Apr 19, 2009
    • 0 Attachment
      On Saturday 18 April 2009 16:56:38 Shlomi Fish wrote:
      > On Saturday 18 April 2009 16:15:25 baum_j wrote:
      > > Hi all, I'm new to Linux.
      >
      > Hi, welcome to Linux!
      >
      > > I'm using Firefox as my browser.
      > >
      > > It works mostly fine.
      > > Only problem I got is, that sometimes when I open a YouTube tab, I can
      > > only hear the soundtrack and the where the movie should be, appears a
      > > gray rectangle. Now this is YouTube! I won't even begin describing
      > > problems in other movie sites (Metacafe, GoogleVideos...).
      > >
      > > How can this be fixed?
      > >
      > > I'm using the latest FF 3.0.8 on Linux Mint (Felicia)
      >
      > Have you tried upgrading to the latest Adobe Flash player?
      >
      > http://www.adobe.com/products/flashplayer/
      >
      > I'm not familiar with Linux Mint, but I will try to install it on a virtual
      > machine here to see if I can reproduce this problem (and find a solution).
      >

      OK, I was able to install Linux Mint on a VirtualBox VM, but I was unable to
      get the "-vboxvideo" display driver to work properly. I'll try doing the same
      with a vanilla Ubuntu VM, and report it.

      Someone told me that Ubuntu and Linux Mint cause some problems with Flash, but
      I did not verify it yet.

      Regards,

      Shlomi Fish

      --
      -----------------------------------------------------------------
      Shlomi Fish http://www.shlomifish.org/
      Understand what Open Source is - http://xrl.us/bjn82

      God gave us two eyes and ten fingers so we will type five times as much as we
      read.
    • Show all 10 messages in this topic