Loading ...
Sorry, an error occurred while loading the content.

2870Re: [gnubies-il] Network problem

Expand Messages
  • Alexander Sirotin
    Feb 19, 2005
    • 0 Attachment
      I'm sorry but i don't know how to do it with adsl, I could help you
      only if you had cables.
      good luck with it...


      On Sat, 19 Feb 2005 17:24:16 +0200, Yehuda Zadik
      <yuda_zdk@...> wrote:
      >
      > Hi Alex
      >
      > Looking at /etc/hosts and /etc/sysconfig/network
      > I solved the address problem.
      >
      > Now I want to run an ADSL script /sbin/adsl-setup
      > which built a device "ppp1" (the script: /sbin/adsl-setup was created
      > by an pppoe rpm).
      >
      > At boot you see the line: "Bringing up interface ppp1 FAILED".
      > At the network GUI the device ppp1 is in active and trying to activate
      > it fails.
      >
      > How to make the device active so I will be able to connect to the ADSL ?
      >
      > Thanks and best regards
      > --
      >
      > Yehuda Zadik
      > 054-4530938
      > yuda_zdk@...
      >
      > Alexander Sirotin wrote:
      >
      > >Hello Yehuda.
      > >
      > >Are you getting this ip address for your ppp0 connection after dialing
      > >your internet provider ?
      > >please send me all the output of the /sbin/ifconfig before the dialing
      > >and 15 seconds after the dialing.
      > >
      > >Thanks, Alexander.
      > >
      > >
      > >On Wed, 16 Feb 2005 00:36:09 +0200, Yehuda Zadik
      > ><yuda_zdk@...> wrote:
      > >
      > >
      > >>Hi
      > >>
      > >>I changed some of my netwok settings in my
      > >>computer so it should run at different location.
      > >>At my home I have network problem
      > >>
      > >>I have an adsl dialer ppp0 wich does'nt
      > >>come up at boot time nor can it be configured
      > >>at the network configuration.
      > >>
      > >>Running /sbin/ifconfig we get this:
      > >>inet addr: 90.0.0.65
      > >>
      > >>I checked the network definitions and /etc/hosts
      > >>haven't seen this Ip address.
      > >>
      > >>Am I missing something here ?
      > >>
      > >>Regards
      > >>
      > >>--
      > >>Yehuda Zadik
      > >>054-4530938
      > >>yuda_zdk@...
      > >>
      > >>
      > >>Yahoo! Groups Links
      > >>
      > >>
      > >>
      > >>
      > >>
      > >>
      > >>
      > >
      > >
      > >
      > >Yahoo! Groups Links
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
    • Show all 4 messages in this topic