Loading ...
Sorry, an error occurred while loading the content.

113Re: [gnubies-il] My name is amir, and i'm a Linux Newbie.

Expand Messages
  • Tzafrir Cohen
    Apr 1, 2001
    • 0 Attachment
      On Sun, 1 Apr 2001, amir abiri wrote:

      > how can i convince RPMs from now on that my qt > 2.2.1 ? i don't want to
      > use --nodeps cuz maybe there is something else there that i need and i
      > won't know about it. where do RPMs save informations about themselves ?

      You can create a demi rpm package that supplies qt.

      You can see the docs and samples of my recent lecture about making RPMs:

      http://tx.technion.ac.il/~tzafrir/rpms-lecture/ (temporary localtion)

      the src tarball also contains the samples. I think that the
      libfoo-fake.spec one would be helpful.

      (generally you create an rpm from a specfile using 'rpm -bb file.spec )

      But maybe this is an overkill .

      >
      > It's not working ? Hmmm... What's the Operating System ? Right then.... Just
      > type "Del C:\Windows" Press Enter.

      That's deltree, btw. del does not have -r ;-)

      --
      Tzafrir Cohen
      mailto:tzafrir@...
      http://www.technion.ac.il/~tzafrir
    • Show all 9 messages in this topic