Loading ...
Sorry, an error occurred while loading the content.

Is there anyone who has done glib cross compilation ?

Expand Messages
  • swap.kamble
    Hi, I want to cross glib 2.x version. If anyone has done this before please reply. I have cross compiled libiconv and gettext . I have also modified cache file
    Message 1 of 2 , Dec 2, 2007
    View Source
    • 0 Attachment
      Hi,
      I want to cross glib 2.x version. If anyone has done this before
      please reply.
      I have cross compiled libiconv and gettext . I have also modified
      cache file accordig my toolchain. But faced following problems. Have
      you ever faced such problems ?
      checking for pthread_create/pthread_join... no
      checking for pthread_create/pthread_join in -lpthread... no
      checking for pthread_create/pthread_join in -lpthread32... no
      checking for pthread_create/pthread_join in -lpthreads... no
      checking for pthread_create/pthread_join in -lthread... no
      checking for pthread_create/pthread_join in -ldce... no
      configure: error: I can't find the libraries for the thread implementation
      posix. Please choose another thread implementation or
      provide information on your thread implementation.
      You can also run 'configure --disable-threads'
      to compile without thread support.
      All suggestion are welcome
    • antragsformular
      Hello, threads are usually provided by the operating system. So, to get any help from this group, you have to tell us, in what environment your lib is intended
      Message 2 of 2 , Dec 3, 2007
      View Source
      • 0 Attachment
        Hello,

        threads are usually provided by the operating system. So, to get any
        help from this group, you have to tell us, in what environment your
        lib is intended to operate.

        Jens
      Your message has been successfully submitted and would be delivered to recipients shortly.