Loading ...
Sorry, an error occurred while loading the content.

Re: [global_mapper] Terraserver problems? (Resolved)

Expand Messages
  • Frank Looper
    It is extremely embarrassing to tell, but I somehow mixed up longitude and latitude when importing the tracks into GM. That put me in the very-Southern
    Message 1 of 1 , Sep 21, 2007
    View Source
    • 0 Attachment
      It is extremely embarrassing to tell, but I somehow mixed up longitude and latitude when importing the tracks into GM. That put me in the very-Southern Atlantic Ocean somewhere, with no Terraserver data anywhere within rowing distance!

      I'd done that once before, but it had been awhile. Whew!

      What a dumb way to give ones self a small conniption...

      Frank

      ----- Original Message -----
      From: Scott Naucler
      To: global_mapper@yahoogroups.com
      Sent: Thursday, September 20, 2007 5:25 PM
      Subject: RE: [global_mapper] Re: Terraserver problems?


      Frank,

      If you don't have time to sort out your teraserver issue at the moment,
      you can go to

      http://terraserver.microsoft.com/

      and download the images manually.

      Scott

      ________________________________

      From: global_mapper@yahoogroups.com
      [mailto:global_mapper@yahoogroups.com] On Behalf Of Frank Looper
      Sent: Thursday, September 20, 2007 1:40 PM
      To: global_mapper@yahoogroups.com
      Subject: [global_mapper] Re: Terraserver problems?

      Still not working for me, and I'm on a time-sensitive job. Freaking
      out a little here.

      Are you checking on v8 or v9? I was having no trouble just a few days
      ago.

      Thanks,
      Frank

      --- In global_mapper@yahoogroups.com
      <mailto:global_mapper%40yahoogroups.com> , "Global Mapper Support"
      <global_mapper@...> wrote:
      >
      > Frank,
      >
      > It seems to be working fine now, so whatever the problem was it was
      temporary.
      >
      > Let me know if I can be of further assistance.
      >
      > Thanks,
      >
      > Mike
      > Global Mapper Support
      > support@...
      >
      > ----- Original Message -----
      > From: Frank Looper
      > To: global_mapper@yahoogroups.com
      <mailto:global_mapper%40yahoogroups.com>
      > Sent: Thursday, September 20, 2007 6:50 AM
      > Subject: [global_mapper] Terraserver problems?
      >
      >
      > Is terraserver down, or is the interface short-term broken?
      >
      > I know that they have, in the past, changed the way that
      applications
      > communicate with the server, often without notice. Hopefully,
      it's just
      > a short-term glitch.
      >
      > I'm using v8.03.
      >
      > Frank Looper
      >
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >

      [Non-text portions of this message have been removed]





      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.