Loading ...
Sorry, an error occurred while loading the content.

Double clicking in overlay control center does not work yet

Expand Messages
  • greina1@yahoo.de
    Mike, Double clicking on a map in the overlay control center does not work yet. I think it could be a help if a double click opens the options and a double
    Message 1 of 16 , Jul 7, 2007
    View Source
    • 0 Attachment
      Mike,
      Double clicking on a map in the overlay control center does not work
      yet. I think it could be a help if a double click opens the options and
      a double click + STRG opens the meta data.
    • Global Mapper Support
      I have gone ahead and made double-clicking a layer in the Overlay Control Center bring up the options for that layer and holding down the M key when double
      Message 2 of 16 , Jul 7, 2007
      View Source
      • 0 Attachment
        I have gone ahead and made double-clicking a layer in the Overlay Control
        Center bring up the options for that layer and holding down the 'M' key when
        double clicking bring up the metadata dialog (using Shift, Ctrl, Alt, or
        Space introduced other behavior during the double-click, so they couldn't be
        used). We have shifted to v9.00 development, so you won't be able to get a
        new build with these changes until the first v9.00 beta is out in a few
        weeks.



        Let me know if I can be of further assistance.



        Thanks,



        Mike

        Global Mapper Support

        support@...



        -----Original Message-----
        From: global_mapper@yahoogroups.com [mailto:global_mapper@yahoogroups.com]
        On Behalf Of greina1@...
        Sent: Saturday, July 07, 2007 8:49 AM
        To: global_mapper@yahoogroups.com
        Subject: [global_mapper] Double clicking in overlay control center does not
        work yet



        Mike,
        Double clicking on a map in the overlay control center does not work
        yet. I think it could be a help if a double click opens the options and
        a double click + STRG opens the meta data.





        [Non-text portions of this message have been removed]
      • greina1@yahoo.de
        Thanks! And good news with the announced vers. 9.oo beta! Greina ... [Non-text portions of this message have been removed]
        Message 3 of 16 , Jul 7, 2007
        View Source
        • 0 Attachment
          Thanks! And good news with the announced vers. 9.oo beta!

          Greina


          Global Mapper Support wrote:
          >
          > I have gone ahead and made double-clicking a layer in the Overlay Control
          > Center bring up the options for that layer and holding down the 'M'
          > key when
          > double clicking bring up the metadata dialog (using Shift, Ctrl, Alt, or
          > Space introduced other behavior during the double-click, so they
          > couldn't be
          > used). We have shifted to v9.00 development, so you won't be able to get a
          > new build with these changes until the first v9.00 beta is out in a few
          > weeks.
          >
          > Let me know if I can be of further assistance.
          >
          > Thanks,
          >
          > Mike
          >
          > Global Mapper Support
          >
          > support@... <mailto:support%40globalmapper.com>
          >
          > -----Original Message-----
          > From: global_mapper@yahoogroups.com
          > <mailto:global_mapper%40yahoogroups.com>
          > [mailto:global_mapper@yahoogroups.com
          > <mailto:global_mapper%40yahoogroups.com>]
          > On Behalf Of greina1@... <mailto:greina1%40yahoo.de>
          > Sent: Saturday, July 07, 2007 8:49 AM
          > To: global_mapper@yahoogroups.com <mailto:global_mapper%40yahoogroups.com>
          > Subject: [global_mapper] Double clicking in overlay control center
          > does not
          > work yet
          >
          > Mike,
          > Double clicking on a map in the overlay control center does not work
          > yet. I think it could be a help if a double click opens the options and
          > a double click + STRG opens the meta data.
          >
          > [Non-text portions of this message have been removed]
          >
          >



          [Non-text portions of this message have been removed]
        • scott s.
          I need to edit some DEM data, and found I could do it by painting a grayscale image that I export from GM. The problem is I can t figure out any way to format
          Message 4 of 16 , Jul 24, 2007
          View Source
          • 0 Attachment
            I need to edit some DEM data, and found I could do it by painting
            a grayscale image that I export from GM. The problem is I can't figure
            out any way to format the result so that GM 7 will import as elevation
            data, not image data after correcting it. Is there some way to do this?

            scott smart
          • Global Mapper Support
            Scott, What you need to do is load the grayscale image file, then export it to a BIL file as a grayscale image, then load that BIL file back in. You should be
            Message 5 of 16 , Jul 24, 2007
            View Source
            • 0 Attachment
              Scott,

              What you need to do is load the grayscale image file, then export it to a BIL file as a grayscale image, then load that BIL file back in. You should be prompted then for whether it is an elevation or image file.

              Let me know if I can be of further assistance.

              Thanks,

              Mike
              Global Mapper Support
              support@...
              ----- Original Message -----
              From: scott s.
              To: global_mapper@yahoogroups.com
              Sent: Tuesday, July 24, 2007 8:23 PM
              Subject: [global_mapper] Import grayscale as elevation data


              I need to edit some DEM data, and found I could do it by painting
              a grayscale image that I export from GM. The problem is I can't figure
              out any way to format the result so that GM 7 will import as elevation
              data, not image data after correcting it. Is there some way to do this?

              scott smart




              [Non-text portions of this message have been removed]
            • scott s.
              ... Got it. It works. I had been trying to export as BIL raster imagery, and that wouldn t give an option when reloading back in. Thanks Scott Smart
              Message 6 of 16 , Jul 25, 2007
              View Source
              • 0 Attachment
                Global Mapper Support wrote:
                > Scott,
                >
                > What you need to do is load the grayscale image file, then export it to a BIL file as a grayscale image, then load that BIL file back in. You should be prompted then for whether it is an elevation or image file.
                >
                > Let me know if I can be of further assistance.

                Got it. It works. I had been trying to export as BIL raster imagery,
                and that wouldn't give an option when reloading back in.


                Thanks
                Scott Smart
              • scott s.
                ... Oops! Still have a problem I see when importing as elevation data a BIL that has been saved using the grayscale option, that values are being interpreted
                Message 7 of 16 , Jul 25, 2007
                View Source
                • 0 Attachment
                  scott s. wrote:
                  > Global Mapper Support wrote:
                  >> Scott,
                  >>
                  >> What you need to do is load the grayscale image file, then export it to a BIL file as a grayscale image, then load that BIL file back in. You should be prompted then for whether it is an elevation or image file.
                  >>
                  >> Let me know if I can be of further assistance.
                  >
                  > Got it. It works. I had been trying to export as BIL raster imagery,
                  > and that wouldn't give an option when reloading back in.

                  Oops! Still have a problem

                  I see when importing as elevation data a BIL that has been saved using
                  the grayscale option, that values are being interpreted as signed
                  integer. Is there anyway to force interpretation as unsigned? Or some
                  other way so I wouldn't be restricted to a range of 0-127?

                  Scott Smart
                • Global Mapper Support
                  Scott, To get the data treated as unsigned you ll have to load it twice, then use the Adjust Elevations tab of the Options dialog for each layer to choose the
                  Message 8 of 16 , Jul 25, 2007
                  View Source
                  • 0 Attachment
                    Scott,

                    To get the data treated as unsigned you'll have to load it twice, then use the Adjust Elevations tab of the Options dialog for each layer to choose the sign. For one load, set the minimum valid elevation to 0 and you're done. This gets just the elevation values from 0 to 127. Then, for the other load of the file, set the scale value to -1 and an offset of 128, then set the minimum value to 0. If I'm thinking correctly this will discard everything that is positive in the original file and scale the remaining values to 128 to 256.

                    Let me know if I can be of further assistance.

                    Thanks,

                    Mike
                    Global Mapper Support
                    support@...

                    ----- Original Message -----
                    From: scott s.
                    To: global_mapper@yahoogroups.com
                    Sent: Wednesday, July 25, 2007 9:19 PM
                    Subject: Re: [global_mapper] Import grayscale as elevation data


                    scott s. wrote:
                    > Global Mapper Support wrote:
                    >> Scott,
                    >>
                    >> What you need to do is load the grayscale image file, then export it to a BIL file as a grayscale image, then load that BIL file back in. You should be prompted then for whether it is an elevation or image file.
                    >>
                    >> Let me know if I can be of further assistance.
                    >
                    > Got it. It works. I had been trying to export as BIL raster imagery,
                    > and that wouldn't give an option when reloading back in.

                    Oops! Still have a problem

                    I see when importing as elevation data a BIL that has been saved using
                    the grayscale option, that values are being interpreted as signed
                    integer. Is there anyway to force interpretation as unsigned? Or some
                    other way so I wouldn't be restricted to a range of 0-127?

                    Scott Smart





                    [Non-text portions of this message have been removed]
                  • scott s.
                    ... OK. that method works, but for the second layer it looks like I need scale factor 1, offset 256, and valid range 128-255. scott smart
                    Message 9 of 16 , Jul 26, 2007
                    View Source
                    • 0 Attachment
                      Global Mapper Support wrote:
                      > Scott,
                      >
                      > To get the data treated as unsigned you'll have to load it twice,
                      > then use the Adjust Elevations tab of the Options dialog for each
                      > layer to choose the sign. For one load, set the minimum valid
                      > elevation to 0 and you're done. This gets just the elevation values
                      > from 0 to 127. Then, for the other load of the file, set the scale
                      > value to -1 and an offset of 128, then set the minimum value to 0. If
                      > I'm thinking correctly this will discard everything that is positive
                      > in the original file and scale the remaining values to 128 to 256.
                      >
                      > Let me know if I can be of further assistance.

                      OK. that method works, but for the second layer it looks like I
                      need scale factor 1, offset 256, and valid range 128-255.

                      scott smart
                    • Global Mapper Support
                      Scott, Thanks, you are correct, I was thinking a bit too hard on that one :) Let me know if I can be of further assistance. Thanks, Mike Global Mapper Support
                      Message 10 of 16 , Jul 26, 2007
                      View Source
                      • 0 Attachment
                        Scott,



                        Thanks, you are correct, I was thinking a bit too hard on that one :)



                        Let me know if I can be of further assistance.



                        Thanks,



                        Mike

                        Global Mapper Support

                        support@...



                        -----Original Message-----
                        From: global_mapper@yahoogroups.com [mailto:global_mapper@yahoogroups.com]
                        On Behalf Of scott s.
                        Sent: Thursday, July 26, 2007 9:58 PM
                        To: global_mapper@yahoogroups.com
                        Subject: Re: [global_mapper] Import grayscale as elevation data



                        Global Mapper Support wrote:
                        > Scott,
                        >
                        > To get the data treated as unsigned you'll have to load it twice,
                        > then use the Adjust Elevations tab of the Options dialog for each
                        > layer to choose the sign. For one load, set the minimum valid
                        > elevation to 0 and you're done. This gets just the elevation values
                        > from 0 to 127. Then, for the other load of the file, set the scale
                        > value to -1 and an offset of 128, then set the minimum value to 0. If
                        > I'm thinking correctly this will discard everything that is positive
                        > in the original file and scale the remaining values to 128 to 256.
                        >
                        > Let me know if I can be of further assistance.

                        OK. that method works, but for the second layer it looks like I
                        need scale factor 1, offset 256, and valid range 128-255.

                        scott smart





                        [Non-text portions of this message have been removed]
                      Your message has been successfully submitted and would be delivered to recipients shortly.