Loading ...
Sorry, an error occurred while loading the content.

Re: TerraServer Slowness

Expand Messages
  • wmaness_wa
    Hi Mike, I ve tried it, and it just seems to hang up TerraServer. I can zoom in manually down to the proper level of detail, all the USGS logos get properly
    Message 1 of 10 , Sep 5, 2006
    View Source
    • 0 Attachment
      Hi Mike,

      I've tried it, and it just seems to hang up TerraServer. I can zoom
      in manually down to the proper level of detail, all the USGS logos get
      properly cleared but when I try to do the following, I never see a
      reply from TerraServer.

      Select the WMS USGS Urban layer from TerraServer
      Ask for a region 6 miles from 39.75232, -105.32360 (Just west of
      Golden Colorado)
      I get a proper looking screen.
      Change projection to UTM
      Export Global Mapper Package File, Gridding 15 X 15, Best Zoom, Use
      the UTM projection.
      GM Just seems to stop there. Watching the temp files, I see the .tmp
      written, 1K of info in it, and nothing further.

      My guess is that the max-resolution request is fuddling up TerraServer
      somehow. Needless to say, from outside GM I can't see the reply from TS.

      I really appreciate all the help in getting me where I need to go with
      this.

      - Bill Maness

      --- In global_mapper@yahoogroups.com, "Global Mapper Support"
      <global_mapper@...> wrote:
      >
      > Bill,
      >
      >
      >
      > I took a look and found a bug in the export of WMS data layers to Global
      > Mapper package files. I have fixed this so that now you will always
      get the
      > maximum detail for that layer in an export.
      >
      >
      >
      > I have placed a new build of Global Mapper with this change at
      > http://www.globalmapper.com/global_mapper8.zip . Just download that
      file and
      > extract the contents over your existing v8.00 installation to give
      it a try.
      >
      >
      >
      > If this doesn't help you and/or you still would like to try your
      hand at our
      > TerraServer access DLL, I can still provide you with the source for
      that.
      >
      >
      >
      > Thanks,
      >
      >
      >
      > Mike
      >
      > Global Mapper Support
      >
    • Global Mapper Support
      Bill, I gave that a try and was able to reproduce the problem. It turns out that I had the max resolution for the UrbanArea WMS layer too low, resulting in
      Message 2 of 10 , Sep 6, 2006
      View Source
      • 0 Attachment
        Bill,


        I gave that a try and was able to reproduce the problem. It turns out that I
        had the max resolution for the UrbanArea WMS layer too low, resulting in
        errors downloading the tiles and exposing another bug that caused an
        infinite loop in this case. I have fixed this problem and placed a new build
        at http://www.globalmapper.com/global_mapper8.zip which I have verified can
        export the UrbanArea WMS layer to a Global Mapper Package file.



        Let me know if I can be of further assistance.



        Thanks,



        Mike

        Global Mapper Support

        support@...



        -----Original Message-----
        From: global_mapper@yahoogroups.com [mailto:global_mapper@yahoogroups.com]
        On Behalf Of wmaness_wa
        Sent: Wednesday, September 06, 2006 12:21 AM
        To: global_mapper@yahoogroups.com
        Subject: [global_mapper] Re: TerraServer Slowness



        Hi Mike,

        I've tried it, and it just seems to hang up TerraServer. I can zoom
        in manually down to the proper level of detail, all the USGS logos get
        properly cleared but when I try to do the following, I never see a
        reply from TerraServer.

        Select the WMS USGS Urban layer from TerraServer
        Ask for a region 6 miles from 39.75232, -105.32360 (Just west of
        Golden Colorado)
        I get a proper looking screen.
        Change projection to UTM
        Export Global Mapper Package File, Gridding 15 X 15, Best Zoom, Use
        the UTM projection.
        GM Just seems to stop there. Watching the temp files, I see the .tmp
        written, 1K of info in it, and nothing further.

        My guess is that the max-resolution request is fuddling up TerraServer
        somehow. Needless to say, from outside GM I can't see the reply from TS.

        I really appreciate all the help in getting me where I need to go with
        this.

        - Bill Maness

        --- In global_mapper@ <mailto:global_mapper%40yahoogroups.com>
        yahoogroups.com, "Global Mapper Support"
        <global_mapper@...> wrote:
        >
        > Bill,
        >
        >
        >
        > I took a look and found a bug in the export of WMS data layers to Global
        > Mapper package files. I have fixed this so that now you will always
        get the
        > maximum detail for that layer in an export.
        >
        >
        >
        > I have placed a new build of Global Mapper with this change at
        > http://www.globalma <http://www.globalmapper.com/global_mapper8.zip>
        pper.com/global_mapper8.zip . Just download that
        file and
        > extract the contents over your existing v8.00 installation to give
        it a try.
        >
        >
        >
        > If this doesn't help you and/or you still would like to try your
        hand at our
        > TerraServer access DLL, I can still provide you with the source for
        that.
        >
        >
        >
        > Thanks,
        >
        >
        >
        > Mike
        >
        > Global Mapper Support
        >





        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.