Loading ...
Sorry, an error occurred while loading the content.

slope shader smooth gradient colour

Expand Messages
  • Yiannis Magkiriadis
    Hi, I use the slope shader a lot as it is easier to create visual texture in a background and see the imperfections when I am analysing sea bed information..
    Message 1 of 3 , Feb 7, 2012
    • 0 Attachment
      Hi,

      I use the slope shader a lot as it is easier to create "visual texture" in
      a background and see the imperfections when I am analysing sea bed
      information..

      Now when I do it, although I set it on a gray scale, i.e. white at 0 deg
      slope and black at 1 deg slope (pending on the terrain the 1 can be 10 15
      or etc..) the data background is always blue

      Can I change it into an actual grey scale? if I go to custom color and
      choose something else, I loose all the tecture again. It would be easier to
      explain if I can forward an image. If it is OK to do so, let me know.

      It is not that important but the question was raised at the office and I
      have been trying to change it albeit with 0deg sucess.

      Thanks and Regards,
      Yiannis


      [Non-text portions of this message have been removed]
    • Mike Childs
      Hello Yiannis, Can you check your water display settings on the Vertical Options tab of the Configuration dialog and make sure that is off? If you want to send
      Message 2 of 3 , Feb 7, 2012
      • 0 Attachment
        Hello Yiannis,

        Can you check your water display settings on the Vertical Options tab of the Configuration dialog and make sure that is off?

        If you want to send an image use gmsupport@..., or actually I would suggest using the globalmapperforum.com web site for support as you can attach images there and it is better organized for support than the Yahoo group which is quite old.

        Thanks,

        Mike Childs
        Global Mapper Guru
        Blue Marble Geographics

        Parker, CO USA
        www.globalmapper.com
        Email: gmsupport@...



        Welcoming Global Mapper to our Product Line
        www.bluemarblegeo.com
        Contact Blue Marble at info@..., or call 800-616-2725/+1 (207)582-6747 for more details.
        The information in this E-mail message is legally privileged and confidential information intended only for the use of the individual(s) named above. If you, the reader of this message, are not the intended recipient, you are hereby notified that you should not further disseminate, distribute, or forward this E-mail message. If you have received this E-mail in error, please notify the sender and delete all copies of the message promptly. Thank you.

        ----------------------- Original Message -----------------------

        From: Yiannis Magkiriadis <yiannis.m@...>
        To: global_mapper@yahoogroups.com
        Cc:
        Date: Tue, 7 Feb 2012 14:18:07 +0000
        Subject: [global_mapper] slope shader smooth gradient colour


        Hi,

        I use the slope shader a lot as it is easier to create "visual texture" in
        a background and see the imperfections when I am analysing sea bed
        information..

        Now when I do it, although I set it on a gray scale, i.e. white at 0 deg
        slope and black at 1 deg slope (pending on the terrain the 1 can be 10 15
        or etc..) the data background is always blue

        Can I change it into an actual grey scale? if I go to custom color and
        choose something else, I loose all the tecture again. It would be easier to
        explain if I can forward an image. If it is OK to do so, let me know.

        It is not that important but the question was raised at the office and I
        have been trying to change it albeit with 0deg sucess.

        Thanks and Regards,
        Yiannis

        [Non-text portions of this message have been removed]
      • Yiannis Magkiriadis
        Mike, many thanks, fast response and works like a charm as usual. Kind Regards, Yiannis ... [Non-text portions of this message have been removed]
        Message 3 of 3 , Feb 7, 2012
        • 0 Attachment
          Mike,

          many thanks, fast response and works like a charm as usual.

          Kind Regards,
          Yiannis



          On Tue, Feb 7, 2012 at 3:49 PM, Mike Childs <gmsupport@...>wrote:

          > Hello Yiannis,
          >
          > Can you check your water display settings on the Vertical Options tab of
          > the Configuration dialog and make sure that is off?
          >
          > If you want to send an image use gmsupport@..., or actually
          > I would suggest using the globalmapperforum.com web site for support as
          > you can attach images there and it is better organized for support than the
          > Yahoo group which is quite old.
          >
          > Thanks,
          >
          > Mike Childs
          > Global Mapper Guru
          > Blue Marble Geographics
          >
          > Parker, CO USA
          > www.globalmapper.com
          > Email: gmsupport@...
          >
          >
          >
          > Welcoming Global Mapper to our Product Line
          > www.bluemarblegeo.com
          > Contact Blue Marble at info@..., or call 800-616-2725/+1
          > (207)582-6747 for more details.
          > The information in this E-mail message is legally privileged and
          > confidential information intended only for the use of the individual(s)
          > named above. If you, the reader of this message, are not the intended
          > recipient, you are hereby notified that you should not further disseminate,
          > distribute, or forward this E-mail message. If you have received this
          > E-mail in error, please notify the sender and delete all copies of the
          > message promptly. Thank you.
          >
          > ----------------------- Original Message -----------------------
          >
          > From: Yiannis Magkiriadis <yiannis.m@...>
          > To: global_mapper@yahoogroups.com
          > Cc:
          > Date: Tue, 7 Feb 2012 14:18:07 +0000
          > Subject: [global_mapper] slope shader smooth gradient colour
          >
          >
          > Hi,
          >
          > I use the slope shader a lot as it is easier to create "visual texture" in
          > a background and see the imperfections when I am analysing sea bed
          > information..
          >
          > Now when I do it, although I set it on a gray scale, i.e. white at 0 deg
          > slope and black at 1 deg slope (pending on the terrain the 1 can be 10 15
          > or etc..) the data background is always blue
          >
          > Can I change it into an actual grey scale? if I go to custom color and
          > choose something else, I loose all the tecture again. It would be easier to
          > explain if I can forward an image. If it is OK to do so, let me know.
          >
          > It is not that important but the question was raised at the office and I
          > have been trying to change it albeit with 0deg sucess.
          >
          > Thanks and Regards,
          > Yiannis
          >
          > [Non-text portions of this message have been removed]
          >
          >
          >
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
          >


          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.