Loading ...
Sorry, an error occurred while loading the content.

Re: Possible bug

Expand Messages
  • Carl
    April 15th...
    Message 1 of 7 , Sep 20, 2011
    View Source
    • 0 Attachment
      April 15th...

      --- In global_mapper@yahoogroups.com, "Global Mapper Support" <global_mapper@...> wrote:
      >
      > Carl,
      >
      >
      >
      > I'll take a look and see if I can reproduce. What is the build date on the
      > Help->About dialog for your v12.02?
      >
      >
      >
      > Thanks,
      >
      >
      >
      > Mike
      >
      > Global Mapper Support
      >
      > support@...
      >
      >
      >
      > From: global_mapper@yahoogroups.com [mailto:global_mapper@yahoogroups.com]
      > On Behalf Of Carl
      > Sent: Tuesday, September 20, 2011 2:35 PM
      > To: global_mapper@yahoogroups.com
      > Subject: [global_mapper] Possible bug
      >
      >
      >
      >
      >
      > Mike, I'm using GM 12.02. When adding a new layer to a group, if one of the
      > group is not selected (ticked) the new layer is not added but another group
      > is created under the same name. Is this a bug?
      >
      > Carl
      >
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
    • Global Mapper Support
      Carl, Can you try the latest build and see if it works? I have placed a new build at http://www.globalmapper.com/global_mapper12.zip with the latest changes
      Message 2 of 7 , Sep 21, 2011
      View Source
      • 0 Attachment
        Carl,



        Can you try the latest build and see if it works? I have placed a new build
        at http://www.globalmapper.com/global_mapper12.zip with the latest changes
        for you to try. Simply download that file and extract the contents into your
        existing v12.xx installation folder to give it a try. If you are using the
        64-bit v12 version there is a new build at
        http://www.globalmapper.com/global_mapper12_64bit.zip .



        Thanks,



        Mike

        Global Mapper Support

        support@...



        From: global_mapper@yahoogroups.com [mailto:global_mapper@yahoogroups.com]
        On Behalf Of Carl
        Sent: Tuesday, September 20, 2011 8:59 PM
        To: global_mapper@yahoogroups.com
        Subject: [global_mapper] Re: Possible bug





        April 15th...

        --- In global_mapper@yahoogroups.com
        <mailto:global_mapper%40yahoogroups.com> , "Global Mapper Support"
        <global_mapper@...> wrote:
        >
        > Carl,
        >
        >
        >
        > I'll take a look and see if I can reproduce. What is the build date on the
        > Help->About dialog for your v12.02?
        >
        >
        >
        > Thanks,
        >
        >
        >
        > Mike
        >
        > Global Mapper Support
        >
        > support@...
        >
        >
        >
        > From: global_mapper@yahoogroups.com
        <mailto:global_mapper%40yahoogroups.com>
        [mailto:global_mapper@yahoogroups.com
        <mailto:global_mapper%40yahoogroups.com> ]
        > On Behalf Of Carl
        > Sent: Tuesday, September 20, 2011 2:35 PM
        > To: global_mapper@yahoogroups.com <mailto:global_mapper%40yahoogroups.com>

        > Subject: [global_mapper] Possible bug
        >
        >
        >
        >
        >
        > Mike, I'm using GM 12.02. When adding a new layer to a group, if one of
        the
        > group is not selected (ticked) the new layer is not added but another
        group
        > is created under the same name. Is this a bug?
        >
        > Carl
        >
        >
        >
        >
        >
        > [Non-text portions of this message have been removed]
        >





        [Non-text portions of this message have been removed]
      • Global Mapper Support
        Carl, Where you able to repeat this in the latest v12 build? I can t get it to happen. Thanks, Mike Global Mapper Support support@globalmapper.com From:
        Message 3 of 7 , Sep 21, 2011
        View Source
        • 0 Attachment
          Carl,



          Where you able to repeat this in the latest v12 build? I can't get it to
          happen.



          Thanks,



          Mike

          Global Mapper Support

          support@...



          From: global_mapper@yahoogroups.com [mailto:global_mapper@yahoogroups.com]
          On Behalf Of Carl
          Sent: Tuesday, September 20, 2011 2:35 PM
          To: global_mapper@yahoogroups.com
          Subject: [global_mapper] Possible bug





          Mike, I'm using GM 12.02. When adding a new layer to a group, if one of the
          group is not selected (ticked) the new layer is not added but another group
          is created under the same name. Is this a bug?

          Carl





          [Non-text portions of this message have been removed]
        • Carl Lingard
          I m not able to get to my computer at the moment Mike. I ll be able to test it tomorrow. Carl ________________________________ From: Global Mapper Support
          Message 4 of 7 , Sep 21, 2011
          View Source
          • 0 Attachment
            I'm not able to get to my computer at the moment Mike. I'll be able to test it tomorrow.

            Carl



            ________________________________
            From: Global Mapper Support <global_mapper@...>
            To: global_mapper@yahoogroups.com
            Sent: Wednesday, 21 September 2011, 19:25
            Subject: RE: [global_mapper] Possible bug


             
            Carl,

            Where you able to repeat this in the latest v12 build? I can't get it to
            happen.

            Thanks,

            Mike

            Global Mapper Support

            support@...

            From: global_mapper@yahoogroups.com [mailto:global_mapper@yahoogroups.com]
            On Behalf Of Carl
            Sent: Tuesday, September 20, 2011 2:35 PM
            To: global_mapper@yahoogroups.com
            Subject: [global_mapper] Possible bug

            Mike, I'm using GM 12.02. When adding a new layer to a group, if one of the
            group is not selected (ticked) the new layer is not added but another group
            is created under the same name. Is this a bug?

            Carl

            [Non-text portions of this message have been removed]




            [Non-text portions of this message have been removed]
          • Carl
            Hi Mike, I was able to test it today in that build (couldn t get to the computer for a few days), and it s working fine now. Thanks, Carl
            Message 5 of 7 , Sep 24, 2011
            View Source
            • 0 Attachment
              Hi Mike, I was able to test it today in that build (couldn't get to the computer for a few days), and it's working fine now.

              Thanks,
              Carl


              --- In global_mapper@yahoogroups.com, "Global Mapper Support" <global_mapper@...> wrote:
              >
              > Carl,
              >
              >
              >
              > Where you able to repeat this in the latest v12 build? I can't get it to
              > happen.
              >
              >
              >
              > Thanks,
              >
              >
              >
              > Mike
              >
              > Global Mapper Support
              >
              > support@...
              >
              >
              >
              > From: global_mapper@yahoogroups.com [mailto:global_mapper@yahoogroups.com]
              > On Behalf Of Carl
              > Sent: Tuesday, September 20, 2011 2:35 PM
              > To: global_mapper@yahoogroups.com
              > Subject: [global_mapper] Possible bug
              >
              >
              >
              >
              >
              > Mike, I'm using GM 12.02. When adding a new layer to a group, if one of the
              > group is not selected (ticked) the new layer is not added but another group
              > is created under the same name. Is this a bug?
              >
              > Carl
              >
              >
              >
              >
              >
              > [Non-text portions of this message have been removed]
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.