Loading ...
Sorry, an error occurred while loading the content.

need Family Tree Maker 2006

Expand Messages
  • Patricia Hefner
    I m having trouble with Family Tree Maker 2008. I keep having to start over and have lost alot of data. Thanks in advance for any help with this. Patricia
    Message 1 of 15 , Dec 31, 2007
    • 0 Attachment
      I'm having trouble with Family Tree Maker 2008. I keep having to start over and have lost alot of data. Thanks in advance for any help with this.

      Patricia

      Support your friendly local autistics....I'm one of them
    • Sharon
      Patricia, Do you have FTM 2006? (you can still buy it!)I have heard so many bad things about 2008 that I haven t even installed it even though I have it! I
      Message 2 of 15 , Jan 1, 2008
      • 0 Attachment
        Patricia,
        Do you have FTM 2006? (you can still buy it!)I have heard so many bad
        things about 2008 that I haven't even installed it even though I have
        it! I keep using my 2006 version (Millinimum). I have read that the
        2008 version does alot of newer & better (?) things; but I have also
        read reviews that say that it no longer supports self printing your
        own "book", and you have to go through their publisher! I haven't
        checked this out, but that is not an option I would like due to the $$
        involved.
        Your best bet is to manually back up your data very frequently in a
        gedcom form to a folder on your hard drive or to a RW disk, thumb
        drive, or external hard drive. That way you can restore the info back
        to the program.
        Fortunately, the costs of the external hard drives and thumb drives
        have really come down in costs, even for the larger volume ones!
      • dnldgtz
        Will Family Tree Maker version 16 run with Windows Vista? I m still considering which version to get. I think that the version my husband has on his computer
        Message 3 of 15 , Jan 1, 2008
        • 0 Attachment
          Will Family Tree Maker version 16 run with Windows Vista? I'm still
          considering which version to get. I think that the version my husband
          has on his computer is around version 5. Kathy
        • Sharon
          Not sure....?? Does Vista have options to run programs in older versions of windows like XP??? If so, configure Vista to run FTW in XP mode... That should
          Message 4 of 15 , Jan 1, 2008
          • 0 Attachment
            Not sure....??
            Does Vista have options to run programs in older versions of windows
            like XP??? If so, configure Vista to run FTW in XP mode... That should
            work, as I am running XP and have no troubles. Right now I am
            refraining from upgrading to ista, as a computer tech that worked on my
            office computers told me NOT to upgrade to Vista! He is a programer and
            did not like the way it worked... said it had too many "bugs" yet to be
            fixed!! Maybe he is just old fashioned, but I trusted his judgement on
            THIS ONE... besides, he would have refused to maintain the new OS for
            me... not a biggie now, as I am no longer in business, I sold my
            practice and retired! YEAh!!!!!!
          • Patricia Hefner
            I can still buy 2006? FTM 2008 is driving me nuts! Of course I should have backed up my data, but I ve had to start over about a million times. Patricia
            Message 5 of 15 , Jan 1, 2008
            • 0 Attachment
              I can still buy 2006? FTM 2008 is driving me nuts! Of course I should have backed up my data, but I've had to start over about a million times.

              Patricia

              Support your friendly local autistics....I'm one of them



              ----- Original Message ----
              From: Sharon <smgorohoff@...>
              To: genealogychatfriends@yahoogroups.com
              Sent: Tuesday, January 1, 2008 11:53:56 AM
              Subject: [genchatfriends] Re: need Family Tree Maker 2006

              Patricia,
              Do you have FTM 2006? (you can still buy it!)I have heard so many bad
              things about 2008 that I haven't even installed it even though I have
              it! I keep using my 2006 version (Millinimum) . I have read that the
              2008 version does alot of newer & better (?) things; but I have also
              read reviews that say that it no longer supports self printing your
              own "book", and you have to go through their publisher! I haven't
              checked this out, but that is not an option I would like due to the $$
              involved.
              Your best bet is to manually back up your data very frequently in a
              gedcom form to a folder on your hard drive or to a RW disk, thumb
              drive, or external hard drive. That way you can restore the info back
              to the program.
              Fortunately, the costs of the external hard drives and thumb drives
              have really come down in costs, even for the larger volume ones!




              [Non-text portions of this message have been removed]
            • Patricia Hefner
              I don t know because I m currently using XP. I m getting a new computer on Friday that has Vista on it, so I ll see then. Patricia Support your friendly local
              Message 6 of 15 , Jan 2, 2008
              • 0 Attachment
                I don't know because I'm currently using XP. I'm getting a new computer on Friday that has Vista on it, so I'll see then.

                Patricia

                Support your friendly local autistics....I'm one of them



                ----- Original Message ----
                From: Sharon <smgorohoff@...>
                To: genealogychatfriends@yahoogroups.com
                Sent: Tuesday, January 1, 2008 9:09:04 PM
                Subject: [genchatfriends] Re: need Family Tree Maker 2006

                Not sure....??
                Does Vista have options to run programs in older versions of windows
                like XP??? If so, configure Vista to run FTW in XP mode... That should
                work, as I am running XP and have no troubles. Right now I am
                refraining from upgrading to ista, as a computer tech that worked on my
                office computers told me NOT to upgrade to Vista! He is a programer and
                did not like the way it worked... said it had too many "bugs" yet to be
                fixed!! Maybe he is just old fashioned, but I trusted his judgement on
                THIS ONE... besides, he would have refused to maintain the new OS for
                me... not a biggie now, as I am no longer in business, I sold my
                practice and retired! YEAh!!!!!!




                [Non-text portions of this message have been removed]
              • C Tuttle
                I know that Internet Technical personnel at a lot of colleges and universities are not happy with Vista and will not do technical support due to so many
                Message 7 of 15 , Jan 2, 2008
                • 0 Attachment
                  I know that Internet Technical personnel at a lot of colleges and universities are not happy with Vista and will not do technical support due to so many problems that have occurred . A lot of programs will not work with Vista. It has a lot of problems (bugs).

                  Carol (irishtuttle@...)

                  Patricia Hefner <verte76@...> wrote: I don't know because I'm currently using XP. I'm getting a new computer on Friday that has Vista on it, so I'll see then.

                  Patricia

                  Support your friendly local autistics....I'm one of them

                  ----- Original Message ----
                  From: Sharon <smgorohoff@...>
                  To: genealogychatfriends@yahoogroups.com
                  Sent: Tuesday, January 1, 2008 9:09:04 PM
                  Subject: [genchatfriends] Re: need Family Tree Maker 2006

                  Not sure....??
                  Does Vista have options to run programs in older versions of windows
                  like XP??? If so, configure Vista to run FTW in XP mode... That should
                  work, as I am running XP and have no troubles. Right now I am
                  refraining from upgrading to ista, as a computer tech that worked on my
                  office computers told me NOT to upgrade to Vista! He is a programer and
                  did not like the way it worked... said it had too many "bugs" yet to be
                  fixed!! Maybe he is just old fashioned, but I trusted his judgement on
                  THIS ONE... besides, he would have refused to maintain the new OS for
                  me... not a biggie now, as I am no longer in business, I sold my
                  practice and retired! YEAh!!!!!!

                  [Non-text portions of this message have been removed]






                  ---------------------------------
                  Looking for last minute shopping deals? Find them fast with Yahoo! Search.

                  [Non-text portions of this message have been removed]
                • C Tuttle
                  Patricia, Ancestry.com has made corrections to the FTM 2008, you can get the corrections from the website. I saw the corrections this weekend while I was
                  Message 8 of 15 , Jan 2, 2008
                  • 0 Attachment
                    Patricia,

                    Ancestry.com has made corrections to the FTM 2008, you can get the corrections from the website. I saw the corrections this weekend while I was looking for some of my not so easy ancestors who have been hiding from me.

                    Carol Tuttle (irishtuttle@...)

                    Patricia Hefner <verte76@...> wrote: I can still buy 2006? FTM 2008 is driving me nuts! Of course I should have backed up my data, but I've had to start over about a million times.

                    Patricia

                    Support your friendly local autistics....I'm one of them

                    ----- Original Message ----
                    From: Sharon <smgorohoff@...>
                    To: genealogychatfriends@yahoogroups.com
                    Sent: Tuesday, January 1, 2008 11:53:56 AM
                    Subject: [genchatfriends] Re: need Family Tree Maker 2006

                    Patricia,
                    Do you have FTM 2006? (you can still buy it!)I have heard so many bad
                    things about 2008 that I haven't even installed it even though I have
                    it! I keep using my 2006 version (Millinimum) . I have read that the
                    2008 version does alot of newer & better (?) things; but I have also
                    read reviews that say that it no longer supports self printing your
                    own "book", and you have to go through their publisher! I haven't
                    checked this out, but that is not an option I would like due to the $$
                    involved.
                    Your best bet is to manually back up your data very frequently in a
                    gedcom form to a folder on your hard drive or to a RW disk, thumb
                    drive, or external hard drive. That way you can restore the info back
                    to the program.
                    Fortunately, the costs of the external hard drives and thumb drives
                    have really come down in costs, even for the larger volume ones!

                    [Non-text portions of this message have been removed]






                    ---------------------------------
                    Looking for last minute shopping deals? Find them fast with Yahoo! Search.

                    [Non-text portions of this message have been removed]
                  • Patricia Hefner
                    I can get corrections from the website? Tell me how. Thanks for the info! Patricia Support your friendly local autistics....I m one of them ... From: C Tuttle
                    Message 9 of 15 , Jan 2, 2008
                    • 0 Attachment
                      I can get corrections from the website? Tell me how. Thanks for the info!

                      Patricia

                      Support your friendly local autistics....I'm one of them



                      ----- Original Message ----
                      From: C Tuttle <irishtuttle@...>
                      To: genealogychatfriends@yahoogroups.com
                      Sent: Wednesday, January 2, 2008 3:45:38 PM
                      Subject: Re: [genchatfriends] Re: need Family Tree Maker 2006

                      Patricia,

                      Ancestry.com has made corrections to the FTM 2008, you can get the corrections from the website. I saw the corrections this weekend while I was looking for some of my not so easy ancestors who have been hiding from me.

                      Carol Tuttle (irishtuttle@ yahoo.com)

                      Patricia Hefner <verte76@yahoo. com> wrote: I can still buy 2006? FTM 2008 is driving me nuts! Of course I should have backed up my data, but I've had to start over about a million times.

                      Patricia

                      Support your friendly local autistics... .I'm one of them

                      ----- Original Message ----
                      From: Sharon <smgorohoff@yahoo. com>
                      To: genealogychatfriend s@yahoogroups. com
                      Sent: Tuesday, January 1, 2008 11:53:56 AM
                      Subject: [genchatfriends] Re: need Family Tree Maker 2006

                      Patricia,
                      Do you have FTM 2006? (you can still buy it!)I have heard so many bad
                      things about 2008 that I haven't even installed it even though I have
                      it! I keep using my 2006 version (Millinimum) . I have read that the
                      2008 version does alot of newer & better (?) things; but I have also
                      read reviews that say that it no longer supports self printing your
                      own "book", and you have to go through their publisher! I haven't
                      checked this out, but that is not an option I would like due to the $$
                      involved.
                      Your best bet is to manually back up your data very frequently in a
                      gedcom form to a folder on your hard drive or to a RW disk, thumb
                      drive, or external hard drive. That way you can restore the info back
                      to the program.
                      Fortunately, the costs of the external hard drives and thumb drives
                      have really come down in costs, even for the larger volume ones!

                      [Non-text portions of this message have been removed]





                      ------------ --------- --------- ---
                      Looking for last minute shopping deals? Find them fast with Yahoo! Search.

                      [Non-text portions of this message have been removed]




                      [Non-text portions of this message have been removed]
                    • Patricia Hefner
                      Oh, great. XP has enough bugs. But my computer has crashed a bunch of times with XP and finally it just bit the dust. Patricia Support your friendly local
                      Message 10 of 15 , Jan 2, 2008
                      • 0 Attachment
                        Oh, great. XP has enough bugs. But my computer has crashed a bunch of times with XP and finally it just bit the dust.

                        Patricia

                        Support your friendly local autistics....I'm one of them



                        ----- Original Message ----
                        From: C Tuttle <irishtuttle@...>
                        To: genealogychatfriends@yahoogroups.com
                        Sent: Wednesday, January 2, 2008 3:35:22 PM
                        Subject: Re: [genchatfriends] Re: need Family Tree Maker 2006

                        I know that Internet Technical personnel at a lot of colleges and universities are not happy with Vista and will not do technical support due to so many problems that have occurred . A lot of programs will not work with Vista. It has a lot of problems (bugs).

                        Carol (irishtuttle@ yahoo.com)

                        Patricia Hefner <verte76@yahoo. com> wrote: I don't know because I'm currently using XP. I'm getting a new computer on Friday that has Vista on it, so I'll see then.

                        Patricia

                        Support your friendly local autistics... .I'm one of them

                        ----- Original Message ----
                        From: Sharon <smgorohoff@yahoo. com>
                        To: genealogychatfriend s@yahoogroups. com
                        Sent: Tuesday, January 1, 2008 9:09:04 PM
                        Subject: [genchatfriends] Re: need Family Tree Maker 2006

                        Not sure....??
                        Does Vista have options to run programs in older versions of windows
                        like XP??? If so, configure Vista to run FTW in XP mode... That should
                        work, as I am running XP and have no troubles. Right now I am
                        refraining from upgrading to ista, as a computer tech that worked on my
                        office computers told me NOT to upgrade to Vista! He is a programer and
                        did not like the way it worked... said it had too many "bugs" yet to be
                        fixed!! Maybe he is just old fashioned, but I trusted his judgement on
                        THIS ONE... besides, he would have refused to maintain the new OS for
                        me... not a biggie now, as I am no longer in business, I sold my
                        practice and retired! YEAh!!!!!!

                        [Non-text portions of this message have been removed]





                        ------------ --------- --------- ---
                        Looking for last minute shopping deals? Find them fast with Yahoo! Search.

                        [Non-text portions of this message have been removed]




                        [Non-text portions of this message have been removed]
                      • C Tuttle
                        I will go back to ancestry.com and find out where the corrections are at because I was looking at a lot of things on the website. I will let you know as soon
                        Message 11 of 15 , Jan 3, 2008
                        • 0 Attachment
                          I will go back to ancestry.com and find out where the corrections are at because I was looking at a lot of things on the website. I will let you know as soon as I find the instructions and I will write down how to get the information for you.

                          Carol

                          Patricia Hefner <verte76@...> wrote: I can get corrections from the website? Tell me how. Thanks for the info!

                          Patricia

                          Support your friendly local autistics....I'm one of them

                          ----- Original Message ----
                          From: C Tuttle <irishtuttle@...>
                          To: genealogychatfriends@yahoogroups.com
                          Sent: Wednesday, January 2, 2008 3:45:38 PM
                          Subject: Re: [genchatfriends] Re: need Family Tree Maker 2006

                          Patricia,

                          Ancestry.com has made corrections to the FTM 2008, you can get the corrections from the website. I saw the corrections this weekend while I was looking for some of my not so easy ancestors who have been hiding from me.

                          Carol Tuttle (irishtuttle@ yahoo.com)

                          Patricia Hefner <verte76@yahoo. com> wrote: I can still buy 2006? FTM 2008 is driving me nuts! Of course I should have backed up my data, but I've had to start over about a million times.

                          Patricia

                          Support your friendly local autistics... .I'm one of them

                          ----- Original Message ----
                          From: Sharon <smgorohoff@yahoo. com>
                          To: genealogychatfriend s@yahoogroups. com
                          Sent: Tuesday, January 1, 2008 11:53:56 AM
                          Subject: [genchatfriends] Re: need Family Tree Maker 2006

                          Patricia,
                          Do you have FTM 2006? (you can still buy it!)I have heard so many bad
                          things about 2008 that I haven't even installed it even though I have
                          it! I keep using my 2006 version (Millinimum) . I have read that the
                          2008 version does alot of newer & better (?) things; but I have also
                          read reviews that say that it no longer supports self printing your
                          own "book", and you have to go through their publisher! I haven't
                          checked this out, but that is not an option I would like due to the $$
                          involved.
                          Your best bet is to manually back up your data very frequently in a
                          gedcom form to a folder on your hard drive or to a RW disk, thumb
                          drive, or external hard drive. That way you can restore the info back
                          to the program.
                          Fortunately, the costs of the external hard drives and thumb drives
                          have really come down in costs, even for the larger volume ones!

                          [Non-text portions of this message have been removed]

                          ------------ --------- --------- ---
                          Looking for last minute shopping deals? Find them fast with Yahoo! Search.

                          [Non-text portions of this message have been removed]

                          [Non-text portions of this message have been removed]






                          ---------------------------------
                          Never miss a thing. Make Yahoo your homepage.

                          [Non-text portions of this message have been removed]
                        • C Tuttle
                          Patricia, I haven t had any problems with XP. I know a lot of computer people who have said that you are better of with XP. XP might not have been installed
                          Message 12 of 15 , Jan 3, 2008
                          • 0 Attachment
                            Patricia,

                            I haven't had any problems with XP. I know a lot of computer people who have said that you are better of with XP. XP might not have been installed correctly and that is why it crashed alot.

                            I do know that the Geek Squad is really good but you might not have it available in your area. I don't know how much it cost either.

                            Carol

                            Patricia Hefner <verte76@...> wrote: Oh, great. XP has enough bugs. But my computer has crashed a bunch of times with XP and finally it just bit the dust.

                            Patricia

                            Support your friendly local autistics....I'm one of them

                            ----- Original Message ----
                            From: C Tuttle <irishtuttle@...>
                            To: genealogychatfriends@yahoogroups.com
                            Sent: Wednesday, January 2, 2008 3:35:22 PM
                            Subject: Re: [genchatfriends] Re: need Family Tree Maker 2006

                            I know that Internet Technical personnel at a lot of colleges and universities are not happy with Vista and will not do technical support due to so many problems that have occurred . A lot of programs will not work with Vista. It has a lot of problems (bugs).

                            Carol (irishtuttle@ yahoo.com)

                            Patricia Hefner <verte76@yahoo. com> wrote: I don't know because I'm currently using XP. I'm getting a new computer on Friday that has Vista on it, so I'll see then.

                            Patricia

                            Support your friendly local autistics... .I'm one of them

                            ----- Original Message ----
                            From: Sharon <smgorohoff@yahoo. com>
                            To: genealogychatfriend s@yahoogroups. com
                            Sent: Tuesday, January 1, 2008 9:09:04 PM
                            Subject: [genchatfriends] Re: need Family Tree Maker 2006

                            Not sure....??
                            Does Vista have options to run programs in older versions of windows
                            like XP??? If so, configure Vista to run FTW in XP mode... That should
                            work, as I am running XP and have no troubles. Right now I am
                            refraining from upgrading to ista, as a computer tech that worked on my
                            office computers told me NOT to upgrade to Vista! He is a programer and
                            did not like the way it worked... said it had too many "bugs" yet to be
                            fixed!! Maybe he is just old fashioned, but I trusted his judgement on
                            THIS ONE... besides, he would have refused to maintain the new OS for
                            me... not a biggie now, as I am no longer in business, I sold my
                            practice and retired! YEAh!!!!!!

                            [Non-text portions of this message have been removed]

                            ------------ --------- --------- ---
                            Looking for last minute shopping deals? Find them fast with Yahoo! Search.

                            [Non-text portions of this message have been removed]

                            [Non-text portions of this message have been removed]






                            ---------------------------------
                            Be a better friend, newshound, and know-it-all with Yahoo! Mobile. Try it now.

                            [Non-text portions of this message have been removed]
                          • Patricia Hefner
                            You haven t had any problems with XP? Maybe the computer crashed because it was a Hewlett Packard. I ve heard alot of bad things about Hewlett Packard. Support
                            Message 13 of 15 , Jan 4, 2008
                            • 0 Attachment
                              You haven't had any problems with XP? Maybe the computer crashed because it was a Hewlett Packard. I've heard alot of bad things about Hewlett Packard.

                              Support your friendly local autistics....I'm one of them



                              ----- Original Message ----
                              From: C Tuttle <irishtuttle@...>
                              To: genealogychatfriends@yahoogroups.com
                              Sent: Thursday, January 3, 2008 2:07:08 PM
                              Subject: Re: [genchatfriends] Re: need Family Tree Maker 2006

                              Patricia,

                              I haven't had any problems with XP. I know a lot of computer people who have said that you are better of with XP. XP might not have been installed correctly and that is why it crashed alot.

                              I do know that the Geek Squad is really good but you might not have it available in your area. I don't know how much it cost either.

                              Carol

                              Patricia Hefner <verte76@yahoo. com> wrote: Oh, great. XP has enough bugs. But my computer has crashed a bunch of times with XP and finally it just bit the dust.

                              Patricia

                              Support your friendly local autistics... .I'm one of them

                              ----- Original Message ----
                              From: C Tuttle <irishtuttle@ yahoo.com>
                              To: genealogychatfriend s@yahoogroups. com
                              Sent: Wednesday, January 2, 2008 3:35:22 PM
                              Subject: Re: [genchatfriends] Re: need Family Tree Maker 2006

                              I know that Internet Technical personnel at a lot of colleges and universities are not happy with Vista and will not do technical support due to so many problems that have occurred . A lot of programs will not work with Vista. It has a lot of problems (bugs).

                              Carol (irishtuttle@ yahoo.com)

                              Patricia Hefner <verte76@yahoo. com> wrote: I don't know because I'm currently using XP. I'm getting a new computer on Friday that has Vista on it, so I'll see then.

                              Patricia

                              Support your friendly local autistics... .I'm one of them

                              ----- Original Message ----
                              From: Sharon <smgorohoff@ yahoo. com>
                              To: genealogychatfriend s@yahoogroups. com
                              Sent: Tuesday, January 1, 2008 9:09:04 PM
                              Subject: [genchatfriends] Re: need Family Tree Maker 2006

                              Not sure....??
                              Does Vista have options to run programs in older versions of windows
                              like XP??? If so, configure Vista to run FTW in XP mode... That should
                              work, as I am running XP and have no troubles. Right now I am
                              refraining from upgrading to ista, as a computer tech that worked on my
                              office computers told me NOT to upgrade to Vista! He is a programer and
                              did not like the way it worked... said it had too many "bugs" yet to be
                              fixed!! Maybe he is just old fashioned, but I trusted his judgement on
                              THIS ONE... besides, he would have refused to maintain the new OS for
                              me... not a biggie now, as I am no longer in business, I sold my
                              practice and retired! YEAh!!!!!!

                              [Non-text portions of this message have been removed]

                              ------------ --------- --------- ---
                              Looking for last minute shopping deals? Find them fast with Yahoo! Search.

                              [Non-text portions of this message have been removed]

                              [Non-text portions of this message have been removed]





                              ------------ --------- --------- ---
                              Be a better friend, newshound, and know-it-all with Yahoo! Mobile. Try it now.

                              [Non-text portions of this message have been removed]




                              [Non-text portions of this message have been removed]
                            • Patricia Hefner
                              Thanks. Someone told me to go to help and get software patches, so I m going to try that. Patricia Support your friendly local autistics....I m one of them ...
                              Message 14 of 15 , Jan 4, 2008
                              • 0 Attachment
                                Thanks. Someone told me to go to help and get software patches, so I'm going to try that.

                                Patricia

                                Support your friendly local autistics....I'm one of them



                                ----- Original Message ----
                                From: C Tuttle <irishtuttle@...>
                                To: genealogychatfriends@yahoogroups.com
                                Sent: Thursday, January 3, 2008 2:03:18 PM
                                Subject: Re: [genchatfriends] Re: need Family Tree Maker 2006

                                I will go back to ancestry.com and find out where the corrections are at because I was looking at a lot of things on the website. I will let you know as soon as I find the instructions and I will write down how to get the information for you.

                                Carol

                                Patricia Hefner <verte76@yahoo. com> wrote: I can get corrections from the website? Tell me how. Thanks for the info!

                                Patricia

                                Support your friendly local autistics... .I'm one of them

                                ----- Original Message ----
                                From: C Tuttle <irishtuttle@ yahoo.com>
                                To: genealogychatfriend s@yahoogroups. com
                                Sent: Wednesday, January 2, 2008 3:45:38 PM
                                Subject: Re: [genchatfriends] Re: need Family Tree Maker 2006

                                Patricia,

                                Ancestry.com has made corrections to the FTM 2008, you can get the corrections from the website. I saw the corrections this weekend while I was looking for some of my not so easy ancestors who have been hiding from me.

                                Carol Tuttle (irishtuttle@ yahoo.com)

                                Patricia Hefner <verte76@yahoo. com> wrote: I can still buy 2006? FTM 2008 is driving me nuts! Of course I should have backed up my data, but I've had to start over about a million times.

                                Patricia

                                Support your friendly local autistics... .I'm one of them

                                ----- Original Message ----
                                From: Sharon <smgorohoff@ yahoo. com>
                                To: genealogychatfriend s@yahoogroups. com
                                Sent: Tuesday, January 1, 2008 11:53:56 AM
                                Subject: [genchatfriends] Re: need Family Tree Maker 2006

                                Patricia,
                                Do you have FTM 2006? (you can still buy it!)I have heard so many bad
                                things about 2008 that I haven't even installed it even though I have
                                it! I keep using my 2006 version (Millinimum) . I have read that the
                                2008 version does alot of newer & better (?) things; but I have also
                                read reviews that say that it no longer supports self printing your
                                own "book", and you have to go through their publisher! I haven't
                                checked this out, but that is not an option I would like due to the $$
                                involved.
                                Your best bet is to manually back up your data very frequently in a
                                gedcom form to a folder on your hard drive or to a RW disk, thumb
                                drive, or external hard drive. That way you can restore the info back
                                to the program.
                                Fortunately, the costs of the external hard drives and thumb drives
                                have really come down in costs, even for the larger volume ones!

                                [Non-text portions of this message have been removed]

                                ------------ --------- --------- ---
                                Looking for last minute shopping deals? Find them fast with Yahoo! Search.

                                [Non-text portions of this message have been removed]

                                [Non-text portions of this message have been removed]





                                ------------ --------- --------- ---
                                Never miss a thing. Make Yahoo your homepage.

                                [Non-text portions of this message have been removed]




                                [Non-text portions of this message have been removed]
                              • Patricia Hefner
                                Well, now I have Vista. I m still trying to get used to it. Patricia Support your friendly local autistics....I m one of them ... From: Patricia Hefner
                                Message 15 of 15 , Jan 4, 2008
                                • 0 Attachment
                                  Well, now I have Vista. I'm still trying to get used to it.

                                  Patricia

                                  Support your friendly local autistics....I'm one of them



                                  ----- Original Message ----
                                  From: Patricia Hefner <verte76@...>
                                  To: genealogychatfriends@yahoogroups.com
                                  Sent: Friday, January 4, 2008 7:34:03 AM
                                  Subject: Re: [genchatfriends] Re: need Family Tree Maker 2006

                                  You haven't had any problems with XP? Maybe the computer crashed because it was a Hewlett Packard. I've heard alot of bad things about Hewlett Packard.

                                  Support your friendly local autistics... .I'm one of them

                                  ----- Original Message ----
                                  From: C Tuttle <irishtuttle@ yahoo.com>
                                  To: genealogychatfriend s@yahoogroups. com
                                  Sent: Thursday, January 3, 2008 2:07:08 PM
                                  Subject: Re: [genchatfriends] Re: need Family Tree Maker 2006

                                  Patricia,

                                  I haven't had any problems with XP. I know a lot of computer people who have said that you are better of with XP. XP might not have been installed correctly and that is why it crashed alot.

                                  I do know that the Geek Squad is really good but you might not have it available in your area. I don't know how much it cost either.

                                  Carol

                                  Patricia Hefner <verte76@yahoo. com> wrote: Oh, great. XP has enough bugs. But my computer has crashed a bunch of times with XP and finally it just bit the dust.

                                  Patricia

                                  Support your friendly local autistics... .I'm one of them

                                  ----- Original Message ----
                                  From: C Tuttle <irishtuttle@ yahoo.com>
                                  To: genealogychatfriend s@yahoogroups. com
                                  Sent: Wednesday, January 2, 2008 3:35:22 PM
                                  Subject: Re: [genchatfriends] Re: need Family Tree Maker 2006

                                  I know that Internet Technical personnel at a lot of colleges and universities are not happy with Vista and will not do technical support due to so many problems that have occurred . A lot of programs will not work with Vista. It has a lot of problems (bugs).

                                  Carol (irishtuttle@ yahoo.com)

                                  Patricia Hefner <verte76@yahoo. com> wrote: I don't know because I'm currently using XP. I'm getting a new computer on Friday that has Vista on it, so I'll see then.

                                  Patricia

                                  Support your friendly local autistics... .I'm one of them

                                  ----- Original Message ----
                                  From: Sharon <smgorohoff@ yahoo. com>
                                  To: genealogychatfriend s@yahoogroups. com
                                  Sent: Tuesday, January 1, 2008 9:09:04 PM
                                  Subject: [genchatfriends] Re: need Family Tree Maker 2006

                                  Not sure....??
                                  Does Vista have options to run programs in older versions of windows
                                  like XP??? If so, configure Vista to run FTW in XP mode... That should
                                  work, as I am running XP and have no troubles. Right now I am
                                  refraining from upgrading to ista, as a computer tech that worked on my
                                  office computers told me NOT to upgrade to Vista! He is a programer and
                                  did not like the way it worked... said it had too many "bugs" yet to be
                                  fixed!! Maybe he is just old fashioned, but I trusted his judgement on
                                  THIS ONE... besides, he would have refused to maintain the new OS for
                                  me... not a biggie now, as I am no longer in business, I sold my
                                  practice and retired! YEAh!!!!!!

                                  [Non-text portions of this message have been removed]

                                  ------------ --------- --------- ---
                                  Looking for last minute shopping deals? Find them fast with Yahoo! Search.

                                  [Non-text portions of this message have been removed]

                                  [Non-text portions of this message have been removed]

                                  ------------ --------- --------- ---
                                  Be a better friend, newshound, and know-it-all with Yahoo! Mobile. Try it now.

                                  [Non-text portions of this message have been removed]

                                  [Non-text portions of this message have been removed]




                                  [Non-text portions of this message have been removed]
                                Your message has been successfully submitted and would be delivered to recipients shortly.