Loading ...
Sorry, an error occurred while loading the content.

8367Re: need Family Tree Maker 2006

Expand Messages
  • Sharon
    Jan 1, 2008
    • 0 Attachment
      Not sure....??
      Does Vista have options to run programs in older versions of windows
      like XP??? If so, configure Vista to run FTW in XP mode... That should
      work, as I am running XP and have no troubles. Right now I am
      refraining from upgrading to ista, as a computer tech that worked on my
      office computers told me NOT to upgrade to Vista! He is a programer and
      did not like the way it worked... said it had too many "bugs" yet to be
      fixed!! Maybe he is just old fashioned, but I trusted his judgement on
      THIS ONE... besides, he would have refused to maintain the new OS for
      me... not a biggie now, as I am no longer in business, I sold my
      practice and retired! YEAh!!!!!!
    • Show all 15 messages in this topic