Loading ...
Sorry, an error occurred while loading the content.

Re: [gelide] Help as independent process, templates

Expand Messages
  • Ivan Vecanski
    Hi, Seems that you have Activate Template mapped to the default Shift-Space. Go to View|Toolbars|Customize|KeyMappings|Editor|ActivateTemplate and modify it
    Message 1 of 2 , May 1, 2002
    • 0 Attachment
      Hi,

      Seems that you have 'Activate Template' mapped to the default
      Shift-Space. Go to
      View|Toolbars|Customize|KeyMappings|Editor|ActivateTemplate and modify
      it (or clear it).

      Hope this helps,

      Ivan


      > The other question is disabling templates. I don't understand the
      > logic behind its appearance, and for the moment don't care about
      > figuring it out. The template drop down menu appears at odd times
      > for me, such as after typing "while( rs.next() )". If I hit space,
      > the "try/catch" template is selected and pasted into my code, which
      > is very disruptive.
      >
      > How do I simply disable it until I have time to get it working right
      > with my coding? I've unchecked all the options in "Code Assist" in
      > the Options dialogue; I don't see another option to disable it
      > anywhere else.
    Your message has been successfully submitted and would be delivered to recipients shortly.