Loading ...
Sorry, an error occurred while loading the content.

Re: [gelide] Re: Gel editor AND New Version for new JDK

Expand Messages
  • Claudio E. Weiler
    I haven t any problem with, but Gel still dosen t have prevision to implement J2SE 5, words from Gerald, search list archives. I like Gel, and I know that is
    Message 1 of 4 , Jan 27, 2005
    • 0 Attachment
      I haven't any problem with, but Gel still dosen't have prevision to implement J2SE 5, words from Gerald, search list archives.
       
      I like Gel, and I know that is possible to compile J2SE 5 codes (it just call javac), but Gel (code completion, coloring, ...) don't suport language specific features. Karl looks for a J2SE 5 editor to teach, and I just warn him.
       
      I really complain this, but Gel probally will not have a new version, so the chances to make J2SE 5 implemented, in a opinion review from Gerald, is ...
       
      Regards!!
       
      ps. sorry for my poor english
       
      ----- Original Message -----
      Sent: Wednesday, January 26, 2005 9:31 AM
      Subject: [gelide] Re: Gel editor AND New Version for new JDK


      I used Gel in combination with J2SE5 and it works perfect for me.
      I don't have any compatability problems with it. So i don't know what
      your problem is.

      Menno

      --- In gelide@yahoogroups.com, "Claudio E. Weiler" <cweiler@t...> wrote:
      > Karl and Ervin,
      >
      > Gel will not support J2SE 5. Probally, Gel will not have a new
      version...
      >
      >
      > Karl,
      >
      > For Windows, I recommend JCreator Pro - LE is free, but too much
      simple for teaching - or Eclipse. JCreator is the most light-weigth
      tool I see, and very simple to customize like Gel, I really love this
      two tools. Eclipse is very, very powerfull, but is recommended for
      advanced users.
      >
      >
      > Regards!!
    Your message has been successfully submitted and would be delivered to recipients shortly.