Loading ...
Sorry, an error occurred while loading the content.

Lost items

Expand Messages
  • Claudio E. Weiler
    Hi, My menu Edit Advanced * items are lost. Anyone knows how to get them back? Gel 1.0 RC40 Thanks!
    Message 1 of 4 , Jun 14, 2004
    • 0 Attachment
      Hi,
       
      My menu 'Edit > Advanced > *' items are lost. Anyone knows how to get them back?
       
      Gel 1.0 RC40
       
       
      Thanks!
    • Claudio E. Weiler
      Hi, If I delete the options.xml, Gel get the items back. But I don t want to reconfigure again, all that things I made. No suggestions for me? Exists a way to
      Message 2 of 4 , Jun 16, 2004
      • 0 Attachment
        Hi,
         
        If I delete the options.xml, Gel get the items back. But I don't want to reconfigure again, all that things I made.
         
        No suggestions for me?
         
        Exists a way to merge the 'with items' options.xml area in my 'configured' options.xml?
         
         
        ----- Original Message -----
        Sent: Monday, June 14, 2004 4:21 PM
        Subject: [gelide] Lost items

        Hi,
         
        My menu 'Edit > Advanced > *' items are lost. Anyone knows how to get them back?
         
        Gel 1.0 RC40
         
         
        Thanks!
      • Gerald Nunn
        If you just delete the Buttons section of the XML (with all the gobbleygook between the two tags) that should restore the menus and toolbars to a default state
        Message 3 of 4 , Jun 17, 2004
        • 0 Attachment
          If you just delete the Buttons section of the XML (with all the
          gobbleygook between the two tags) that should restore the menus and
          toolbars to a default state without adversely affecting your other
          settings. I'd recommend backing up config.xml first as well.

          Gerald

          Claudio E. Weiler wrote:
          > Hi,
          >
          > My menu 'Edit > Advanced > *' items are lost. Anyone knows how to get
          > them back?
          >
          > Gel 1.0 RC40
        • Claudio E. Weiler
          It works Gerald, thanks. I lost few toolbars configurations, but it s better than lost all personal config. And, as an extra, I get half of my issue 732*
          Message 4 of 4 , Jun 17, 2004
          • 0 Attachment
            It works Gerald, thanks.
             
            I lost few toolbars configurations, but it's better than lost all personal config. And, as an extra, I get half of my issue 732* solved: names of each toolbar get to the english version again :-D, but I continue unable to put mark icons on toolbars** (bug, check, time, note, ..., except todo and normal markers).
             
            Thanks again,
             
            Claudio
             
            ** I put a screenshot of this issue on gelide group photos area: http://photos.groups.yahoo.com/group/gelide/lst
             
             
            ----- Original Message -----
            Sent: Thursday, June 17, 2004 10:20 AM
            Subject: Re: [gelide] Lost items

            If you just delete the Buttons section of the XML (with all the
            gobbleygook between the two tags) that should restore the menus and
            toolbars to a default state without adversely affecting your other
            settings. I'd recommend backing up config.xml first as well.

            Gerald
          Your message has been successfully submitted and would be delivered to recipients shortly.