Loading ...
Sorry, an error occurred while loading the content.

Re: Run File - Could not find main class

Expand Messages
  • sun2bin
    I confirm that this problem does exist in Gel 0.87h1 version. ... due ... the ... the ... sure ... logs ... http://docs.yahoo.com/info/terms/
    Message 1 of 4 , Dec 1, 2002
    • 0 Attachment
      I confirm that this problem does exist in Gel 0.87h1 version.

      --- In gelide@y..., "Gerald Nunn" <gnunn@g...> wrote:
      > I believe this was fixed in the 0.87 series.
      >
      > Gerald
      >
      > On 11/28/2002 at 7:02 PM w_kubo wrote:
      >
      > >If a try and run a file using Project->Run File I get a JVM
      > >error "Could not find the main class! Program will exit". This is
      due
      > >to the fact that the word "package" appears before the name of
      the
      > >class that I want to run (e.g. javaw.exe -classpath "c:\file.jar"
      > >package com.example.sampleClass). Obviously the jvm can't find
      the
      > >file "package". This problem doesn't happen when I use Build->Run
      > >Project instead. I'm using the latest stable release 0.86j, not
      sure
      > >if it's been fixed since then. Didn't see anything in the change
      logs
      > >though.
      > >
      > >Wes
      > >
      > >
      > >
      > >To unsubscribe from this group, send an email to:
      > >gelide-unsubscribe@y...
      > >
      > >
      > >
      > >Your use of Yahoo! Groups is subject to
      http://docs.yahoo.com/info/terms/
    • Gerald Nunn
      Thanks, I have fixed this for the next version Gerald
      Message 2 of 4 , Dec 10, 2002
      • 0 Attachment
        Thanks, I have fixed this for the next version

        Gerald

        On 11/28/2002 at 7:02 PM w_kubo wrote:

        >If a try and run a file using Project->Run File I get a JVM
        >error "Could not find the main class! Program will exit". This is due
        >to the fact that the word "package" appears before the name of the
        >class that I want to run (e.g. javaw.exe -classpath "c:\file.jar"
        >package com.example.sampleClass). Obviously the jvm can't find the
        >file "package". This problem doesn't happen when I use Build->Run
        >Project instead. I'm using the latest stable release 0.86j, not sure
        >if it's been fixed since then. Didn't see anything in the change logs
        >though.
        >
        >Wes
        >
        >
        >
        >To unsubscribe from this group, send an email to:
        >gelide-unsubscribe@yahoogroups.com
        >
        >
        >
        >Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      Your message has been successfully submitted and would be delivered to recipients shortly.