Loading ...
Sorry, an error occurred while loading the content.

Re: NEED Help Desperately!!

Expand Messages
  • Mike Smith
    Hi Susan - Great page! Do you have one (and only one) index page in your root directory (ie, www.cosmeticsurgerynews.com/index.htm)? Who is hosting your Web?
    Message 1 of 9 , Apr 1 5:43 AM
    View Source
    • 0 Attachment
      Hi Susan -

      Great page! Do you have one (and only one) index page in your root
      directory (ie, www.cosmeticsurgerynews.com/index.htm)? Who is
      hosting your Web?

      Mike

      --- In frontpage@yahoogroups.com, "cosmsurgsite"
      <cosmeticsurgerynews@h...> wrote:
      > I just realized tonight that when I try to get to my website with
      > www.cosmeticsurgery-news.com it looks like a new page from
      > frontpage with the borders but blank inside. . When I try it with
      > www.cosmeticsurgery-news.com/index.html it takes me there. What is
      > wrong?
      >
      > Therefore anyone who clicks on my site from google or anywhere eles
      > will get the blank page. I use frontpage. What happened. Thanks in
      > advance. Susan
    • Christine
      I m using IE 6 right now. Maybe try clearing the cache in the other browsers? Christine ... From: cosmsurgsite [mailto:cosmeticsurgerynews@hotmail.com] Sent:
      Message 2 of 9 , Apr 1 6:08 AM
      View Source
      • 0 Attachment
        I'm using IE 6 right now. Maybe try clearing the cache in the other
        browsers?

        Christine

        -----Original Message-----
        From: cosmsurgsite [mailto:cosmeticsurgerynews@...]
        Sent: Monday, March 31, 2003 8:49 PM
        To: frontpage@yahoogroups.com
        Subject: [frontpage] Re: NEED Help Desperately!!


        Hi Christine,
        I have two computers (desktop and laptop) and the same thing happens
        on both with AOL
        and internet explorer. I just tried Opera's browser and it works in
        there. I wonder why it is happening on both of my computers with AOL
        and internet explorer though. Thank you for checking. I feel better
        now, but I wonder what the problem is with my computers. What
        browser are you using?
        Susan

        --- In frontpage@yahoogroups.com, "Christine" <blue3123@s...> wrote:
        > I get your index page when I click on the first link.
        >
        > Christine
        >
        > -----Original Message-----
        > From: cosmsurgsite [mailto:cosmeticsurgerynews@h...]
        > Sent: Monday, March 31, 2003 8:22 PM
        > To: frontpage@yahoogroups.com
        > Subject: [frontpage] NEED Help Desperately!!
        >
        >
        > I just realized tonight that when I try to get to my website with
        > www.cosmeticsurgery-news.com it looks like a new page from
        > frontpage with the borders but blank inside. . When I try it with
        > www.cosmeticsurgery-news.com/index.html it takes me there. What is
        > wrong?
        >
        > Therefore anyone who clicks on my site from google or anywhere eles
        > will get the blank page. I use frontpage. What happened. Thanks in
        > advance. Susan
        >
        >
        >
        > ------------------------ Yahoo! Groups Sponsor ---------------------
        ~--> Get
        > 128 Bit SSL Encryption!
        > http://us.click.yahoo.com/xaxhjB/hdqFAA/VygGAA/HKFolB/TM
        > --------------------------------------------------------------------
        -~->
        >
        > frontpage
        >
        > Your use of Yahoo! Groups is subject to
        http://docs.yahoo.com/info/terms/



        frontpage

        Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      • elphalba
        With my hosting company there is an Index.html page and frontpage uses an index.htm page. What I had to do was delete the Index.html page and my home page
        Message 3 of 9 , Apr 1 6:54 AM
        View Source
        • 0 Attachment
          With my hosting company there is an Index.html page and frontpage uses an
          index.htm page. What I had to do was delete the Index.html page and my home
          page automatically defaulted to the one I did with front page.
          Elphalba
        • Tina Clarke
          Though a quick check in the browser indicates you don t have two homepages ... I d still open up the site live and check manually (providing you have fp ext -
          Message 4 of 9 , Apr 1 7:07 PM
          View Source
          • 0 Attachment
            Though a quick check in the browser indicates you don't have two homepages ...
            I'd still open up the site live and check manually (providing you have fp ext -
            though u can check via ftp if you use that too... also you should be able to see
            by setting up a publish but don't publish just check the file names... also
            recalculate the hyperlinks under tools while your there....if you open it up
            live... also do that before next publish... might be a cache problem with your
            isp?

            I find that many sites are not coming up for me lately .. not sure if it's the
            state of the net at the moment or my normally stable isp going wonky ...

            hth Tina

            AccessFP - FrontPage Resource Centre
            Site - http://www.accessfp.net/
            Journal - http://groups.yahoo.com/group/AccessFPJournal
            Ezine & Forums - http://anyfrontpage.com/ FREE FP E-Books
            Tina's FrontPage News
            http://personal-computer-tutor.com/abc/authors.htm#tina
          • cosmsurgsite
            Hi Mike, Thank you for the compliments!! Especially since I have frontpage 2002 and I had to deal with 2001 extensions when I first designed the website 1 1/2
            Message 5 of 9 , Apr 3 11:39 AM
            View Source
            • 0 Attachment
              Hi Mike,
              Thank you for the compliments!! Especially since I have frontpage
              2002 and I had to deal with 2001 extensions when I first designed the
              website 1 1/2 yeras ago. There were border problems that I could not
              overcome if I used different colors. Now my hosting company has 2002
              extensions but I have not used them yet.

              Anyway, my hosting company is featureprice.com. I am very happy with
              them. Although when I first signed up with them they had 1-800 tech
              support and now we have to send in tickets. But then again, I only
              had to send in two tickets in 1 1/2 years.

              When I first created my site my index page was
              www.cosmeticsurgerynews.com/index.html. Recently I noticed a blank
              page with borders called index.htm. I wonder if that was the problem.
              I deleted it. When I did I got a message saying it was my index page
              and deleting it would cause lots of problems. But I did anyway
              because I knew that my index page was index.html. I wonder why the
              index.htm just showed up?

              Thanks, Susan

              --- In frontpage@yahoogroups.com, "Mike Smith" <webmaster@c...> wrote:
              > Hi Susan -
              >
              > Great page! Do you have one (and only one) index page in your root
              > directory (ie, www.cosmeticsurgerynews.com/index.htm)? Who is
              > hosting your Web?
              >
              > Mike
              >
              > --- In frontpage@yahoogroups.com, "cosmsurgsite"
              > <cosmeticsurgerynews@h...> wrote:
              > > I just realized tonight that when I try to get to my website with
              > > www.cosmeticsurgery-news.com it looks like a new page from
              > > frontpage with the borders but blank inside. . When I try it with
              > > www.cosmeticsurgery-news.com/index.html it takes me there. What
              is
              > > wrong?
              > >
              > > Therefore anyone who clicks on my site from google or anywhere
              eles
              > > will get the blank page. I use frontpage. What happened. Thanks
              in
              > > advance. Susan
            • Tina Clarke
              ... If you don t use nav bots and shared borders it won t make any difference...the index.htm page could be the homepage in the nav view that s why fp was
              Message 6 of 9 , Apr 3 1:27 PM
              View Source
              • 0 Attachment
                > When I first created my site my index page was
                > www.cosmeticsurgerynews.com/index.html. Recently I noticed a blank
                > page with borders called index.htm. I wonder if that was the problem.
                > I deleted it. When I did I got a message saying it was my index page
                > and deleting it would cause lots of problems. But I did anyway
                > because I knew that my index page was index.html. I wonder why the
                > index.htm just showed up?
                >
                > Thanks, Susan

                If you don't use nav bots and shared borders it won't make any difference...the
                index.htm page could be the homepage in the nav view that's why fp was saying
                hold it ....

                FrontPage will make a index page named index.htm ... hosts might want to call
                the homepage something else ... usually with l in or default.htm or default.html
                .... just checking the file name of the actual homepage in the nav view can
                avoid problems....

                hth Tina
                AccessFP - FrontPage Resource Centre
                Site - http://www.accessfp.net/
                Journal - http://groups.yahoo.com/group/AccessFPJournal
                Ezine & Forums - http://anyfrontpage.com/ FREE FP E-Books
                Tina's FrontPage News
                http://personal-computer-tutor.com/abc/authors.htm#tina
              Your message has been successfully submitted and would be delivered to recipients shortly.