Loading ...
Sorry, an error occurred while loading the content.
 

Which version of OPML Editor universal build should I use?

Expand Messages
  • patko1974
    Hi, one version of OPML Editor universal build is linked on this page: http://frontiernews.org/2010/03/12/opml-universal-app-available-for-testing/ That
    Message 1 of 3 , May 17, 2011
      Hi,
      one version of OPML Editor universal build is linked on this page: http://frontiernews.org/2010/03/12/opml-universal-app-available-for-testing/

      That version is labeled as 11.0

      There's another version with a more recent timestamp is linked on this page: http://editor.opml.org/

      That version is 10.1a16.

      Which version is more recent?

      Thanks,
      p.
    • dwiner
      They re the same app. The first is just the app and nothing more, and the second is the full OPML Editor package, with the universal app in the Extras folder.
      Message 2 of 3 , May 18, 2011
        They're the same app. The first is just the app and nothing more, and the second is the full OPML Editor package, with the universal app in the Extras folder.

        Dave


        --- In frontierkernel@yahoogroups.com, "patko1974" <hrvoje.zlatar@...> wrote:
        >
        > Hi,
        > one version of OPML Editor universal build is linked on this page: http://frontiernews.org/2010/03/12/opml-universal-app-available-for-testing/
        >
        > That version is labeled as 11.0
        >
        > There's another version with a more recent timestamp is linked on this page: http://editor.opml.org/
        >
        > That version is 10.1a16.
        >
        > Which version is more recent?
        >
        > Thanks,
        > p.
        >
      • patko1974
        I m talking about the app within the Extras folder, not the whole package. The universal app within the Extras bears version number 10.1a16 while the app
        Message 3 of 3 , May 18, 2011
          I'm talking about the app within the Extras folder, not the whole package. The universal app within the Extras bears version number 10.1a16 while the app linked on the Frontier News has version number 11.0. So, it looks like the linked application is newer.

          On the other hand, I'd expect that the version in the whole package is newer than the version in an "old" article.

          Anyway, I started digging into this because I couldn't get S3 connection to work and I couldn't sign in with the Radio2 or River2 users I created. Meanwhile, I reinstalled complete package and got S3 working. Yet, Radio2 and River2 users can sign in only through beaut.root.

          Hrvoje


          --- In frontierkernel@yahoogroups.com, "dwiner" <dave.winer@...> wrote:
          >
          >
          > They're the same app. The first is just the app and nothing more, and the second is the full OPML Editor package, with the universal app in the Extras folder.
          >
          > Dave
          >
          >
          > --- In frontierkernel@yahoogroups.com, "patko1974" <hrvoje.zlatar@> wrote:
          > >
          > > Hi,
          > > one version of OPML Editor universal build is linked on this page: http://frontiernews.org/2010/03/12/opml-universal-app-available-for-testing/
          > >
          > > That version is labeled as 11.0
          > >
          > > There's another version with a more recent timestamp is linked on this page: http://editor.opml.org/
          > >
          > > That version is 10.1a16.
          > >
          > > Which version is more recent?
          > >
          > > Thanks,
          > > p.
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.