Loading ...
Sorry, an error occurred while loading the content.

Menu weirdness under Leopard Server

Expand Messages
  • dennenbill
    Hi, I am running Frontier 10.1a11 on Leopard Server. It seems to work ok, but every now and then, the menu bar goes all grey, and the menus are effectively
    Message 1 of 6 , Feb 4, 2008
    • 0 Attachment
      Hi, I am running Frontier 10.1a11 on Leopard Server. It seems to work ok, but every now and
      then, the menu bar goes all grey, and the menus are effectively hidden. I can click where the
      menus should be, and they work. I can also switch applications and the menu bar comes
      back.

      Has anyone seen this before? Thanks.
    • russellgum
      ... and ... the ... Yes I have noticed the same problem (running on Leopard but not Leopard server), but the problem has not shown up for a while. I thought it
      Message 2 of 6 , Feb 4, 2008
      • 0 Attachment
        --- In frontierkernel@yahoogroups.com, "dennenbill" <dennen@...> wrote:
        >
        > Hi, I am running Frontier 10.1a11 on Leopard Server. It seems to work ok, but every now
        and
        > then, the menu bar goes all grey, and the menus are effectively hidden. I can click where
        the
        > menus should be, and they work. I can also switch applications and the menu bar comes
        > back.
        >
        > Has anyone seen this before? Thanks.

        Yes I have noticed the same problem (running on Leopard but not Leopard server), but the
        problem has not shown up for a while. I thought it was fixed.
      • dennenbill
        Thanks. I just upgraded to Frontier 10.1.a15. Perhaps this fixes it? The Frontier Kernel download page says that 10.1a11 is the latest:
        Message 3 of 6 , Feb 4, 2008
        • 0 Attachment
          Thanks. I just upgraded to Frontier 10.1.a15. Perhaps this fixes it?

          The Frontier Kernel download page says that 10.1a11 is the latest:

          http://frontierkernel.org/download

          But, 10.1a15 is available from SourceForge. Perhaps this version fixes it? I will wait and see. :)


          > Yes I have noticed the same problem (running on Leopard but not Leopard server), but the
          > problem has not shown up for a while. I thought it was fixed.
        • russellgum
          ... see. :) ... I just looked at http://frontierkernel.org/download and could not find 10.1.a15. Am I missing something?
          Message 4 of 6 , Feb 4, 2008
          • 0 Attachment
            --- In frontierkernel@yahoogroups.com, "dennenbill" <dennen@...> wrote:
            >
            > Thanks. I just upgraded to Frontier 10.1.a15. Perhaps this fixes it?
            >
            > The Frontier Kernel download page says that 10.1a11 is the latest:
            >
            > http://frontierkernel.org/download
            >
            > But, 10.1a15 is available from SourceForge. Perhaps this version fixes it? I will wait and
            see. :)
            >

            I just looked at http://frontierkernel.org/download and could not find 10.1.a15. Am I
            missing something?
          • Bill Dennen
            ... Exactly. 10.1a15 is available from: http://sourceforge.net/project/showfiles.php?group_id=120666
            Message 5 of 6 , Feb 4, 2008
            • 0 Attachment
              > I just looked at http://frontierkernel.org/download and could not find
              > 10.1.a15. Am I
              > missing something?

              Exactly. 10.1a15 is available from:

              http://sourceforge.net/project/showfiles.php?group_id=120666
            • creecode@gmail.com
              Hello all, As far as I know there have been no specific changes made to the source code to address this issue. v10.1a15 on my G4 Mirrored Door show this issue
              Message 6 of 6 , Feb 4, 2008
              • 0 Attachment
                Hello all,

                As far as I know there have been no specific changes made to the
                source code to address this issue. v10.1a15 on my G4 Mirrored Door
                show this issue with the Universal Binary version.

                Toodle-looooooooooo........
                creecode

                On Feb 4, 2008 8:53 AM, dennenbill <dennen@...> wrote:
                > Thanks. I just upgraded to Frontier 10.1.a15. Perhaps this fixes it?
              Your message has been successfully submitted and would be delivered to recipients shortly.