Loading ...
Sorry, an error occurred while loading the content.

Release 1.3 bug?

Expand Messages
  • motta_giovanni
    It seems to me that with version 1.3 the unsetting of a boolean control does not properly update instance. Usually, with previous versions, i noticed the
    Message 1 of 2 , Feb 1, 2005
    • 0 Attachment
      It seems to me that with version 1.3 the "unsetting" of a boolean
      control does not properly update instance. Usually, with previous
      versions, i noticed the values setted were '0' and '1', now, when
      unsetting a boolean, instance value becomes an empty string, that
      causes a validation error on submit. Is it a bug or am i wrong?
      Thank you.
      Giovanni
    • motta_giovanni
      ... Sorry, it was my fault! Don t mind previous message.
      Message 2 of 2 , Feb 1, 2005
      • 0 Attachment
        --- In formsPlayer@yahoogroups.com, "motta_giovanni" <mottagio@i...>
        wrote:
        >
        > It seems to me that with version 1.3 the "unsetting" of a boolean
        > control does not properly update instance. Usually, with previous
        > versions, i noticed the values setted were '0' and '1', now, when
        > unsetting a boolean, instance value becomes an empty string, that
        > causes a validation error on submit. Is it a bug or am i wrong?
        > Thank you.
        > Giovanni

        Sorry, it was my fault! Don't mind previous message.
      Your message has been successfully submitted and would be delivered to recipients shortly.