Loading ...
Sorry, an error occurred while loading the content.

Importing problem with widths

Expand Messages
  • Michael Everson
    Has anyone else had problems importing .ttf fonts with Fog 4.7 for Mac? I find they get imported with the character widths very damaged. My workaround is to
    Message 1 of 7 , Jun 20, 2006
    View Source
    • 0 Attachment
      Has anyone else had problems importing .ttf fonts with Fog 4.7 for Mac? I find they get
      imported with the character widths very damaged. My workaround is to import in Classic Fog
      and save the Fog file from that, and then open it with Fog 4.7.
    • a.johnych
      ... Michael, Yes, there is indeed a problem. I just wonder why nobody noticed this before.
      Message 2 of 7 , Jun 21, 2006
      View Source
      • 0 Attachment
        > Has anyone else had problems importing .ttf fonts with Fog 4.7 for Mac?

        Michael,

        Yes, there is indeed a problem. I just wonder why nobody noticed this before.
      • cyril_at_fontlab
        ... You have to update your Fontographer to recent version. It s 4.7.3 that available at our site from April. Cyril PS1. please, point the proper software
        Message 3 of 7 , Jun 22, 2006
        View Source
        • 0 Attachment
          > Has anyone else had problems importing .ttf fonts with Fog 4.7 for Mac?

          You have to update your Fontographer to recent version. It's 4.7.3 that available at our site
          from April.

          Cyril

          PS1. please, point the proper software version if you'd like to get adequate response from FL
          staff.
          PS2. besides, this thred wasn't delivered to me via e-mail like with MSN groups.
        • Michael Everson
          ... I have 4.7.3 and I have this problem. I just verified that it is 4.7.3. ... OK. ... Your settings may not be right. I ll look at them. -- Michael Everson *
          Message 4 of 7 , Jun 22, 2006
          View Source
          • 0 Attachment
            At 16:21 +0000 2006-06-22, cyril_at_fontlab wrote:
            > > Has anyone else had problems importing .ttf fonts with Fog 4.7 for Mac?
            >
            >You have to update your Fontographer to recent version. It's 4.7.3
            >that available at our site
            >from April.

            I have 4.7.3 and I have this problem. I just verified that it is 4.7.3.

            >PS1. please, point the proper software version if you'd like to get
            >adequate response from FL staff.

            OK.

            >PS2. besides, this thred wasn't delivered to me via e-mail like with
            >MSN groups.

            Your settings may not be right. I'll look at them.
            --
            Michael Everson * http://www.evertype.com
          • Cyril Murzin
            Hello Michael, ... As far as I remember the installer of Fontographer 4.7.3 have been re-uploaded shortly after the its first issue. One of differences was the
            Message 5 of 7 , Jun 26, 2006
            View Source
            • 0 Attachment
              Hello Michael,

              >> You have to update your Fontographer to recent version. It's 4.7.3
              >> that available at our site
              >> from April.

              > I have 4.7.3 and I have this problem. I just verified that it is 4.7.3.

              As far as I remember the installer of Fontographer 4.7.3 have been
              re-uploaded shortly after the its first issue. One of differences was the
              fix of bug with importing of TrueType metrics. Please, update your version
              of Fontographer to the current one.

              Best regards,
              Cyril

              --
              Cyril Murzin
              Chief of System Design, Macintosh

              FontLab Ltd.
              http://www.fontlab.com
            • Michael Everson
              ... Ouch. Ought to have renumbered it 4.7.4 perhaps? Anyway thanks for the heads-up! -- Michael Everson * http://www.evertype.com
              Message 6 of 7 , Jun 26, 2006
              View Source
              • 0 Attachment
                At 16:19 +0400 2006-06-26, Cyril Murzin wrote:

                > >> You have to update your Fontographer to recent version. It's 4.7.3
                >>> that available at our site
                >>> from April.
                >
                >> I have 4.7.3 and I have this problem. I just verified that it is 4.7.3.
                >
                >As far as I remember the installer of Fontographer 4.7.3 have been
                >re-uploaded shortly after the its first issue. One of differences was the
                >fix of bug with importing of TrueType metrics. Please, update your version
                >of Fontographer to the current one.

                Ouch. Ought to have renumbered it 4.7.4 perhaps? Anyway thanks for
                the heads-up!
                --
                Michael Everson * http://www.evertype.com
              • Michael Everson
                I ve written to FontLab and also tried to get the 4.7.3-bis update through the FontLab site but have had no response. It s frustrating.
                Message 7 of 7 , Jul 1, 2006
                View Source
                • 0 Attachment
                  I've written to FontLab and also tried to get the 4.7.3-bis update through the FontLab site but
                  have had no response. It's frustrating.
                Your message has been successfully submitted and would be delivered to recipients shortly.