Loading ...
Sorry, an error occurred while loading the content.
 

Re: [flexcoders] Re: data service not executing any ideas please

Expand Messages
  • Alex Harui
    How small a test case can you make? From: rob.love1977 Reply-To:
    Message 1 of 4 , Jun 26, 2013
      How small a test case can you make?

      From: "rob.love1977" <rob.love1977@...>
      Reply-To: "flexcoders@yahoogroups.com" <flexcoders@yahoogroups.com>
      Date: Wednesday, June 26, 2013 5:47 AM
      To: "flexcoders@yahoogroups.com" <flexcoders@yahoogroups.com>
      Subject: [flexcoders] Re: data service not executing any ideas please

       

      Nothing happens, I see nothing in the console window.

      A service call thats passes no custom objects and is a simple "getall" works fine, but when I try a "create" and pass a custom object it never makes the call.

      I have no idea where to be looking.

      Rob

      --- In flexcoders@yahoogroups.com, Alex Harui <aharui@...> wrote:
      >
      > I think you can turn on logging and see more details of what is going on in the client.
      >
      > From: "rob.love1977" <rob.love1977@...<mailto:rob.love1977@...>>
      > Reply-To: "flexcoders@yahoogroups.com<mailto:flexcoders@yahoogroups.com>" <flexcoders@yahoogroups.com<mailto:flexcoders@yahoogroups.com>>
      > Date: Tuesday, June 25, 2013 3:52 PM
      > To: "flexcoders@yahoogroups.com<mailto:flexcoders@yahoogroups.com>" <flexcoders@yahoogroups.com<mailto:flexcoders@yahoogroups.com>>
      > Subject: [flexcoders] data service not executing any ideas please
      >
      >
      >
      > I have something peculiar that I have never run into. I recently began a new flex project with a ColdFusion 9 backend. In the past I would use the CFC generator packaged with ColdFusion builder to create my base classes/services that I would further customize.
      > Then in flash builder 4.6 I would simply generate the data services based on the corresponding CFC. All should work properly and fine I would think.however any service call generated that passes the custom object never executes and there are no errors ever thrown. If someone could please tell me where I should look to track down this strange issue I would be very grateful.
      >
      > Thank you in advance,
      > Rob
      >

    Your message has been successfully submitted and would be delivered to recipients shortly.