Loading ...
Sorry, an error occurred while loading the content.

RE: [flexcoders] jetty-env problem

Expand Messages
  • Davidson, Jerry
    I think I eliminated this by switching from mortbay for the source. Now it is:
    Message 1 of 2 , Apr 30 11:45 AM
    View Source
    • 0 Attachment

      I think I eliminated this by switching from “mortbay” for the source.

       

      Now it is: <!DOCTYPE Configure PUBLIC "-//Jetty//Configure//EN" "http://www.eclipse.org/jetty/configure.dtd">

       

       

       

      From: flexcoders@yahoogroups.com [mailto:flexcoders@yahoogroups.com] On Behalf Of Davidson, Jerry
      Sent: Monday, April 30, 2012 9:38 AM
      To: flexcoders@yahoogroups.com
      Subject: [flexcoders] jetty-env problem

       

       

      Our jetty-env.xml pulls up an error:

       

      The errors below were detected when validating the file "configure.dtd" via the file "jetty-env.xml".  In most cases these errors can be detected by validating "configure.dtd" directly.  However it is possible that errors will only occur when configure.dtd is validated in the context of jetty-env.xml.

       

      Looking up “configure.dtd” I can see the syntax, but not what should be included.  Here is the jetty file:

      <?xml version="1.0"  encoding="ISO-8859-1"?>

      <!DOCTYPE Configure PUBLIC "-//Mort Bay Consulting//DTD Configure//EN" "http://jetty.mortbay.org/configure.dtd">

       

      Error hereรจ<Configure class="org.mortbay.jetty.webapp.WebAppContext">

       

            <New id="wvsDb" class="org.mortbay.jetty.plus.naming.Resource">

       

                  <Arg></Arg>

                  <Arg>jdbc/wvslc</Arg>

                  <Arg>

                        <New class="org.apache.commons.dbcp.BasicDataSource">

                              <Set name="driverClassName">com.ibm.db2.jcc.DB2Driver</Set>

                              <Set name="url">jdbc:db2://dhs084db2d1.illinois.gov:50100/HSDBCZ03</Set>

                              <Set name="username">…</Set>

                              <Set name="password">…</Set>

                        </New>

                  </Arg>

       

            </New>

       

      </Configure>

       

      Any ideas of how to eliminate this error?

       

       

      Jerry

       

    Your message has been successfully submitted and would be delivered to recipients shortly.