Loading ...
Sorry, an error occurred while loading the content.

Firebird 2.0.1: Cannot attach to password database

Expand Messages
  • rj1102
    Hi, I just installed Firebird 2.0.1 (from 1.5) on my notebook, but when i connect to the server (local host) i get a -902 Cannot attach to password database
    Message 1 of 3 , Apr 1, 2007
    • 0 Attachment
      Hi,
      I just installed Firebird 2.0.1 (from 1.5) on my notebook, but when i
      connect to the server (local host) i get a -902 "Cannot attach to
      password database" error.
      On my desktop all works well.
      Any help?
      Thanks!!
    • Thomas Steinmaurer
      Hi, ... Are you using the security database from 1.5 with 2.0? This won t work. Have a look at the following file:
      Message 2 of 3 , Apr 1, 2007
      • 0 Attachment
        Hi,

        > I just installed Firebird 2.0.1 (from 1.5) on my notebook, but when i
        > connect to the server (local host) i get a -902 "Cannot attach to
        > password database" error.
        > On my desktop all works well.

        Are you using the security database from 1.5 with 2.0? This won't work.

        Have a look at the following file:

        %FIREBIRD%\misc\upgrade\security\security_database.txt



        --
        Best Regards,
        Thomas Steinmaurer
        LogManager Series - Logging/Auditing Suites supporting
        InterBase, Firebird, Advantage Database, MS SQL Server and
        NexusDB V2
        Upscene Productions
        http://www.upscene.com
      • rj1102
        Yes, that was it; Thanks!! ... when i ... work.
        Message 3 of 3 , Apr 1, 2007
        • 0 Attachment
          Yes, that was it;
          Thanks!!
          --- In firebird-support@yahoogroups.com, Thomas Steinmaurer <ts@...>
          wrote:
          >
          > Hi,
          >
          > > I just installed Firebird 2.0.1 (from 1.5) on my notebook, but
          when i
          > > connect to the server (local host) i get a -902 "Cannot attach to
          > > password database" error.
          > > On my desktop all works well.
          >
          > Are you using the security database from 1.5 with 2.0? This won't
          work.
          >
          > Have a look at the following file:
          >
          > %FIREBIRD%\misc\upgrade\security\security_database.txt
          >
          >
          >
          > --
          > Best Regards,
          > Thomas Steinmaurer
          > LogManager Series - Logging/Auditing Suites supporting
          > InterBase, Firebird, Advantage Database, MS SQL Server and
          > NexusDB V2
          > Upscene Productions
          > http://www.upscene.com
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.