Loading ...
Sorry, an error occurred while loading the content.

Re: Hiding CAV icon?

Expand Messages
  • Russell H.
    ... follow the ... in the ... agent HideFAgent. ... It appears the location has moved. I found one that worked: HKEY_LOCAL_MACHINE SOFTWARE Command
    Message 1 of 13 , Dec 1, 2004
    • 0 Attachment
      --- In fhctech@yahoogroups.com, Patty Gaddis <geneamom@c...> wrote:
      > Okay, I went to the Command Antivirus Software link and tried to
      follow the
      > directions. On our Win98 and Win2000 machines I can find no entry
      in the
      > registry for HKEY_LOCAL_MACHINE\Software\Command Software\F-
      agent\HideFAgent.
      >

      It appears the location has moved. I found one that worked:

      HKEY_LOCAL_MACHINE\SOFTWARE\Command Software\Command AntiVirus\4.8
      \Miscellaneous.

      You need to create a new DWORD named "Hide notification area launch
      icon". Set it's value to 1 to hide. Delete the key or set it's
      value to 0 to unhide.

      Note that this setting works for all users on the computer including
      Administrator.
    • Patty Gaddis
      Thanks, Russell. Shall try this tomorrow night when I go in. Patty
      Message 2 of 13 , Dec 1, 2004
      • 0 Attachment
        Thanks, Russell. Shall try this tomorrow night when I go in.

        Patty
        At 03:11 AM 12/1/2004, you wrote:


        >--- In fhctech@yahoogroups.com, Patty Gaddis <geneamom@c...> wrote:
        > > Okay, I went to the Command Antivirus Software link and tried to
        >follow the
        > > directions. On our Win98 and Win2000 machines I can find no entry
        >in the
        > > registry for HKEY_LOCAL_MACHINE\Software\Command Software\F-
        >agent\HideFAgent.
        > >
        >
        >It appears the location has moved. I found one that worked:
        >
        >HKEY_LOCAL_MACHINE\SOFTWARE\Command Software\Command AntiVirus\4.8
        >\Miscellaneous.
        >
        >You need to create a new DWORD named "Hide notification area launch
        >icon". Set it's value to 1 to hide. Delete the key or set it's
        >value to 0 to unhide.
        >
        >Note that this setting works for all users on the computer including
        >Administrator.
        >
        >
        >
        >
        >
        >
        >Home Page: http://fhctech.org/
        >Community email addresses:
        > Post message: fhctech@yahoogroups.com
        > Subscribe: fhctech-subscribe@yahoogroups.com
        > Unsubscribe: fhctech-unsubscribe@yahoogroups.com
        > List owner: Rick@...
        >Shortcut URL to Yahoo! group page:
        > http://groups.yahoo.com/group/fhctech
        >Yahoo! Groups Links
        >
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.