Loading ...
Sorry, an error occurred while loading the content.
 

MS300 Scanner

Expand Messages
  • Perry E Shumway
    Our center just received a new Dell Optiplex 580 computer running Windows 7 to use with our Canon MS300 scanner. I installed the Adaptec 2915/2930LP SCSI card
    Message 1 of 3 , Dec 8, 2011
      Our center just received a new Dell Optiplex 580 computer running Windows 7 to use with our Canon MS300 scanner. I installed the Adaptec 2915/2930LP SCSI card out of the old PC and downloaded the drivers for it. The card is shown in Device Manager as working properly. The computer came with drivers for the scanner and the scanner software has been installed. On boot up, the SCSI card and scanner show up just before Windows starts.

      The problem is that after Windows is running the scanner can not be found by the scanning software nor does it show up in the printer and devices window. I called FamilySearch Tech Support and they were unable to resolve the problem. They are sending me a SCSI to USB converter so I can plug the scanner into a USB port to try that.

      Does anyone have any suggestions as to why the scanner doesn't show up in Windows??

      Thanks for any help you can provide.
      Bor. Shumway
    • Russell Hltn
      You say the card shows up in device manager, but nothing on the bus (the scanner) does. Have you verified that the card is showing up normally and not in a
      Message 2 of 3 , Dec 8, 2011
        You say the card shows up in device manager, but nothing on the bus (the scanner) does.  Have you verified that the card is showing up "normally" and not in a condition that suggests that it has no driver? 
         
        Another possibility is that you may need to download the ASPI layer.  Try searching the Adaptect site for ASPI.

        On Thu, Dec 8, 2011 at 8:11 AM, Perry E Shumway <perryeshumway@...> wrote:


        Our center just received a new Dell Optiplex 580 computer running Windows 7 to use with our Canon MS300 scanner. I installed the Adaptec 2915/2930LP SCSI card out of the old PC and downloaded the drivers for it. The card is shown in Device Manager as working properly. The computer came with drivers for the scanner and the scanner software has been installed. On boot up, the SCSI card and scanner show up just before Windows starts.

        The problem is that after Windows is running the scanner can not be found by the scanning software nor does it show up in the printer and devices window. I called FamilySearch Tech Support and they were unable to resolve the problem. They are sending me a SCSI to USB converter so I can plug the scanner into a USB port to try that.

        Does anyone have any suggestions as to why the scanner doesn't show up in Windows??

        Thanks for any help you can provide.
        Bor. Shumway



      • simonsen
        This happens at our center if the scanner is not on when the computer is booted. If we boot the computer and then turn on the scanner it is not found. Just a
        Message 3 of 3 , Dec 8, 2011
          This happens at our center if the scanner is not on when the computer is booted.  If we boot the computer and then turn on the scanner it is not found.
          Just a thought.

          On 12/8/2011 10:11 AM, Perry E Shumway wrote:  
          Our center just received a new Dell Optiplex 580 computer running Windows 7 to use with our Canon MS300 scanner. I installed the Adaptec 2915/2930LP SCSI card out of the old PC and downloaded the drivers for it. The card is shown in Device Manager as working properly. The computer came with drivers for the scanner and the scanner software has been installed. On boot up, the SCSI card and scanner show up just before Windows starts.

          The problem is that after Windows is running the scanner can not be found by the scanning software nor does it show up in the printer and devices window. I called FamilySearch Tech Support and they were unable to resolve the problem. They are sending me a SCSI to USB converter so I can plug the scanner into a USB port to try that.

          Does anyone have any suggestions as to why the scanner doesn't show up in Windows??

          Thanks for any help you can provide.
          Bor. Shumway


          -- 
          Richard N Simonsen
          simonsen@...
        Your message has been successfully submitted and would be delivered to recipients shortly.