Loading ...
Sorry, an error occurred while loading the content.
 

no orange on screen

Expand Messages
  • geneamom@comcast.net
    Hi all, We have a problem with one of our computers.  I have no idea what could be the problem.  Whenever anyone is on the ancestry.com site, the orange
    Message 1 of 6 , Nov 5, 2011

      Hi all,

       

      We have a problem with one of our computers.  I have no idea what could be the problem.  Whenever anyone is on the ancestry.com site, the orange search button (or anything orange for that matter) doesn't appear on the screen.  Some people have learned where on the screen to click, but I'd really like to fix this.

       

      Any ideas on what I need to do?  This is our newest computer from SLC that's about 1 1/2 years old now.

       

      Thanks, Patty

      Exeter, NH FHC

    • James W Anderson
      Go to the page on your browser and see if for some reason someone inadvertently clicked block images from this site , that s the first thing I d check.
      Message 2 of 6 , Nov 5, 2011
        Go to the page on your browser and see if for some reason someone inadvertently clicked 'block images from this site', that's the first thing I'd check.


        From: "geneamom@..." <geneamom@...>
        To: fhctech@yahoogroups.com
        Sent: Saturday, November 5, 2011 3:22 PM
        Subject: [fhctech] no orange on screen

         
        Hi all,
         
        We have a problem with one of our computers.  I have no idea what could be the problem.  Whenever anyone is on the ancestry.com site, the orange search button (or anything orange for that matter) doesn't appear on the screen.  Some people have learned where on the screen to click, but I'd really like to fix this.
         
        Any ideas on what I need to do?  This is our newest computer from SLC that's about 1 1/2 years old now.
         
        Thanks, Patty
        Exeter, NH FHC


      • Rebecca Christensen
        We have the same problem with ancestry on 2 computers with the search buttons - the search buttons are missing.  Other links are there.   It just started on
        Message 3 of 6 , Nov 5, 2011
          We have the same problem with ancestry on 2 computers with the search buttons - the search buttons are missing.  Other links are there.   It just started on one of the computers. 

          Rebecca Christensen

          --- On Sat, 11/5/11, geneamom@... <geneamom@...> wrote:

          From: geneamom@... <geneamom@...>
          Subject: [fhctech] no orange on screen
          To: fhctech@yahoogroups.com
          Date: Saturday, November 5, 2011, 5:22 PM



          Hi all,

           

          We have a problem with one of our computers.  I have no idea what could be the problem.  Whenever anyone is on the ancestry.com site, the orange search button (or anything orange for that matter) doesn't appear on the screen.  Some people have learned where on the screen to click, but I'd really like to fix this.

           

          Any ideas on what I need to do?  This is our newest computer from SLC that's about 1 1/2 years old now.

           

          Thanks, Patty

          Exeter, NH FHC



        • Perry E Shumway
          One thing you might try is go to Accessories menu and open Paint program. See if you can create an orange graphic. This will tell you if you computer graphics
          Message 4 of 6 , Nov 5, 2011
            One thing you might try is go to Accessories menu and open Paint program. See if you can create an orange graphic. This will tell you if you computer graphics hardware and monitor or working properly. 


            From: "geneamom@..." <geneamom@...>
            To: fhctech@yahoogroups.com
            Sent: Saturday, November 5, 2011 4:22 PM
            Subject: [fhctech] no orange on screen

             
            Hi all,
             
            We have a problem with one of our computers.  I have no idea what could be the problem.  Whenever anyone is on the ancestry.com site, the orange search button (or anything orange for that matter) doesn't appear on the screen.  Some people have learned where on the screen to click, but I'd really like to fix this.
             
            Any ideas on what I need to do?  This is our newest computer from SLC that's about 1 1/2 years old now.
             
            Thanks, Patty
            Exeter, NH FHC


          • jbmarcum@roadrunner.com
            If you have IE 9, there is a yellow-orange window that pops up on the bottom of the screen that asks you about disabling add-ons. This might be what is
            Message 5 of 6 , Nov 6, 2011
              If you have IE 9, there is a yellow-orange window that pops up on the bottom of the screen that asks you about disabling add-ons. This might be what is occuring. I just click on the ask later. It also pops up and will ask you if you want IE9 to remember the site's password. So, this is something new that pertains, I believe, only to IE 9 version.

              Judith Marcum
              FHC Computer Specialist
              Yuma AZ Stake

              ---- geneamom@... wrote:
              >
              >
              > Hi all,
              >
              >
              >
              > We have a problem with one of our computers.  I have no idea what could be the problem.  Whenever anyone is on the ancestry.com site, the orange search button (or anything orange for that matter) doesn't appear on the screen.  Some people have learned where on the screen to click, but I'd really like to fix this.
              >
              >
              >
              > Any ideas on what I need to do?  This is our newest computer from SLC that's about 1 1/2 years old now.
              >
              >
              >
              > Thanks, Patty
              >
              > Exeter, NH FHC
            • geneamom@comcast.net
              Thanks for all the hints to try. Our director was over there last night playing around with things before I could tell him about what I d heard here.  He
              Message 6 of 6 , Nov 7, 2011

                Thanks for all the hints to try.

                 

                Our director was over there last night playing around with things before I could tell him about what I'd heard here.  He realized that computer had IE7 and all the others had IE8.  Said he updated to IE8 and the problem seems to have gone away.

                 

                Patty


                From: jbmarcum@...
                To: fhctech@yahoogroups.com
                Cc: geneamom@...
                Sent: Sunday, November 6, 2011 10:59:01 PM
                Subject: Re: [fhctech] no orange on screen

                If you have IE 9, there is a yellow-orange window that pops up on the bottom of the screen that asks you about disabling add-ons.  This might be what is occuring.  I just click on the ask later.  It also pops up and will ask you if you want IE9 to remember the site's password.  So, this is something new that pertains, I believe, only to IE 9 version.

                Judith Marcum
                FHC Computer Specialist
                Yuma AZ Stake

              Your message has been successfully submitted and would be delivered to recipients shortly.