Loading ...
Sorry, an error occurred while loading the content.

Re: [fhctech] Re: Limited or no connectivity

Expand Messages
  • John M. Shaw
    Try giving the patron account admin... Then rerun the certificate.. as patron... Then put patron back as a limited user ... properly once more. ... doesn t
    Message 1 of 23 , Oct 4, 2011
    • 0 Attachment

      Try giving the patron account admin... Then rerun the certificate.. as patron...  Then put patron back as a limited user

      On Oct 4, 2011 9:16 PM, "Kevin" <kevnhil@...> wrote:
      > G'Day all,
      > Finally an outcome. Re Imaged the computer and everything is working properly once more.
      > Another small but annoying problem has arisen in that the FHC Portal site doesn't always work in "patron".
      > It always works in "administrator" permissions have been checked and appear to be ok.
      > The "patron" account has a "limited" account, and there is no provision to make it a "power user" account.
      > The FHC portal will work on 3 out of 4 computers every one is set up the same.
      > Has any one a clue to solving this.
      >
      > Kevin
      >
      >
      >
      > --- In fhctech@yahoogroups.com, "Kevin" <kevnhil@...> wrote:
      >>
      >> G'Day All,
      >> Thanks for all yourgreat assistance. Australia is a long way away but this group makes solving problems so much easier.
      >> To let you know what has happened.
      >> We took a newer computer and put it in the place of the one not working on the net, and connected it up the same. It worked immediately. We conected the bad computer into another system and still had the same problem. So we left the newer computer hooked up and working.(Yay!!) and we will reimage the old one to see if it comes good.
      >> Many Thanks for all your help
      >> Regards
      >> Kevin
      >>
      >> --- In fhctech@yahoogroups.com, simonsen <simonsen@> wrote:
      >> >
      >> > I don't know where you are but if you can contact the church and let
      >> > them fix it remotely. It has worked for me several times.
      >> > Richard
      >> >
      >> > On 9/21/2011 7:17 PM, Kevin wrote:
      >> > >
      >> > > Gary,
      >> > > Thank you for your comments.
      >> > > Reference the IP address: the Stake Computer Specialist put that
      >> > > address in after checking the other computers.He is so quick at what
      >> > > he does I can't always keep up.
      >> > > Regarding connecting to the cisco box (and yes every computer has an
      >> > > ethernet connection)the box is high up on the wall(10Ft) of the Stake
      >> > > Clerks Office and is locked. This computer is a HP D530 and is also
      >> > > used as the server for our "Digger " disks and printer.
      >> > > I am considering doing a windows repair to see if that will put things
      >> > > in order.
      >> > > Thanks again for your assistance
      >> > > Kevin
      >> > >
      >> >
      >>
      >
      >
    • Gary Templeman
      Even better, make the Patron user an administrator but also install DeepFreeze. Then you can leave the Patron as an administrator without worry, and temporary
      Message 2 of 23 , Oct 5, 2011
      • 0 Attachment
        Even better, make the Patron user an administrator but also install DeepFreeze. Then you can leave the Patron as an administrator without worry, and temporary installs that might need admin level will function (until reboot).
         
        Gary Templeman
        ----- Original Message -----
        Sent: Tuesday, October 04, 2011 7:58 PM
        Subject: Re: [fhctech] Re: Limited or no connectivity

        Try giving the patron account admin... Then rerun the certificate.. as patron...  Then put patron back as a limited user

        On Oct 4, 2011 9:16 PM, "Kevin" <kevnhil@...> wrote:
        > G'Day all,
        > Finally an outcome. Re Imaged the computer and everything is working properly once more.
        > Another small but annoying problem has arisen in that the FHC Portal site doesn't always work in "patron".
        > It always works in "administrator" permissions have been checked and appear to be ok.
        > The "patron" account has a "limited" account, and there is no provision to make it a "power user" account.
        > The FHC portal will work on 3 out of 4 computers every one is set up the same.
        > Has any one a clue to solving this.
        >
        > Kevin
        >
        >
        >
        > --- In fhctech@yahoogroups.com, "Kevin" <kevnhil@...> wrote:
        >>
        >> G'Day All,
        >> Thanks for all yourgreat assistance. Australia is a long way away but this group makes solving problems so much easier.
        >> To let you know what has happened.
        >> We took a newer computer and put it in the place of the one not working on the net, and connected it up the same. It worked immediately. We conected the bad computer into another system and still had the same problem. So we left the newer computer hooked up and working.(Yay!!) and we will reimage the old one to see if it comes good.
        >> Many Thanks for all your help
        >> Regards
        >> Kevin
        >>
        >> --- In fhctech@yahoogroups.com, simonsen <simonsen@> wrote:
        >> >
        >> > I don't know where you are but if you can contact the church and let
        >> > them fix it remotely. It has worked for me several times.
        >> > Richard
        >> >
        >> > On 9/21/2011 7:17 PM, Kevin wrote:
        >> > >
        >> > > Gary,
        >> > > Thank you for your comments.
        >> > > Reference the IP address: the Stake Computer Specialist put that
        >> > > address in after checking the other computers.He is so quick at what
        >> > > he does I can't always keep up.
        >> > > Regarding connecting to the cisco box (and yes every computer has an
        >> > > ethernet connection)the box is high up on the wall(10Ft) of the Stake
        >> > > Clerks Office and is locked. This computer is a HP D530 and is also
        >> > > used as the server for our "Digger " disks and printer.
        >> > > I am considering doing a windows repair to see if that will put things
        >> > > in order.
        >> > > Thanks again for your assistance
        >> > > Kevin
        >> > >
        >> >
        >>
        >
        >
      • Kevin
        John, Many thanks, this worked perfectly. Regards Kevin
        Message 3 of 23 , Oct 10, 2011
        • 0 Attachment
          John,
          Many thanks, this worked perfectly.
          Regards
          Kevin

          --- In fhctech@yahoogroups.com, "John M. Shaw" <zionssuburb@...> wrote:
          >
          > Try giving the patron account admin... Then rerun the certificate.. as
          > patron... Then put patron back as a limited user
          > On Oct 4, 2011 9:16 PM, "Kevin" <kevnhil@...> wrote:
          > > G'Day all,
          > > Finally an outcome. Re Imaged the computer and everything is working
          > properly once more.
          > > Another small but annoying problem has arisen in that the FHC Portal site
          > doesn't always work in "patron".
          > > It always works in "administrator" permissions have been checked and
          > appear to be ok.
          > > The "patron" account has a "limited" account, and there is no provision to
          > make it a "power user" account.
          > > The FHC portal will work on 3 out of 4 computers every one is set up the
          > same.
          > > Has any one a clue to solving this.
          > >
          > > Kevin
          > >
          > >
          > >
          > > --- In fhctech@yahoogroups.com, "Kevin" <kevnhil@> wrote:
          > >>
          > >> G'Day All,
          > >> Thanks for all yourgreat assistance. Australia is a long way away but
          > this group makes solving problems so much easier.
          > >> To let you know what has happened.
          > >> We took a newer computer and put it in the place of the one not working
          > on the net, and connected it up the same. It worked immediately. We conected
          > the bad computer into another system and still had the same problem. So we
          > left the newer computer hooked up and working.(Yay!!) and we will reimage
          > the old one to see if it comes good.
          > >> Many Thanks for all your help
          > >> Regards
          > >> Kevin
          > >>
          > >> --- In fhctech@yahoogroups.com, simonsen <simonsen@> wrote:
          > >> >
          > >> > I don't know where you are but if you can contact the church and let
          > >> > them fix it remotely. It has worked for me several times.
          > >> > Richard
          > >> >
          > >> > On 9/21/2011 7:17 PM, Kevin wrote:
          > >> > >
          > >> > > Gary,
          > >> > > Thank you for your comments.
          > >> > > Reference the IP address: the Stake Computer Specialist put that
          > >> > > address in after checking the other computers.He is so quick at what
          > >> > > he does I can't always keep up.
          > >> > > Regarding connecting to the cisco box (and yes every computer has an
          > >> > > ethernet connection)the box is high up on the wall(10Ft) of the Stake
          >
          > >> > > Clerks Office and is locked. This computer is a HP D530 and is also
          > >> > > used as the server for our "Digger " disks and printer.
          > >> > > I am considering doing a windows repair to see if that will put
          > things
          > >> > > in order.
          > >> > > Thanks again for your assistance
          > >> > > Kevin
          > >> > >
          > >> >
          > >>
          > >
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.